What’s New in
PowerScribe 360 | Reporting,
Version 3.0

PowerScribe® 360 | Reporting, version 3.0, is the latest version of Nuance'’s
leading speech-recognition reporting solution for radiologists. This latest version
gives you more control of your reports with the goal of making the dictation
process more accurate and more efficient.

PowerScribe 360 | Reporting 3.0 offers:

e improved application viewing and tools;

e additional integration options for quality and consistency; and
e enhanced patient care.
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What’s New in PowerScribe 360 | Reporting, Version 3.0

New Features for Providers

/ e Color Scheme of Client Windows (beginning on page 2) \

e Batch Sign/Batch Approve Reports from the Explorer Window
(beginning on page 2)

e Compare Revisions (beginning on page 3)

e View Open Orders (beginning on page 5)

e Tables (beginning on page 6)

e (Clone AutoText to Multiple Users (beginning on page 9)

e Provider Preferences (beginning on page 10)

e Create Addendum in the Client Portal (beginning on page 12)
e Additional Features (beginning on page 12)

- /

Color Scheme of Client Windows

Providers can now change the colors on the three PowerScribe 360 | Reporting client application
windows (Explorer, Report Editor, and AutoText Editor) from the default white background to another
color of your choice, such as a soft gray.

To change colors, click Tools > Preferences > Fonts and Colors and select the Apply custom
colors to entire application check box. With this check box selected, the Normal Background
and Plain Text colors (in the Enable custom colors list) are applied to all areas in the application.
You can change both of these colors to ones that are more suitable to your dictating environment.

Batch Sign/Batch Approve Reports from the Explorer Window

@ Note: This feature must be enabled by your administrator in order for you to use it.

You can now select and sign (or approve in the case of a resident) multiple reports at the same time
from the Explorer window in the dictation client. Reports that are ready for signature/approval will
be signed/approved at the same time.

If any of the reports in your batch selection contain required custom fields or diagnosis codes that
have not been filled in, you'll have an opportunity to complete the fields before signing/approving.

Keep in Mind: Passwords and Batch Signing/Batch Approving

If you are required to enter a password before signing/approving your reports, you will be prompted
to do so for each report that you have selected for batch signature/approval. Batch signing/
approving does not override the need for entering passwords. However, if you are not required to
enter a password before signing/approving your reports, the batch signature/approval feature signs/
approves all of the selected reports with a single click of the Sign (or Approve) button.
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Compare Revisions

Note: You can only compare revisions that still exist on your PowerScribe 360 | Reporting system. Ask
your administrator about increasing the number of days to retain content.

You can now view and compare different versions of a report to see how they differ from one
another. This allows attendings to compare their original reports with the corrected reports returned
to them from editors, and easily see what was changed, added, or deleted. In addition, residents
can compare their original reports with the final reports signed by attendings.

To compare report revisions, select a report in Explorer, or open a report in Report Editor, and click
Tools > Compare Revisions. The Compare Report Revisions window opens. From here you can
select and compare your report versions, two at a time.

@ Note: Tables are not displayed in revisions (if created in the report).

You can view the revisions either collectively or side by side:

Compare revisions collectively window: In this view the two individual versions you select appear
on the right side of the window, one above the other. The left side of the window shows the
combined revised version, with deleted text shown in red strike-through and added text in blue

underline.

Samuel A Sung
Left FOOT MIN 3 VIEWS
22623 1:20 FM

} | Account
12/18/2014 345 AM
121772014 201 PFM
121772014 2-00 PM

Dratt

12/18/2014 9:49 AM
Al Mistry

Phil Resdert

Hera

EXAM:MRI LEFT FOOT

CLIMICAL: A 489-year-old female with ankle pain times one

mionth, without a specific injury. Patient complains of
moderate to severe pain, worse with standing or walking
on hard surfaces, with tendemess to palpation at the

plantar aspect of the foot and midfoot region and
tenderness over the course of the posterior tibialis tendon

Saved Draft By: Atul Mistry Date: 12/17/2014 2:01 PM
Impression:

Here

FINDINGS:
Received for second opinion interpretations is an MR
examination performed on right foot.

Edited By: Atul Mistry Date: 12/18/2014 9:49 AM
EXAM:MRI LEFT FOOT

CLINICAL: A 49-year-old female with ankle pain times one
month, without a specific injury. Patient complains of
moderate to severe pain, worse with standing or walking
on hard surfaces, with tendemess to palpation at the

plantar aspect of the foot and midfoot region and

Compare revisions side by side
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Compare revisions side by side window: In this view the two reports you selected from the list
appear side by side in the viewer. Here again, red strike through text indicates what was removed,
and blue underlined text shows text that was added.

Diraft
Samuel A Sung 3 121872014 5:49 AM
Left FOOT MIN 3 VIEWS E Atul Mistry
2262M3 120 FPM e Phil Resident

| | Account
1271872014 343 AM Al Mistry
121772014 201 PM Al Mistry
121772014 200 PM  Adud Mistry

Saved Draft By: Atul Mistry Date: 12/17/2014 2:01 PM Edited By: Atul Mistry Date: 12/18/2014 9:49 AM
Irapression: EXAM:MRI LEFT FOOT *

Here CLIMICAL: A 49-year-old female with ankle pain times one ‘E
month, without a specific injury. Patient complains of
moderate to severe pain, worse with standing or walking

on hard surfaces, with tenderness to palpation at the

plantar aspect of the foot and midfoot region and

tendemess over the course of the posterior tibialis tendon.

FINDINGS:
Received for second opinion interpretations is an MRI

examination performed on right foot.

There is edema of the subcutis adipose space extending
along the medial and lateral aspects of the ankle.

Compare revisions collectively
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View Open Orders

Two new preferences allow you to view a list of open orders for a patient from the Order Data tab in
the Report Editor. The preferences, Open orders maximum age and Open orders property
match, are described under Provider Preferences, beginning on page 10 in this document. (Another
new account preference, Warn if open orders when signing, is impacted by these two settings.
Again, see Provider Preferences in this document.)

To configure these preferences, click Tools > Preferences > Reporting >General.

Viewing the Open Orders

From the Open Orders section of the Order Data tab, you can view open orders based on the

criteria you selected in the two preferences. In addition, you can choose to show all orders from this
tab. The improved user interface now displays more information about each open order, instead of a
simple list. The additional information includes Accession, Procedure, Order Status, Time, Location,

and Patient Class.

The illustration below shows an example of the Open Orders section. In the example there are two
open orders. The Show all orders button is available. When selected, this button shows all orders

for the patient.
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¢ Open Orders (2)
ir

i | Accession41238103
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(Emergency)
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Atcessiond1237905

TR HIF 1 VIEW - MXR154
Completed on 11/13 12:04 AM
[Emergency)
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" & Add selected orders ko report

1

| # show all orders
5
A
[

lum“‘

In addition to filtering the open orders, the new preferences also control which orders will trigger a
warning on sign if the Warn if open orders when signing account preference is enabled. Filtered
orders (those not shown when the report is opened) will not trigger the warning.
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Tables

Note: This feature must be enabled by your administrator in
order for you to use it.

Note: Displaying tables in downstream applications, such as the
RIS/HIS, should be tested to ensure that the tables display

properly. Currently, only Epic integrations support table uploads.

You can now insert tables into your reports and AutoText on
the fly. Tables are useful for displaying various types of
information, especially measurements and dosages.

To insert a table in either a report or AutoText, click Insert >
Table, select the number of rows and columns for the table,
and click OK.

Mumber of calumns: L]

Mumber of rows: 2

[] Remember dimensions for new tables

| ok || Ccancel

Your tables can contain dictated or typed text, or you can add merge fields to the cells. Merge fields
can be pulled in from data integrations or DICOM measurements.

Best Practice: Always put either a fill-in field in the cell and/or a merge field. This allows for easy

navigation through the table.

The illustration below shows the table management tools available when you right-click anywhere in

a table.
_..j:'-“’ T - o - — N - XAy -
I
{
i
‘jl. Cut Ctrl+X
M Copy Ctrl+C
\i 7%, Paste Ctrl+V
:. Insert b
‘> Delete 3
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i Select »
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{.__ . All Borders
{ g View Gridlines
§ Column Size...
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The following table describes the tools:

Table Tool Description

Use to insert columns to the left or right of the current column, or to

Insert insert rows above or below the current row.

Delete Use_ to delete the column, row, or table where your cursor currently
resides.

Select Use to select the cell, row, or table where your cursor currently resides.

No Border Select to hide the table borders.

All Borders Select to show the table borders.

View Gridlines Select to view the table gridlines (when the table borders are hidden).

Select this item to open the Column Size dialog box. From here you
can manage the width of all the columns in your table. You can select
from inches, millimeters, or centimeters for your measurement gauge,
and move from one column to another without exiting the dialog box.

Column 1:

Width: Measure in:

Column Size

[ Previous Column ] [Nesd Calumn ]

0K || cancel |
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Add your row and column labels, if needed. Then begin entering data into the table. Example tables
are shown below.

EXAM: OBSTETRIC ULTRASOUND

Patient | JANE R TURNAGES | Date 11/972006 8:37 PM
MRN 7353030 Doctor KISHA NICOLE DAVIS, MD
DOB 97211981 Radiologist | KENNETH BUTLERS, MD

FINDINGS: Abdominal cavity appears normal. The fetal stomach appears normal. The fetal bla
abdominal wall appears intact. The spine was visualized from cervical to sacral region, within
ultrasound equipment, without evidence of a neural tube defect. Active movement from the exir
body motion was also observed during this examination. The placenta appears within normal li
cord with normal inserion site

MEASUREMENTS

(cm) | Age (wk)] Percentile
Bipanetal Diameter 6.0 245 40
Femur Length 43 241 23
Head Circumference 228 24 8 45
Abdominal Circumference 200 246 45

IMPRESSION: Singleton IUP 24 weeksg 2 days by sonogram Anterior placenta. Cephalic pr
L. h# i, » Bl *—"-_\.'..,_
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Clone AutoText to Multiple Users

@ Note: This feature applies only to providers who have administrative privileges in the application.

You can now select an AutoText and distribute it to several users. From the AutoText Editor, right
click on an AutoText and select Clone.

1% PRty 1Y < ST s e e PR FTTOE TG MM e T T e e

AutoText Manager

—————

JT DICOM OB GYN w pick and table

Anatomy

MNew

Open
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%

i

“
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The Assign Owners dialog box opens. Add one or more Available Owners to the Selected Owners
list and click OK.

Available Owners:

Anderson, Temssa
Atending, David
Attending. PeerReview
Atendingl, PeerReview
autoted, test

Baker, Jason

Bara. Mursi K
Bensh, Linda

Brown, Hannah
Purrd_lim
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Provider Preferences

The following table shows the new preferences (as well as changed or moved preferences) that you
can manage from your workstation.

Access your preferences by clicking Tools > Preferences.

Tab Name Preference Description

With this check box selected, when a resident
dictates a report and sends it to an editor for
correction, and the editor finishes the report, it
becomes visible to the Attending provider. This
preference applies to an Editor workflow.

Show resident corrected reports in
My Reports

Enable clinical guidance alerts
L g . . Select this check box to receive an alert when there
Note: Clinical G_UIdance Isa is a clinical guideline that covers the finding(s)
purchasable option. Please based on your most recently dictated phrase. This
contact your Nuance account | gives you the opportunity to review the guideline
representative for more and use it for recommendations.

information.

Do not display (in the Report Editor Order Data tab)
orders older than this value. Select a number of
hours or days from the drop-down list.

(Relative to the age of the order for the current
report, or the oldest order if there are multiple
orders in the current report.)

Show (in the Report Editor Order Data tab) only
orders that match the selected properties of the
order(s) in the current report.

Choices include Modality, Location, Section, which
are described below:

e Modality: The modality of the report you are
Open orders property match currently dictating on, keep in mind the
modalities that will show up are what are in the
Nuance PowerScribe 360| Reporting database.

e Location: The location should match for where
the patient's study was performed.

e Section: The section is your modality in your
PACS system or RIS system.

Open orders maximum age
Reporting,
General Tab

Warn on logoff Moved to Workflow tab

Show brackets on fields
Highlight text on playback
Reporting, Fill-in field navigation

Editor Tab Merge field navigation

Cursor position on field selection
Move cursor on AutoText insert

New tab. Contains preferences (listed at left) that
were previously shown on the Reporting >
General tab.

. Apply custom colors to entire Applies Normal Background and Plain Text custom
Reporting, application colors to other areas in the application.
Fonts and Colors
Tab Guidance Output Allows you to change the color of the clinical

guidance output text contained in your reports.

10
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Tab Name

Preference

Description

Dictation Tab

Prompt to save speech files
(changed, not new)

Changed from radio buttons to a drop-down list.
Also changed the text displayed for the choices to
clarify each selection.

Workflow Tab

Warn if open orders when signing

Controls whether the system warns radiologists
signing (or residents approving) a report when
there are unreported orders for the patient that are
not filtered by the Open orders property match
and Open orders maximum age preferences
(located on the Reporting > General tab). The
radiologist or resident might want to add one or
more of the open orders to the report before signing
or approving it.

Note that the warning applies only to the open
orders that are displayed when the report is first
opened.

Warn on sign if new notes exist

(changed, not new)

Now suppresses the warning if the new note(s)
was opened in the current session. Also,
changed from radio buttons to a drop-down
list.

Note: New notes are now automatically
displayed in the left-hand pane of the Report
Editor window for easy viewing. In order for
the warning to be suppressed upon signing,
double click the note to open and view it in the
Report Note dialog box. Also, if you log out of
the application and then log back in, the
system will not take into consideration
whether the note was reviewed prior to your
log out.

Warn on logoff

Moved from Reporting > General tab

Dictaphone
PowerMic Tab

Previous field or table cell
Next field or table cell

Assignable tasks that allow you to move
between cells in a table that you have inserted
into your report or AutoText.

Custom Left and Custom Right

buttons (changed, not new)

Changed default values for both of these
buttons to Nothing.

11
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Create Addendum in the Client Portal

If you log in to the portal as a provider to review and sign your reports, you can now create an
addendum to your Final reports from the client portal.

From the client portal, select a final report, click the Report tab, and then click the Create

Addendum link.

Explorer

Quick Search (]
Ske: All v|
Look for:

Accession Numbers e |

4113240 | search

My Reports (2]
(.3 Signing queue

J Signed today

.3 Touched today

() Drafts

[.J Annotated

7.3 Assigned orders

.3 Pending Correction

‘3 Wet Reads

& Hot Worklist (38)

Order

Report
Status: Finzl
Last Modified: 4/15/2015 4:21:43PM ™
Content Modified: 4/15/2015 4:21:43 PM
Attending: Stephanie Attending
Contributors: noards eric
Transfer: Sept
Final Exported: Yes
Correction: Self.edit
Audio Duration: 00:00:03
Signed: 4/15/2015 4:21:42 PM
Draft: 4/15/2015 4:20:53 PM
Began Edit: 3/22/2013 2:24:356 PM
Created: 3/22/2013 2:24:28PM W
Sign Workstation: MEL-SREID

| Custom Test v View

Create Addendum... |

Browse (=]

Motes | Attachments = Custom Fields (2)

1 ¥ ¥ (&) Accession Procedure SR Exam Date (=] Patient Site MRN  Status Attending
o 4113240 RIGHT 0 1162006 | JACSON, JOHN C University 5418043 Final  Attending, Step
FOOT 2
VIEWS

Priors (16)
EXAM: MRI RIGHT FOOT

CLINICAL: A 40-year-old male with ankle pain times one
complains of moderate to severe pain, worse with standin
tendermess to palpation at the plantar aspect of the foot a
the course of the posterior tibialis tendon.

FINDINGS:
There is edema of the subcutis adipose space extending al
ankle.

There is edema of the subcutis adipose space posterior to
zltered biomechanics with crural fascial strains,

There is tendinosis of the posterior tibialis tendon as it rou
mild tendon thickening. There is possible partial surface te
immediately distal to the tip of the medial mallealus (axial |

mareibla hunasranhis Pase lare bhas SN0L s rears mnebam sl

Sign as Preliminary | Sign | Discard | Change Attending... | Printable...

il R S ——— T ———_ 1wm~_r‘"w“h-’-ﬂt-

Additional Features

o PowerMic II button options: Two new options, Next Field/Table Cell and Previous Field/
Table Cell, are now available for several PowerMic II buttons. These two new items allow you to
assign buttons to navigate between table cells.

e PowerMic II/Headset microphone combinations: You can use the PowerMic II in
combination with the following headset microphone adapters:

— VXi X100
— VXi X200

These two adapters support many types of headset microphones. For more information on the
VXi adapters and the headset microphones they support, click here.

12
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New Features for Administrators

/ e Lijst of New or Modified Preferences (beginning on page 13) \
e Setup > Bridge Tab (beginning on page 17)
e Exams > Explorer Tab (beginning on page 18)
e Exams > Patients Tab (beginning on page 18)
e Exams > Physicians Tab (beginning on page 19)
e Show Addendum at the Top of Printed Reports (beginning on page 19)
e New Management Report (beginning on page 22)

k. Software Version Support (beginning on page 23) j

List of New or Modified Preferences

Several new preferences have been added to the Admin Portal. To access preferences at the system
level, click Setup > System > Preferences.

The following table shows only those tabs with additions or changes. The Type column in the right-
hand side of the table shows whether a preference can be configured at the Site or Account level. To
access Site-level preferences, click Setup > Sites > Preferences. To access Account-level
preferences, click Setup > Accounts, then search for and select the account you want to modify
and click the Preferences link.

13
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Tab Name Preference Description Type
Perform consistency check at
signoff
. Runs the Assure consistency check
NOt_'e' Assure is a purchasable feature when a report is signed. # Account
option. Please contact your
Nuance account representative
for more information.
Type the header text you want to
appear on your reports in this field. .
Report header You can include merge fields and e Site
fill-in fields in the header.
Type the header text you want to
appear on your addendums in this
Addendum header field. #» Site
You can include merge fields and
fill-in fields in the header.
Controls the behavior of DICOM
merge fields when multiple DICOM
Workflow SRs are available for an order and
contain the same measurement.
When set to True (check box
selected), all of the values from the
multiple DICOM SR are merged into
DICOM merge multiple values a comma separated list. The values | & Site

are in order based on the DICOM
study/series/instance where the
most recent instance is first.

When set to False (check box
cleared), only the value from the
most recent DICOM SR instance is
merged.

Warn if recent open orders when
signing

Replaced by the Report Editor
preference Warn if open orders
when signing. (See Report
Editor section of this table.)

N/A

14
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Tab Name

Preference

Description

Type

Permissions

Allow table authoring

Enables/disables table creation
for reports on a site. Clear
(uncheck) this check box when
a site’s outbound HL7 interface
does not support Rich Text
Format (RTF). When cleared,
the user will not have access to
the toolbar, menu, context
menu, and voice commands for
adding and manipulating tables.
Default is False (unchecked).

Note: Currently, only Epic
integrations support table
uploads.

Note: Table authoring will be
available in the AutoText editor
window when this preference is
selected for any of the user's
accessible sites.

Note: This preference cannot
prevent the user from adding
tables via copy/paste, or by
inserting an AutoText that
contains tables.

# Site

Peer Review

Maximum number of automated
peer reviews per day

Note: Peer Review is a
purchasable option. Please
contact your Nuance account
representative for more
information.

Select a specific number from
the drop-down list, or select
Unlimited.

# Account

15
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Tab Name Preference Description Type

Controls whether the system warns
radiologists signing (or residents
approving) a report when there are
unreported orders for the patient
that are not filtered by the Open
orders property match and Open
orders maximum age
preferences. The radiologist or
resident might want to add one or # Account
more of the open orders to the
report before signing or approving
it.

Warn if open orders when signing
(Replaces the Workflow
preference Warn if recent open
orders when signing)

Note: The warning applies only
to the Open Orders that are
displayed when the report is
first opened.

Show (in the Report Editor Order
Data tab) only orders that match
the selected properties of the
order(s) in the current report.
Choices include Modality, Location,
Section, and others.

Open orders property match # Account

Do not display (in the Report Editor
Order Data tab) orders older than
this value. Select a number of
hours or days from the drop-down
Open orders maximum age list. # Account
(Relative to the age of the order for
the current report, or the oldest
order if there are multiple orders in
the current report.)

Report Editing

PowerShare image viewer

Note: PowerShare Network is

. Select either the Basic or the
a purchasable option. (See

Advanced PowerShare image # Account
PowerShare Network viewer from the drop-down menu.
Integration, beginning on
page 34)

Select this check box to alert the
Enable clinical guidance alerts user that there is a clinical guideline
L~ . . that covers the finding(s) that he or
Note: Clinical Guidance is a she documented in their report.

purchasable option. Please This gives the user the opportunity | & Account
contact your Nuance account | o review the guideline and use it

representative for more for recommendations. The alert
information. appears once the provider dictates
a relevant phrase.
PowerMic Custom Left Click Changed default value to Nothing. | & Account
Devices
PowerMic Custom Click Right Changed default value to Nothing. | & Account

16
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Tab Name Preference Description Type

Explorer Screen With this check box selected, when

Select this check box to allow
attending providers to sign several
Enable batch signing reports at the same time, or to
allow residents to approve several
reports at the same time.

Account

a resident dictates a report and
sends it to an editor for correction,
and the editor finishes the report, it
becomes visible to the Attending
provider. This preference applies to
an Editor workflow.

Show resident corrected reports in
My Reports

Account

Select this check box to enable the
Collect logs feature automatically
when the user logs off of the client
application.

Added Stray Toolbars;

. Performance; RAS; and Microphone
Security Button as selections.

With the Microphone Button item
selected, events are written to the
log file on DOWN, UP, and HOLD
actions for each button. Events are
logged for PowerMic, SpeechMike,
and foot pedal devices.

Enable automatic log collection Account

Enable application logging
(Changed, not new.)

Account

ACO/LMO Dragon LMO interval Changed default value to Daily.

Account

Setup > Bridge Tab

The following items have been added to or modified in the Bridge tab Options section:

&
&

Send dictated status updates (modified): Choices have been changed to Never;
Immediately for new reports; When saving as Draft; and Always excluding Draft.

Note: These choices have been modified due to the new Send pending correction reports
option (see below).

Send pending correction reports (new): Choices are Dictated status (no text);
Preliminary result (with text); and Never. Default is Never.

Note: The Send pending correction reports option takes precedence over Send dictated
status updates option. For example, even if Send dictated status updates is set to Never, a
status update will be sent for Pending Correction reports if Send pending correction reports
option is set to Dictated status (no text).

Send results for scheduled orders (new): Allows an administrator to upload reports for
orders that are still in the Scheduled state in order to get the report to the ordering clinician.
This is a true/false check box; default is False. (Please test this feature with your RIS/HIS; some
RIS/HIS do not allow this functionality.)

17
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Exams > Explorer Tab

Procedure Description Displays in Order Association Dialog Box

When adding or replacing orders in Exams > Explorer using the Actions > Associate link, you
will see a new column in the Order Association dialog box called Procedure which displays the
procedure description.

LI

r"::] Crder Assocation -- Webpage Dialog

You have chosen to add one or more orders to the selected report, which is associated with accession 4D41825.
Please select one or more orders from the list below and click Finish to proceed.

Note: Only unreported accessions for patient AARON AARDN are available for selection.

Procedure Patient Status

TR HIP 1 VIEW AMRON, AARDN Completed
TR HIP MIN 2 VIEWS AARCN, AARDN Completed
CHEST 2V¥\WS PA/LATERAL AARON, AAROM Completed
CHEST 2¥WS PA/LATERAL BAROM, AARDN Completed

Exams > Patients Tab

A read-only Site identifier has been added to the Patient tab. (See image below.)

.I .
2r Reviews

Fatient | Visits = Insurance

=t gm0 =T

<  Sawe Changes | Delete

Site RN
Identifier} |University PAT14467

R W,
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Exams > Physicians Tab

The Create New entry area has been modified to clarify the entries in the Identifier section.
e Site now shows a drop-down list arrow allowing you to select the site more easily.
e The RIS field indicates that the identifier for this field should be the physician’s RIS identifier.

Systom:

Exams = | Explorer | Dashboard | Patients | Physicians | Peer Reviews
ABEDEFEHI]KLMHDPQRSTU"JWI‘H’I@l Create New | Clear | Delete
e Look for Site RIS NP
All N * Search !
=] | Last Name [] and 4 Identifier: Imaging Center [=]
Physician (] site Identifier . R T g
ame:
Anderson, Hannah niversity 4
il onis ecliecnel SEN Aliemate ACR
ANDERSON, PAULA University 017107 1D:
ANDERSON, ROBERT S University 016627 E-mail ™

g 4'“-“%@,-\

i Condosietia, ot o ettt

In addition, the Insurance tab has been removed from this window.

Show Addendum at the Top of Printed Reports

New merge fields are available for printable templates that allow a report’s addenda to appear at the
top of the report, rather than near the end, allowing report recipients to be alerted immediately to
the most recent information about a patient.

Note: The new merge fields can also be used to create other highly customized print templates,
including control over the headers and separators that appear with each section.

New Print Template Merge Fields

Simple Approach

<maintextreverse> - Prints report with addendums at top in reverse chronological order, using
hard coded headers and separator lines between each addendum and the original report.

Complex Approach (for customers who want more control of separators)

<addendum-start> <addendum-end> <addendumtext>

<originalreport-start> <originalreport-end> <originalreporttext>

<report-start> <report-end> <reporttext>

Note: <originalreport> may be used as a synonym for <originalreporttext>, <report> is a
synonym for <reporttext>, and <addendum> is a synonym for <addendumtext>.

Note: <originalreportextt> refers to the original report only when an addendum exists. Thus,
both the <originalreporttext> and <reporttext> tags may be used in the same template to

&
&
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customize the output for the original report when addendums exist, such as to add a different
banner.

@ Note: If an addendum exists, but the report template does not include an <addendumtext>
tag, the template is considered invalid since the addendum(s) cannot be included in the printout.
Since this represents a potential patient safety issue, the custom tags will be ignored and

<maintext> will be implied.

Two example templates (Simple Reverse Template and the Complex Reverse Template) and
their example results are shown below, using the new merge fields to position the addendum text at
the top of a printed report.

Simple Reverse Template Example and Result

System: Commissure Health System

Print Template | Fax Template = Cover Sheet

Select Template: |University Simple Reverse Template | New... | Edit... | Delete | Download

Patient Name: <302:Patient Name>
Accessions: <S02:Accession Numbers:

Sign Date: <Repart Sign Dates

< maintextreverses Patient Name: O'F16 M16 L16
Accessions: FO-45

MNote: The template is shown in plai

Sign Date: 8/19/2014 11:32 AMEDT

Addended on 8/19/2014 11:32 AM EDT by Tracy Alba.
Impression:

The right leg has the fracture

Original Report signed on 8/1%/2014 11:30 AM EDT by Tracy Alba.

Exam:
Right leg X-Ray

Technique:
Standard deparimental prolocol was employed.

History:
RFS-45: R'eason For Study RFS-45

Comparison:
Al Sl Al el o g e A e | | gt il
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Complex Reverse Template Example

System: Commissure Health System Save and Close | Close Window

Print Template | Fax Template | Cover Sheet

Select Template: |University Complex Reverse Template ™| New... | Edit.. | Delete | Download E

Patient Name: <302:Patient Nama:
Accessions: <502:Accession Numbers>

Sign Date: =Report Sign Datex

< addendum-start=
ADDENDUM # <Addendum Sequences - CREATED ON: <Report Create Dates

< addendumtexts=

<addendum-end>
<onginalreport-start>
ORIGINAL REPORT CREATED ON: <Report Create Date>

<onginalreporttexts
<originalreport-end=>

<report-start>

REPORT CREATED ON: <Report Create Date

<reporttext=

Nuance PowerSorl
<report-end:

Patient Name: | O'F16 M16 L16

- = : Accessions: | FO-45
oles 1e template is shown in Si n Date: 3;19",2“1‘ 11:32 AMEDT

ADDENDUM #1 -CREATED ON: 81M2/2014 11:30 AM EDT
Impression

The right leg has the fracture

ORIGINAL REPORT CREATED ON: 522012 929 AM EDT

Exam:
Right leg X-Ray

Technigque:
Standard departmental protocol was employed

History:
RFS-45 R'eason For Study RFS-45

Comparison:
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New Management Report
The following management report is now available:

Author productivity - RVU: This report provides statistics on Relative Value Unit (RVU)
measurements, by site and author.

The following illustration is an example of the report’s results:

Author productivity - RVU

Created From: 5/1/2015 12:00:00 &M Created  5/13/2015 11:52:55 PM
To:
Site (Daily RVU  University (10}
Quota):
Author: Al

Based on datz a5 of Wadnesdsy, May 13. 2015 11:19 AM EDT

Reports (Count) RVU Average
Author - Dictated - | Approved - | Signed - Sum * TAT -
Attending, Stephanie 0 0 3 0 27.18:53:03
Totals: 0 o 3 0 9.06:17:41
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Software Version Support

Client operating system:

e Windows 8.1 32-bit and 64-bit

e Windows 7 SP1 32-bit and 64-bit

Server operating system:

e Windows Server 2012 R2 32-bit and 64-bit

e Windows Server 2012 32-bit and 64-bit

e Windows Server 2008 R2 SP1 32-bit and 64-bit
e Windows Server 2008 SP2 32-bit and 64-bit

SQL Server:

e MS SQL Server 2014, single server and clustered
e MS SQL Server 2012 R2 32-bit and 64-bit

e MS SQL Server 2012 32-bit and 64-bit

e MS SQL Server 2008 R2 SP1 32-bit and 64-bit

e MS SQL Server 2008 SP2 32-bit and 64-bit

e MS SQL Server 2008 32-bit and 64-bit

Virtual machines:

e Microsoft Hyper-V for single servers and clustering for Windows 2012, 2012R2

e VMware ESX v4 (all) and ESXi v5 (up to current) for single servers and clustering for Window
2008, 2008 R2

Browser support:
e Internet Explorer 11; Internet Explorer 10; Internet Explorer 9; Internet Explorer 8

Note: You can run Internet Explorer 9, 10, and 11 in non-compatibility mode when using the
portals (for administrators or radiologists).
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New Features For Providers: Purchasable

e C(Clinical Guidance (beginning on page 24)

e PowerShare Studies (beginning on page 30)

e PowerShare Network (beginning on page 32)

e Assure Consistency Checker (beginning on page 32)
e DICOM Fields Highlight (beginning on page 33)

Clinical Guidance

@ Note: Clinical Guidance requires a PowerShare Network integration, which is a purchasable option.

The new clinical guidance feature allows you to insert recommended text on specific topics such as
liver lesions, thyroid nodules, and so on. Clinical guidance collects structured information about
findings and determines appropriate report text based upon established best practices.

When PowerScribe 360 | Reporting detects a specific phrase (based on context word/keyword
combinations) that relates to a topic covered in clinical guidance, a Relevant clinical guidance
pop-up notification appears on your screen briefly, explaining what guidance is available.

Y I 4
—@— Tip: The context/keyword phrase can be either a dictated phrase, or a phrase already in the text of
Z an existing report from a resident or editor. Either of these cases will trigger the pop-up
notification.

Context/Keyword Combinations That Will Trigger a Clinical Guidance Notification

The following table shows the context words and keywords that triggers the Relevant clinical
guidance pop-up notification. The pop-up appears when one of the following context/keyword
combinations is detected in the report.

Clinical Guidance

Support Item Context Words Key Words
Adnexa Pelvis Mass Lesion
Adnexal Mass -
Ovary Ovarian Cyst
Nodule Mass
Adrenal Nodule Adrenal Lesion Tumor
Incidentaloma
Liver Lesion Liver Hepatic Lesion Mass
Hepatobiliary Hypodensity
Pulmonary Nodule Lung Pulmonary Nodule Lesion
. Mass Lesion
Renal Lesion Eiednnaelz S Eflﬁ}i’c Cyst Tumor
Y P Hypodensity Hyperdensity
Thyroid Nodule Thyroid Noc!ule Cyst
Lesion
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Opening the Clinical Guidance Window
You can open the Clinical Guidance dialog box using any of the following methods:
e C(lick the Relevant clinical guidance notification box (before it closes).

Properties Report - FURMAGES, JANE R - 4093554
I INDICATION: 77-year-old female with pelvic pain and large right sided
Attendi ] Taylo .
wE AmES TV selvic mass on CT scan from 11/14/05
Status: Draft
STAT: 4l TECHNIQUE: Gray scale and color flow doppler sonographic evaluation
of the pelvic contents were performed from a transabdominal approach.
Insert Contributors... Due to limited image quality, transvaginal scanning was then
Insert Custom Felds... performed. Mo prior ultrasounds are available for companson.
_________ Limited comparison is made to a prior CT scan from 11/14/05.
%9’ roperties FINDINGS: T ' E— — B =
] Fields pelvic mass id [ |
- transabdomin Relevant clinical guidance is available:
3.J Notes ' Adnexal Mass )
TRANSVAGI ient
lﬂ Altackments discomfort, a — T
discomfort.
| 0 Assure
The uterus is anteverted and anteflexed measuring 4.6 x 2.0 x 3.7 cm
% ||Neither ovary is specifically identified. Within the right adnexa,
 Clinical Guidance (3)
Guidance }| Deseription Modaity Age Gerder Attachments
Thyroid Nodule Thyroid nodule incidentaly detected on CT or MRI. CT 19+ Bcth
Liver Lesion Hepatic lesion seen ncdentally on CT. CT 19+ Both
Adrescl Mass Incidental cystic adnexal mass seen on CT cT 18+ Fesmale

(43 Prior Repotts (1) 5| AutoTest (129) 75 AutoFeed T3 Mortage |=(_ Clinical Guidance (3) | <7 PowerShare Studies
xi-iu-m\h_,*_*_#ﬂu - Hmmtwu

e Use a voice command with the trigger words, “clinical guidance” followed by one of the names
for the guidance type; for example, “clinical guidance adnexal mass”. (See the table below.)

The following table lists the voice commands that will open a specific clinical guidance window.

Clinical Guideline Phrases That Will Open the Guidance Window

“Clinical guidance adnexal mass” or “Clinical guidance adnexal cyst” or “Clinical
Adnexal Mass guidance adnexal cystic mass” or “Clinical guidance ovarian cyst” or “Clinical
guidance ovarian cystic mass”

Adrenal Nodule “Clinical guidance adrenal nodule”

Liver Lesion “Clinical guidance liver lesion”

“Clinical guidance pulmonary nodule” or “Clinical guidance lung nodule” or

Pulmonary Nodule . .
Y “Clinical guidance pulmonary nodule”

“Clinical guidance renal lesion” or “Clinical guidance renal mass” or “Clinical

Renal Lesion : "
guidance renal cyst

Thyroid Nodule “Clinical guidance thyroid nodule” or “Clinical guidance thyroid lesion”
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e Click the Clinical Guidance tab at the bottom of the window and double-click the guidance from
the list that appears.

: Clinical Guidance (3)

Guidance } | Description Maodality | Age Gender | | Attachments

Thyroid Nodule Thyroid nodule incidentally detected on CTor MBI CT 15+ Bath T

Liver Lesion Hepatic lesion seen incidentally on CT. CT 15+ Both PR

Adnexal Mazs Incidental cystic adnexal mass seen on CT. CT 18+ Female PO
Adnexal Mass CT
WhitePaper Alg...

F3 Prior Reports (1) “&! AutoText (129) 5 AutoFesd 5y Montage [-C: Clinical Guidance (3)| <> PowerShare Studies

e Icons that appear in the Attachments column contain resource material related to the
corresponding Clinical Guidance.
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Working Within the Clinical Guidance Window

When the clinical guidance window opens, you can enter values and make selections from the drop-
down lists to fill in the guidance text that will appear on the right side of the window.

e et T wr e pod Tl 123 st T s e I T a1 i, e T A Bt e i e PR "'_,-".. e e = e e e e -
disco miort, and scanning was terminated early due to patient [
discomfort. =

Guidance: Adnexal Mass [t

(M Incert X Remove

Include: Findings, Impression, Citation

& Size in om: |

& Side: - Enter the folowing reguired fields i order to generate report text:
¢ Sienam

4 Lesion Character - +  Side

o lesion Character

A Menarche Stage: Linknaorwn -

T A et s R R o A A, H-J M“—H&M Al It e s i n.

Voice Commands Available Within the Clinical Guidance Window

The following table lists the voice commands you can use when working within any of the clinical
guidance windows.

Voice Command Description

Opens the named guidance window. (See the next table for a list of the

Clinical guidance <guideline name> context words and keywords that will open the clinical guidance window.)

“Guidance field <guideline field name>" | Allows you navigate to fields on the left-hand side of the guidance window

“Insert sections” or “Insert guidance” Inserts the guidance text into the report

“Update sections” or “Update guidance” | Updates the report text with changes you made in the guidance window

Removes guidance text from the report (Must have guidance window open

“Remove sections” or "Remove guidance” .
to use this command)

“Hide guidance” Closes the guidance window

Allows you navigate between the fields on the left-hand side of the

“Next field” or “Previous Field” . .
guidance window

Clinical Guidance Icons
& Red diamond (Value is required): You must enter a value for this field.
A Yellow triangle (Default value needs review): Check the value that appears in this field.
@ Green circle (Value has been set): You have selected a value for this field.
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S, !

VN ey R At P AR M e

The example illustration below shows an adnexal mass clinical guidance window filled out. (The
various guidance items each have their own set of relevant parameters.)

o e A % — R T g o _._.,_,.-___.___‘.u_.-‘— i, _-'..—F"""'\-v_,fr-.- pemm TR T e e T s _'-""'\w_,-a
Llnrll-u-u ALPAFLL S .—-w:ﬁn-—-l.h u—ln.nhl-'m.rl NAl#Rin Il-n ru-ln.lr o e
Guidance: Adnexal Mass [
R ¢ Include: Findings, Impression, Citation (Ninset X Remove
@ Size incm: 2
FINDINGS:
- = i A 2 cm indeterminate, cystic-appearing lesion is seen in the
e cenicion = left adnexa (series 2, image 5).
@ Menarche Stage: Late-Postmenopausal (=5 yearaf - IMPRESSION:
An indeterminate, cystic-appearing left adnexal lesion
© Series: 2 measuring 2 cm is seen. Further evaluation with
e ultrasound at this time is recommended.
& Image: 5

CITATION:
Recommendations for adnexal lesion management based
on Patel et al., J Am Coll Radiol 10:675-81 (2013).

Tt N st et e s AP AN o AN, e e A i | o,

P s -

s s

A et A, gl

Notes on Clinical Guidance

e The Include drop-down list allows you to decide what items to include in your report: Findings,

Impression, and/or Citation.

o -y, LR e

bkl i ———.

Ll.ruthnr Avemes e s ifieslb -.dn.h.!d".tn.rl u.r'.u-..n ﬂ'ﬂ-t‘.Hﬂh.! melemne i

Guldance. Adnexal Mass [i
) Include: | Findings, Impression, Citation | =

& Size in cm: 2 @i rnangs
FINDI [¥] Impression

© Side: Lekt i AEcm F3 Caation i g lesion is seed

& Lesion Character: Suspicious -

& Menarche Stage: Late-Postmenopausal (35 year af - :

=ft adnexal lesiog

@ Series: - measurmg Z M 1S Seen. Funmer evaluation with
ultrasound at this time is recommended.

& Image: 5

o P - - ;o o R
- e i L T S N ¥ e

-..r—-.-w

e The Insert icon allows you to insert the clinical guidance text into your report (at the current

cursor location).

e The Remove icon removes the inserted text from the report if you change your mind.

e Once you insert the guidance text into the report, you can edit the text if necessary. To open the
Guidance dialog box again, edit the clinical guidance you inserted:

— Click the clinical guidance text you inserted into the report, or
— Double-click the clinical guidance item from the list on the Clinical Guidance tab.
The Insert button changes to Update. The Update button allows you to update the report with

changes made in the Guidance window.
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Best practice: Edit the parameters in the Clinical Guidance window rather than in the report
itself. When finished click Update to insert the edited guidance.

@ Note: If you make an update in the Clinical Guidance window and you attempt to close the
report without updating, a warning appears, giving you the opportunity to save your changes
before closing the report.

4% You have made changes in the Clinical Guidance window but have not
WY applied those updates to the report text, If you continue those changes
will be lost,

Click QK to continue and discard those changes,
Click Cancel to go back and edit the report.

e You can select a color for your clinical guidance text to help you distinguish it from other text in
your reports. (Go to Tools > Preferences > Reporting > Fonts and Colors. Select the
Enable custom colors check box, scroll down to and select Guidance Output, and pick a
color.)

e You can use common PowerScribe 360 | Reporting voice commands to move between fields
(Next Field/Previous Field), dictate into numeric fields, and dictate your selection from the drop-
down lists that appear in some of the guidance items.
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PowerShare Studies

Note: Although not technically a purchasable option, PowerShare Studies requires a
PowerShare Network integration, which is purchasable. (Customers with an existing PowerShare
Network account can access the priors functionality without any additional purchase.)

You can now view PowerShare studies for your patient without leaving the PowerScribe 360 |
Reporting client application.

From the Report Editor, click the PowerShare Studies tab at the bottom of the window. A list of
PowerShare studies that match the patient first and last names, and date of birth, appears in the
list. The following illustration shows an example of the PowerShare Studies tab and window.

Note: The PowerShare Studies window contains a warning that the results are based solely
upon first name, last name, and date of birth (DOB). You can verify that the study is for your
patient by reviewing additional fields on the study itself, such as MRN, anatomy, and so on.

LT L ’5.. e o Pl o e g i PR L
- PowerShare Studies (1)

‘Waming! Results below reflect only First/Last Name and DOEB matching. Please verfy patient accuracy.

Study Date | | Description Modality Anatormy Institution Accession Refering Physician
8/10/2004 12:00 AM THORACIC MR QA Test 1 BUTLER

(3 Prior Reports 53} AutoText (129) [ AutoFeed Ty Montage =i- Ciinical Guidance (3) [¢> PowerShare Studes (1)
sl sl o N, | b i r*“ﬂu&\..*—mkw*m - ol i cad, A,

30



What’s New in PowerScribe 360 | Reporting, Version 3.0

Viewing a Prior Study
To view a prior study, double-click the study to open the PowerShare viewer. The viewer opens in a
separate browser window, and displays the prior study you selected. The following illustration is an

example of a study open in the PowerShare viewer.

Main Layout Miscellansous Annctation: Mark Help

i 4 P D P A APERNBE I = Foveee

0.2T open2 QR Test 1

Ex: 1 Anonymous, GEORGIA

Fl: ll:THDRIEICfTi-RIInl- 1922 Hov 30 F FAIGE
Se: 11 Aoo:

1/2 2004 Aug 10

Imgg Tm: 16:27:44.000

90.0 deg
r1i14.0
TR BG 2000

512 x 235

ET: 1
TE: 4B0.0
TE: 26.0

4. 0thk /0. 0ap
W:2127 L:935 DFOW: 25.0x24.9% cm
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PowerShare Network

You can now access the Nuance PowerShare Network directly from the PowerScribe 360 | Reporting
client application, allowing you to quickly and securely access and share the medical images you
need for better decision-making, easier referrals and improved care coordination.

To connect to the PowerShare Network from the Explorer or Report Editor windows in the a
PowerScribe 360 | Reporting client application, select Tools > PowerShare or click the to
PowerShare icon (shown at right).

Assure Consistency Checker

Identify Whether a Critical Test Results (CTR) Communication Has Already Occurred

If the radiologist has already communicated with the ordering clinician as to the results of their
interpretation, then notifying them that there is a critical finding to communicate is redundant.
Assure can now identify that a communication has occurred.

If your institution has PowerScribe 360 | Critical Results, PowerScribe 360 | Reporting knows if a
message was sent. However, if you do not have PowerScribe 360 | Critical Results, Assure looks at
the report text to identify if a communication has occurred. Typically the radiologist will document
within the report that they communicated the results to the ordering clinician.

Notes on Assure

e Assure now supports identification of both CTRs as defined by the Massachusetts Coalition for
Prevention of Medical Errors, and Actionable Findings as defined by the American College of
Radiology (ACR).

e Assure now checks for laterality mismatches between sections. For example: The Findings
section of a report states that a cyst was found on the left kidney and that the right kidney
appeared normal. However, the Impression section states that a cyst was found on the right
kidney and that the left kidney was normal. In this case, Assure would notify the user of the
mismatch.
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DICOM Fields Highlight

With the Merge Fields tab pinned open in the AutoText Editor and the appropriate DICOM type
selected, DICOM fields that you select in your AutoText are highlighted in the Merge Fields list.

‘*r.

gt e W JEENEL

BIP DIAMETER: Bip. Diameter

IERCL RS . *

A R

e em e B

e e e e P AR e

i< i Mampe Relds

1{ QCCIPITAL-FRONTAL DIAMETER: OCCIFITAL-FRONTAL DIAMETER Type-

5 ' -

}|GENDER: Gender male/female 0BGYN Single Gestation hd
Y

i - Amniotic Sac

4| Ear length, mean EAR LENGTH MEAN 3 Fetal Bometry

2’1 Femur length, mean FEMUR LENGTH MEAN i~ EAR LENGTH MEAN

5 [ Foot length, mean FOOT LENGTH MEAN ~ FEMUR LENGTH MEAN

1| | Gestational age GESTATIONAL AGE i~ FOOT LENGTH MEAN

%|| Head circumference, mean HEAD CIRCUMFEREMCE MEAN i GESTATIOMNAL AGE

i Heart area, mean HEART AREA MEAN i~ HEAD CIRCUMFERENCE MEAN

< || Heart circumference, mean HEART CIRCLUM| Merge: HEART AREA ME-G.N ]

3| Length of middle phalanx of the | LENGTH OF MIDDLE PHALANX ™ RERRT CIRCUMFERENCE MEFR

I{" 5th digit, mean OF THE 5TH DIGIT MEAN = i~ LENGTH OF MIDDLE PHALANX OF TH!
t,|| Mandible diameter, mean MANDIBLE DIAMETER MEAN “~ MANDIELE DIAMETER MEAN
-"'\.M.\ ” anten o il ot b g A sy b, — '.-ﬁ"ﬂ.
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New Features for Administrators: Purchasable

e PowerShare Network Integration (beginning on page 34)

e C(Clinical Guidance (from PowerShare Network) (beginning on page 35)

e PowerShare Studies (from PowerShare Network) (beginning on page 37)
e Assure Consistency Checker (beginning on page 38)

e Management Reports (beginning on page 40)

PowerShare Network Integration

PowerShare Network allows providers to quickly and securely access and share the medical images
they need for better decision-making, easier referrals and improved care coordination. When
configured in the Administrator Portal, providers can access PowerShare Network directly from the
PowerScribe 360 | Reporting client application.

Configuration

Setup > System Tab
The following item has been added to the Setup > System tab:

o PowerShare License Token: Enter the license token for the PowerShare Network
application in this field. The token allows access to PowerShare Studies and/or the Clinical
Guidance features.

Setup = || Accounts | AutoText | Bridge | Procedures | Sites | Speech |

(7] Configuration... | BI-RADS... | Review Ratings... | Audit...

Save Changes | Clear | Delete | Prefarences... | Templates... | Import Persons... | Synchronize Ph

ID Access Code Name Description
Health System: |1 ||C.ummissure Health 51r5terr||
Path Domain Authentication
LDAP: |DC:Nuance, DC=com, OU=Corp Acmunr_r.,]|hn-dc1.nuance.cu|[Basm
Customer ID Security Code
Critical Results: (90 ||1c723698-2
License Token
PowersShare: | |
Worklists: Hame (] Description

= 7. T -~
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Setup > System > Configuration Link

The Other Services tab on the Configuration link contains the following items for PowerShare
Network:

o PowerShare Service URL: Default value is
https://api.nuancepowershare.com/services/rest

o PowerShare Web URL: Default value is https://www1l.nuancepowershare.com

o PowerShare Widget URL: Default value is
https://widgets.nuancepowershare.com/rest

Clinical Guidance (from PowerShare Network)

Clinical Guidance (an application enabled through the PowerShare license token) allows providers to
access clinical guidelines that cover the finding(s) that they document in their report. This gives
them the opportunity to review the guideline and to insert report text based upon established best
practices, including Findings, Impression, and Recommendations. (For more information from the
client perspective, see Clinical Guidance, beginning on page 24.)

Clinical Guidance Guidelines

Clinical Guidance guidelines are available for download from the Nuance PowerShare Network. To
view and download the guidelines, click Setup > System > Clinical Guidance.

-
= Muance Powerscribe® 360 i REErIinE: Clinical Guidance - Internet Explure_LE ﬂu

Clinical Guidance View Guidance Details... | Close Window

The following Clinical Guidance rules are available. Any updates to the installed rules will be available to users when
they restart the client.

Update All

Guidance Installed Latest Released Latest Version Details
Adnexal Mass 2 2 04/13/2015 Incidental cystic adnexal mass seen on CT Actions

Adrenal Module - 2@ 04/13/2015 Discrete lesion within either adrenal gland measuring at | Actions
least 8 mm that has not been previously characterized.

Liver Lesion 2 04/13/2015 Hepatic lesion seen incidentally on CT. Actions

Pulmonary Module 2@ 04/13/2015 Solitary pulmonary nodule seen incidentally an CT. Actions |
Renal Lesion 2@ 04/13/2015|Incidental renal mass detected on CT. Actions
Thyroid Nodule 2 2 04/07/2015 | Thyroid nodule incidentally detected on CT or MRL Actions p

Nuance’ PowerShare” Network
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The following Actions are available (when you click the Actions link) for each guidance item.
Note that not all the clinical guidelines will have all of these items:

e Update: Allows you to download the guideline from
the PowerShare Network.

{
e Versions: Allows you to select a different version of %

the guideline (if other versions are available). ken on C Update Adtions b
e Repair: Allows you to re-download a guideline that :nal glan| versions... | Actions b
has become corrupted or unavailable. %viuusly Repair
e Deactivate (Activate): Allows you to deactivate a :’é’” cT. Actions p
guideline so that is no longer available to users, or to  incigents 2E3CHVae  ncins

activate a new guideline.
e More Info: Opens the corresponding white paper (in

pdf format) from the ACR Incidental Findings %tﬁd on CT or MRL Actions p
Committee and the Fleischner Society. R Rt

e In addition, the View Guidance Details link (near
the top of the dialog box) allows you to view the Release Notes for the guidelines by clicking
View Rule Logic.

3
d..n CT. More [nfﬂ... Actions P

Nuance” PowerShare™ Network

Clinical Guidance

Adnexal Mass
2 Release Nofes
Incidental cystic adnexal mass seen on CT.

VIEW RULE
LOGIC

Il

Adrenal Module

2 Release Nofes

Discrete lesion within either adrenal gland measuring at least § mm
that has not been previously characlenzed.

VIEW RULE
LOGIC

Liver Lesion
2 Release Notes
Hepatic lesion seen incidentally on CT

VIEW RULE
LOGIC

Pulmonary Madule
2 Release Notes
Solitary pulmaonary nodule seen incidentally on CT

VIEW RULE
LOGIC

Renal Lesion

VIEW RULE
LOGIC

2 Release Noles

1

Incidental renal mass detected on CT.

Thyroid Nodule
2 Belease Nofes
Thyrold nodule incidentally detected on CT or MRIL

VIEW RULE
LOGIC
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Configuration

You must configure two URLs to allow Clinical Guidance to communicate between PowerScribe
360 | Reporting and PowerShare Network:

e Select Setup > System > Configuration > Other Services and populate the
PowerShare CG Service URL and the PowerShare CG Web URL. (See example below.)

Fr = e - . e A R W
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PowerShare CG Service URL: |httpﬁ:ffpﬁBﬁD.nuancepuwershare.cnmeontentRepositnr'f |

[https://ps360.nuancepowershare.com/ContentRepository]

PowerShare CG Web URL: |httpﬁ:,u",n“pEEED.nuancepﬂwershare.cnmeIinicaIGuidance |

[https://ps360.nuancepowershare.com/ClinicalGuidance]
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Preference
Clinical guidance has one preference, located on the Report Editing tab in system preferences:

o Enable clinical guidance alerts: This is an account-level preference that can be set for
individual accounts. In addition, this can be turned on or off from within the client application
by the provider. Default value is True.

PowerShare Studies (from PowerShare Network)

PowerShare studies is one of the applications that is enabled through PowerShare Network license
token (described above). With PowerShare studies, providers using the PowerScribe 360 | Reporting
client application can look for a patient’s prior studies in PowerShare Network from within the client
application. (For more information from the client perspective, see PowerShare Studies, beginning
on page 30.)

Notes

e Prior studies displays studies that exist in the PowerShare Network repository of only your
system (which may include various Sites or Locations within the System that all share a
PowerShare cloud repository). It does not automatically search for and display studies from
other systems’ PowerShare Network repositories.

e Results from prior studies are based only upon First Name/Last Name and date of birth (DOB)
matching. A message warns providers to verify the patient using additional information, and not
only these two items.

Preference

One preference is available for prior studies, located in Setup > System > Preferences >
Report Editing tab:

e PowerShare Image viewer: Select either the Basic or Advanced viewer. Since this is an
account-level preference, you can set it for individual accounts as well.
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Assure Consistency Checker

Assure and Critical Test Result (CTR) Communications
The following item has been added to the Sites tab:

Assure CTR Filter: This filter allows you
to select the critical test results that should
be ignored by the Assure Report Checker.
The selected items will not be flagged as
CTRs when detected in the report text.
Currently the list includes about 150 items |

from which you can select. (See image 45... | Peer Reviews... | Audit... | Assure CTR Filter...
below for partial list example.)

2s || Sites|| Speech | System

Site: University

Select the critical test results that should be ignored by the Assure Report Checker. The chg
when detected in the report text.

[]2nd fri placenta accreta/other [ ] Carotid artery dissection []Lobar/lung co
[J2nd tri previa or poss previa [] Carotid/vert stenosis-no Sx [JLung lesion/p
[[J3rd tri placenta previa, other [] Cerebral hematoma [JLung nodule -
[JAbdominal infection/intervens [ ] Cerebral hemarrhage [Imalignancy li
[ TAbdominal/pelvic to observe || Cervical spine fracture [TImalpositionsad
[JAbn routine OB US, no Rx []Closed loop obstruction [C]Mild ascites,
[JAbnormal cord doppler/TUGR ] Cord hemorrhage/infarct [IMinor Fx, low
[ abnormal TUP for short FU [ Critical carotid stenosis [(Misplaced/mig
[JAbruptio placenta [] Critical stenosisfocclusion [IMod/large pled
[ )Abscess []Deep vein thrombosis [[]Moderate perig
[JAbscess, any location ] Depressed skull fracture [[JModerate ple

Active post-traumatic bleedin Disc Mecratizing fa

Identify Whether a CTR Communication Has Already Occurred

If the radiologist has already communicated with the ordering clinician as to the results of their
interpretation, then notifying them that there is a critical finding to communicate is redundant.
Assure can now identify that a communication has occurred.

If your institution has PowerScribe 360 | Critical Results, PowerScribe 360 | Reporting knows if a
message was sent. However, if you do not have PowerScribe 360 | Critical Results, Assure looks
at the report text to identify if a communication has occurred. Typically the radiologist will
document within the report that they communicated the results to the ordering clinician.
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Notes on Assure

e Assure now supports identification of both CTRs as defined by the Massachusetts Coalition for
Prevention of Medical Errors, and Actionable Findings as defined by the American College of
Radiology (ACR).

e Assure now checks for laterality mismatches between sections. For example: The Findings
section of a report states that a cyst was found on the left kidney and that the right kidney
appeared normal. However, the Impression section states that a cyst was found on the right
kidney and that the left kidney was normal. In this case, Assure would notify the user of the
mismatch.

Assure System Configuration

The following tab in system configuration (Setup >
System > Configuration link) has an additional item:

Bridge Service Tab

o Days to keep Assure results: Allows you to select the

length of time to keep Assure CTR information. Default -
value is Infinitely. @ | configuration...|| BI-RADS... |

Setup + | Accounts | AutoTe

Save Changes | Clear | Delete | P

Preference P e

A new Account-level preference has been added to the
Workflow tab, Perform consistency check at signoff, which runs the Assure consistency
check feature when a report is signed.

Workflow | Permissions | Order Entry = Peer Review = Report Editing Dict

. Diagnosis coding system: |ICD-'§I

Diagnosis coding at preliminary signoff: |Require codes

. Diagnosis coding at final signoff: |Require codes

+ Require BI-RADS for mammography exams: [
. Perform spell check at signoff: [

. Perform consistency check at signoff: [

:...__‘__'*r__. M*M*W&mm_
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Management Reports

The following management reports are now available. To access these reports, click Logs >
Reports from the PowerScribe 360 | Reporting Admin Portal. (For detailed information on these
reports, refer to the PowerScribe 360 | Reporting Administrator Guide, document number L-

3804-001.)

Assure - by author

This report provides information about any Assure consistency checks that were run during a
specific time frame, based on a specific radiologist.

The following illustration is an example of the report’s results:

Assure - by author

Signed From:  1/1/2015 12:00:00 AM Signed To:  5/12/2015 11:59:58 PM

Author:  All Accounts

Site:  PWS02Z, Universiby

Based o data a5 of Tuesday, May 12 2015 947 AM EDT

— Assure Executed | Assure Finding | Gender Mismatch | Laterality | CT”" imiing Communication

Author © Count > |Reports * | % * |Reports = |% * |Reports * | % * |Reports * | % * |Reports * | % ° |Reports * | % *
1 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%

4 ] 0% 0 025 0 086 0 s 0 0% 0 0%

1 0 0%% 0 0% 0 0% o 0% 0 0% 0 0%

attending, S 1 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%
Totals: 7 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%
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Assure - detailed results

This report provides detailed information about any Assure consistency checks that were run
during a specific time frame.

The following illustration is an example of the report’s results:

Signed From: 1/1/2015 12:00:00 AM

Account: Al Accounts
Modality:  All Modalities
Reports:  All
Check: Al

Site:  PWS02, University

Bazed on drta as of Toasdev. Mav 12, 2015 10132 PV EDT

Accession . , I procedure :

4113240 RIGHT FOOT 2 VIEWS
RIGHT FOOT 2 VIEWS

4120682 1 HICKMAN CATHETER
INSERTION

8575309 Left FOOT MIN 3 VIEWS

Left FOOT MIN 3 VIEWS
Left FOOT MIN 3 VIEWS
Left FOOT MIN 3 VIEWS

Site
PW502
University
University

University
University
University
University

Assure - detailed results

ik

Resident, Phil
Resident, Phil
Resident, Phil
Resident, Phil

Signed To: 5/12/2015 11:59:59 PM
Accession:
Anatomy:  All Anatomies

CTR/Actionable Findings: Al

Attending -

Attending, Steph
Aftending, Steph

Henry, Philip
Henry, Philip
Heniry, Philip
Henry, Philip

-

Processed - Gender - |Laterality -

4k

CTR/Actionable -
Finding -

Ak

2/10/2015 3:04 PM ¥
12/18/2014 3:16 PM
12/18/2014 9:48 AM
12/18/2014 9:48 AM
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Assure - session listing

This report lists any Assure sessions that occurred during the selected time frame.

The following illustration is an example of the report’s results:

Assure - session listing

Assure Service URL:  https://hce.escriptionasp.comyCLUdeve/ Assure License ID:  f83a7bof-ad22-4fbS-zb41-7eabelb0183c

Processed From:  1/1/2015 12:00:00 &AM Processed To: 5/12/2015 11:59:59 PM
Account:  All Accounts Accession:

Site: University

Bzsed on dats a5 of Tussdsy, May 12, 2015 3:54 oM E0T

NUS DocID : Accessions - A > Resident > Attending * L

40871 23506 Garces, Alberto Henry, Philip 6/20/2012 11:34 AM
40872 23506 Taylor, James Henry, Philip 6202012 11:34 AM
40873 23545 Garces, Alberto Henry, Philip 6/20/2012 11:46 AM
40374 23545 Taylor, James Henry, Philip 6202012 11:46 AM
40875 41238177 Garces, Alberto Henry, Philip 9/18/2013 3:50 PM
40884 23506 Taylor, James Henry, Philip 6/20/2012 11:34 AM
40885 23506 Garces, Alberto Henry, Philip 6/20/2012 11:34 AM
40886 23506 Taylar, James Henry, Philip 6/20/2012 11:34 AM

4k

Assure Check - Error Message -

2/7/2015 1:17 PM
2/7/2015 1:22 PM
2/7/2015 1:32 PM
2/7/2015 1:33 PM
2/7/2015 1:36 PM
2/8/2015 3:41 PM
2/8/2015 3:41 PM
2/8/2015 3:42 PM

At g A Sk b o Rt it St i, 120,711 S S ML, MM
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Clinical Guidance - detailed results
This report contains detailed information on the use of the clinical guidance guidelines.
The following illustration is an example of the report’s results:

Clinical Guidance — detailed results

Signed From:  1/1/2015 12:00:00 AM Signed To:  5/13/2015 11:59:58 PM
Account:  All Accounts Accession:
Modality:  All Medalities Anatomy:  All Anztomies
Guidance:  All Modified: Al

Site:  University
Bzsed on dsts a5 of Wadnssday, May 13, 2015 10:07 AM EDT
Accession - A - Procedure - Site = Resident - Attending ~ Signed - Guidance ~ Modified -
L. MW'#EWHWMWW
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