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Best Practices for Speech Recognition 

To achieve the best results with PowerScribe® 360 | Reporting speech recognition, use the best 
practice guidelines shown in this document. The topics shown here are arranged from basic to 
advanced.

Overall Speech Recognition Expectations
The Dragon® speech engine delivers the best accuracy when compared to any other speech 
engine; however speech recognition is statistics-based and the engine will have some 
misrecognitions. Misrecognitions can be challenging if the provider or administrator is not 
comfortable with using speech technology.

We use a set of general guidelines to rate speech recognition for a given report, based upon the 
number of words per report. The following table shows the guidelines, which are based on a 
single-page report containing approximately 100 - 150 dictated words.

Number of mistakes for a one page document Speech recognition rating

6 and below Very Good to Good

7-10 Fair

10 and up Poor

Note: The data in the table above show a suggested amount of errors for a one-page document, 
and the misrecognitions should be validated. To validate a misrecognition, play back the audio to 
ensure that the recording was clear and compare it to the recognized text. 

Examples include: 

• If the provider clearly stated abducted and the recognizer processed adducted, that would 
count as a misrecognition. 

• If the provider clearly stated and there are, and the recognizer processed and there is, that 
would count as a misrecognition.
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Be Aware of Your Environment
• Keep background noise to a reasonable minimum. For example, close the window to block out 

street noise, or turn down the volume of the radio on your desk.

• Close all other computer applications that have audio capabilities (such as Windows® Media 
Player or iTunes®).

Position Your Microphone 
Properly

To position your handheld microphone correctly 
for optimal speech recognition:

1. Point the microphone head close to (about four 
to six inches) and directly in front of your mouth 
(see illustration at right).

2. Do not hold the microphone too close to your 
mouth; this can cause the audio to be too loud, resulting in audio distortion and possible 
misrecognitions.

3. Hold the microphone the same way each time you use it.

4. Do not dictate into the side of the microphone.

Verify Your Options

1. Click Speech > Options, select the View tab, and set the Results Box drop-down list to 
Never Show.

2. Click Speech > Formatting, and on the General tab, and clear the Automatically add 
commas and periods check box. 

Use Color to Your Advantage
Sometimes changing a color scheme, or watching the colors in a specific portion of your window, 
can help you dictate more confidently and improve your speech recognition.

Change the Background Color of Your Report Editor Window

By default, the Report Editor window’s background color when you begin dictating a report is 
gray. Change this color to make it more obvious when you have pressed the Record button on 
your microphone.

1. Click Tools > Preferences and click the plus sign next to Reporting.

2. Select Fonts and Colors, then select the Enable custom colors check box.
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3. In the Display colors list, scroll down and select Dictation Background.

4. Click the Color button, select a new color, and click OK.

Watch Your Recording Level Status

The lower-right corner of the Report Editor window uses color to show you your current 
recording status:

Not recording (gray): You have not pressed the 
Record button on your microphone.

Waiting (yellow): You have pressed the Record 
button but have not started dictating.

Good recording level (green): You have begun 
dictating at an appropriate volume level.

Recording level too high (red): You are 
speaking too loudly; your dictation might be 
distorted, making it difficult for the system to 

recognize what you are saying. This can be caused by holding the microphone too close to your 
mouth (see Position Your Microphone Properly, beginning on page 2 of this document).
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Run the Audio Setup 
Wizard Again

If you share a workstation with 
other providers; if you work in a 
room with multiple workstations; 
or if you use a different 
workstation every day, run the 
Audio Setup Wizard daily.

If you work in your own office (in 
which you use the same 
workstation and the noise 
environment is relatively quiet), 
run the Audio Setup Wizard 
only if you detect a decline in 
your speech recognition, or if 
your voice has changed due to a 
cold, cough, or laryngitis. 

To run the Audio Setup Wizard:

1. Click Speech > Audio Setup.

2. Follow the instructions in the dialog boxes. The entire process should take only a minute or 
two.

3. Log out of the application, then log in again.



Best Practices for Speech Recognition

5 P36A027a

How PowerScribe 360 | Reporting Learns 

PowerScribe 360 | Reporting can “learn” new words and phrases, which helps to increase your 
dictation accuracy, enabling you to dictate your reports more efficiently. 

PowerScribe 360 | Reporting is a voice-driven application that allows you to correct your mistakes 
using voice commands; the application “learns” from your corrections. The application uses both 
offline and online learning methods.

Offline Learning Methods
Offline learning occurs behind the scenes for each user. Learning takes place based on a schedule 
that is set by the administrator, who also considers whether there is enough data available for 
these optimizations to be run for a user. The offline learning methods are the following:

• Acoustic Optimization

• Language Model Optimization

Online Learning Methods
Online learning occurs when you make a correction or perform an action while logged into the 
application; the speech engine will potentially learn during that session. See the next section in 
this document for details on the online learning methods.
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Online Learning Methods for Improving 
Speech Recognition

The following topics describe, in order, the best practices for correcting a misrecognized word or 
phrase.

1. Use the “Correct That” Voice Command
Use to correct capitalization, singular/plural, or other small variations of the word or 
phrase you dictated. 

The “Correct that” voice command opens the correction list, which is a list of words or phrases 
from which you can choose a replacement for your selected text. In this example, the word you 
dictated, Tuberosities, appears in the report as tuberosities.

1. Say “Correct tuberosities” to highlight the misrecognized word and open the correction list 
(see above illustration).

Note: If you want to select more than one word, use the “Select <x> through <y>” voice 
command, followed by the “Correct that” voice command.

2. Say “Choose 1” to select the first item in the correction list. The correction list closes and the 
word you selected, Tuberosities, replaces the mis-capitalized tuberosities.
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2. Spell That
Use to spell out a word (not a phrase) that you don’t want to train, but would like to include 
in the report. For example, a doctor whose last name has a unique spelling (Kuban instead of 
Cuban).

In the following example, the phleboliths is being recognized incorrectly. The word we want in 
this example is phlebolithic.

1. Say “Spell that” to open the Spell dialog box which displays the likely correction choices 
from the vocabulary. 
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2. Begin typing the first few letters of the word. In this example, phlebolithic appears in the list 
after dictating the first few letters.

3. Use your mouse to select phlebolithic from the list.

4. Click OK. The Spell dialog box closes and the word you selected, phlebolithic, replaces the 
misrecognized phleboliths.
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3. Add Word
Adds a word or phrase on the fly, without training the word. 

Whenever you add a word or phrase, the speech engine automatically assigns pronunciations for 
that word without even training the word or phrase. The word or phrase will be added to the 
vocabulary editor as well. You can train the word or phrase at a later time if it is still not 
recognized.

1. Click Speech > Add Word. The Add word or phrase dialog box opens.

2. With your cursor in the Spell or type field, enter the spelling of your word either by dictating 
each letter or by typing. 

3. If you want to include information on how the word should be pronounced, enter a phonetic 
spelling of the word in the Spoken form field.

4. If you want to categorize the word, select either Person name, Department name, or Drug 
name from the Word Category drop-down list.

5. Click Add. The following dialog box opens.

6. Click OK to finish adding your word or phrase.
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4. Train Phrase
Caution: When you have finished working at a computer on which you have trained a word or 
phrase, be sure to log out of that computer before logging in to another computer to dictate. 
Failure to log out of the first computer (before logging in to another computer) can cause the 
words/phrases you trained to be discarded.

Use to train a word or phrase consistently misrecognized.

Train Phrase adds the word or phrase to the vocabulary automatically.

Even though you have trained the word or phrase, it might not always be recognized properly. 
Our best practice suggestion is to train variations of the word or complete phrase, and to train the 
misrecognized word or complete phrase. For example, “and there are” versus “and there is,” 
“cardiomediastinal” and “cardiomediastinum.”

1. From the client application, click Speech > Train Phrase. The Training dialog box opens.

2. Type the word or phrase into the text field. 

3. Click Train to open Train Words dialog box. 

4. Say the word out loud two times, pronouncing the word as you would in one of your 
dictations.

5. After practicing the word twice, click Go to begin recording, and dictate the correct 
pronunciation of the word. The word or phrase is removed from the text box.
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6. Click Go a second time to begin recording, and dictate the correct pronunciation of the word a 
second time. The gray dot below the text field briefly flashes green.

7. When finished, click Done to save your work and exit.

5. Vocabulary Editor
If after using Train Phrase the word or phrase is still not being recognized correctly, use 
Vocabulary Editor to put the spoken form of the word or phrase into the vocabulary. In this 
example, the word we want to locate and train is cardiomyopathic.

Note: In some cases, a word’s spelling is not a good indicator of its pronunciation. 
Vocabulary Editor allows you to include both a written (which is what appears in your 
report) and a spoken (which is a more phonetic version of the word) form for new words 
or phrases.

1. Click Speech > Vocabulary Editor to open the editor.

2. In the Written Form field, begin typing the word or phrase you want to locate and train. 

3. When you find the word or phrase in the list, as shown in the illustration above, select it to 
place it in the Written Form field.

4. In the Spoken form field, spell the word phonetically. 

5. After you enter the spoken form of the word, click Train and follow the previous instructions 
for training a word beginning on page 6.

6. Delete the original version of the word or phrase (the one without the spoken form).
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6. AutoCorrect 
Use AutoCorrect in the following instances:

• To fix persistent recognition errors, but only after you have tried both “Correct that” and the 
Vocabulary Editor as discussed previously in this document.

• To expand an acronym that is not included in autoformatting; for example, each time you 
dictate HRMC you want the system to display Holmes Regional Medical Center.

• To fix consistent formatting problems.

To add a word or phrase in the AutoCorrect dialog box:

1. Click Tools > Preferences > AutoCorrect. 

2. Type the word or letters that you want to use when dictating into the Replace field. In the 
above illustration we added HRMC.

3. Type the word or words you would like to see in your report into the With field. In the above 
example we added Holmes Regional Medical Center.

4. Click Add.

5. Click OK.
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7. Adjust the Speed vs. Accuracy Control
If speech recognition is already good, move towards Faster Response. If speech recognition is not 
good, move towards Most Accurate.

The Speed vs. Accuracy control determines whether the system performs faster or more 
accurately. A provider who sends his dictations to an editor prefers faster performance, while a 
self-editing provider looks for more accuracy to limit the number of corrections he has to make.

To adjust the Speed vs. Accuracy control:

1. Click Speech > Options and select the Miscellaneous tab.

2. Adjust the Speed vs. Accuracy slider using the following guidelines:

• Maximum position for Fastest Response should be close to, or just to the left of, what is 
shown in the illustration above. Moving the slider towards Fastest Response tells the 
system to work with a smaller version of the vocabulary, which creates a faster response 
time.

• Maximum position for Most Accurate should not go beyond approximately 70% on the 
slider bar. Moving the slider towards Most Accurate tells the system to work with a larger 
version of the vocabulary, which can result in a slight delay in response time. You should 
not move the slider towards Most Accurate unless you have speech recognition issues.

Note: You cannot set the slider beyond the maximum value defined by your system 
administrator (in the Dragon maximum compute speed parameter located in the 
Administrator Portal). If your administrator has not increased the maximum compute 
speed to 70%, and you have moved the slider all the way to the right (towards Most 
Accurate), a message box opens displaying the value to which the maximum compute 
speed value has been set on the system, and explaining that your Speed vs. Accuracy 
slider has been reset to that value. 
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Tips and Tricks

Proper Report Editing Techniques
Providers must use proper editing techniques in order to obtain the best speech recognition and to 
develop their voice profile. Listed below are some examples of proper correction techniques 
providers should use while dictating a report:

Scenario 1

A provider dictates the word “left” in a report, and then uses the keyboard to edit, deleting the 
word “left” and typing the word “right.”

Question: Will the system learn bad things from this editing technique?

Answer: No, the system is smart enough to know that the sounds that make up the word left are 
completely different from the sounds that make up the word right. 

Note: Words that sound very similar require special consideration; for instance, the words heart 
and hard. Assume a provider dictates the word “heart” and system recognizes the word as 
“hard.” If the provider corrects the word by typing heart, the system learns that the word heart is 
the proper word for the current context.

Best Practice

The provider should always use voice to edit the reports. If keyboard corrections are necessary 
they should match the audio portion of what the provider actually dictated. However, if the 
provider types completely different text than what is dictated, the system would ignore this for 
learning.

Scenario 2

Providers should always type the corrections when mis-recognition occurs. For instance, a 
provider dictates “myocardial silhouette” and it is recognized as “myocardial infarction.” The 
provider should just highlight the word silhouette and type the word infarction.

Question: Is it better to always type the corrections, so the system learns exactly the way the 
provider dictated the word when it was mis-recognized.

Answer: Not the best solution. The provider will not see a benefit using this correction method 
until Acoustic Optimization takes place which, depending on when it runs and how much they 
have dictated, could be up to a week or more. The provider should just highlight the word that was 
mis-recognized and re-dictate the word. 

Best Practice

The provider should always try to voice edit the word or phrase that was mis-recognized. The 
provider can either use a “Select” voice command or use their mouse to highlight the word and 
dictate over it. The system is still learning when using this form of correction. 
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Look at Your Vocabulary Editor
To ensure that what you are dictating appears in the Vocabulary Editor: 

1. In the client application, click Speech > Vocabulary Editor. 

2. Type the word or phrase and study its pronunciation in the Spoken Form field.

To determine what to say for uppercase/lowercase letters and punctuation:

1. In the client application, click Speech > Vocabulary Editor.

2. Type the letter or punctuation mark you want to validate. Note that for some of the 
punctuation marks and letters there are several spoken forms listed.



Best Practices for Speech Recognition

P36A027a 16

Dictating Numbers and Dates
The speech recognition processor at your site has been configured to use the appropriate date 
order for your country: either month/day/year or day/month/year. When dictating dates, use your 
standard date order. If you attempt to use the other order, your dates will not be processed 
correctly. The examples in this section show dates dictated in month/day/year order. 

In addition, your site might have been configured either to standardize dates (for instance, by 
stripping or adding leading zeroes, or by converting literal months to numbers) or to print them as 
dictated. The examples in this section assume that the system has been configured to show dates 
in the form in which they were dictated.

• Do NOT train numbers or dates

• Verify that a Customization profile is set up for the site and it is assigned to the provider’s 
profile.

• Verify the date settings in the customization profile are set properly

Best Practices for Dictating Numbers and Dates

Since there are many ways to dictate a date that will give the same result, use your own preferred 
method for saying dates. However, dictators should follow the best practice recommendations 
shown below:

• Dictate month names rather than numbers (for instance, “April” rather than “4”) 

• Dictate ordinals rather than cardinals for days of the month (for instance, “fifth” rather than 
“five”) 

• Dictate four-digit years rather than two-digit years (for instance, “two-thousand one” rather 
than “oh one”)

How to Dictate the Month

If you want the full name of the month to be used, say the name of the month. 

Dictating the Month

For this date: Say this: 

April 12, 1930 “April twelfth nineteen thirty”

4/16/1942 “Four sixteen nineteen forty-two”

04/16/1942 “Oh four sixteen nineteen forty-two” 

Note: Your system’s configuration determines whether a single-digit month is printed with a 
leading zero (for example, “04/16/1942”) or without (for example, “4/16/1942”)
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How to Dictate the Day of the Month

Say the day of the month as either a cardinal (“one” “two” “three”) or ordinal (“first” “second” 
“third”). However, you may find that you get the best recognition by dictating them as ordinals. 

Dictating the Day of the Month

For this date: Say this: 

August 3, 2000 “August three two thousand”
“August third two thousand”

11/2/2000 “Eleven two two thousand”
“Eleven second two thousand”

11/02/2000 “Eleven oh two two thousand”

Note: Your system's configuration determines whether a single-digit day will be printed with a 
leading zero (for example, “11/02/2000”) or without (for example, “11/2/2000”)

How to Dictate the Year

There are many valid ways to say the year segment of your dates. The table below shows how to 
pronounce various years. The table does not include all the possible ways to pronounce the years 
given, but offers some typical examples.

Dictating the Year

For this date: Say this: 

1924 “Nineteen twenty-four”
“Nineteen hundred twenty-four”

1999 “Nineteen ninety-nine”
“Nineteen hundred ninety-nine”

2000 “Two thousand”
“Twenty oh oh”
“Twenty zero zero”

2001 “Two thousand one”
“Twenty oh one”
“Twenty zero one”

2014 “Two thousand fourteen”
“Twenty fourteen”
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Troubleshooting

• Review the report(s) in question to confirm that the provider’s recognition accuracy is 
consistently below the normal (expected) speech recognition accuracy (see Overall Speech 
Recognition Expectations, beginning on page 1 of this document). 

• Recheck the provider’s preferences.

– It is not uncommon for providers to mistakenly change their settings and preferences.

• Play back and listen to the audio from the portal to ensure that the word or phrase is actually being 
misrecognized. Listen for consistent audio sound, background noises, and so on. 

– Make suggestions to the provider on how to improve microphone use and best practice 
dictation guidelines.

• Work with the provider to implement the steps above to address the reported concern. 

– Be sure that the steps and processes were implemented properly.

• If, after implementing these steps and processes, the phrase is still misrecognized consistently:

– First, have the provider report the dictation problem (in the client application, click Help > 
Report Dictation Problem). Make sure that the provider enters a description of the issue, and 
indicates what he or she was doing when the problem occurred.

– Next, after the provider has completed the Report Dictation Problem report, obtain the 
dragon.log file from the provider’s workstation. 

The easiest way to access the Dragon.log file is to click the Windows Start menu, select 
DragonSDKClient Edition 10, and click Show Dragon.Log.

The log’s actual location differs slightly based on the workstation’s operating system:

• For Windows 7 users, the file is located in:
C:\Users\<current windows user>\AppData\Roaming\Nuance\DragonSDKClient Edition 10

• For Windows XP users, the file is located in: 

• C:\Documents and Settings\<current windows user>\Application Data\Nuance\DragonSDKClient 
Edition 10.

– Finally, open a service request with Nuance, and attach the dragon.log file. In the service 
request be sure to include:

•  provider’s name

•  workstation name

•  the report’s accession number

• the time at which the problem occurred

• a clear description of the issue, including all possible details and the phrase or phrases 
causing trouble

• indicate whether the provider submitted the Report Dictation Problem report
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