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What’s New in 
PowerScribe® 360 | Reporting, 
Version 2.0

PowerScribe® 360 | Reporting, version 2.0, is the latest version of 
Nuance’s leading speech-recognition reporting solution for radiologists. 
This latest version gives you more control of your reports with the goal of 
making the dictation process more accurate and more efficient. 
PowerScribe 360 | Reporting 2.0 helps you achieve: 
• faster report turnaround times,
• improved editor workflow,
• higher levels of satisfaction for referring providers,
• and enhanced patient care.
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New Features

New Features For Providers
The following new features for providers are explained in greater detail in the remainder of this 
section.

• Explorer Screen 
• My Productivity Dashboard
• Provider Preferences
• Report Editor
• AutoText Manager
• AutoFormatting
• Vocabulary Editor
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Explorer Screen

Browse by Priority, Browse by Gender
You can now use the priority (for reports that come across the RIS marked as priority) of an 
order or report to filter your results in the Explorer window. Gender has also been added as a 
browse filter.

Note: The list of available browse filters can vary from customer to customer since the 
selections are made by your system administrator based on your institution’s 
requirements.
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Hot Worklist in Explorer Window
A new link called Hot Worklist is now available in the Worklists section of the Explorer 
window. 

Use this worklist to see orders and reports (of either regular or STAT priority) that are 
approaching, or have exceeded, their standard turnaround time frame. The time frames for 
these settings are configured by your site administrator based on your organization’s specific 
needs.

You can display your Hot Worklist results by using the voice command “Hot Worklist” or by 
clicking the Hot Worklist link (see illustration below).

The results window contains new columns that you can display when you select Hot Worklist:

• Deadline: Displays a red block for orders/reports that are approaching or have exceeded 
their turnaround time deadline. Shows the time remaining until the order/report exceeds 
its scheduled TAT time (or the amount of time by which the order/report has exceeded its 
scheduled TAT time).

• TAT Clock icon: Same function as the Deadline column described above, but requires 
you to hover your mouse cursor over the clock to see the time data.

STAT Indicator

TAT Clock Deadline 
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New Columns Available in the Explorer Results Window
Several new columns have been added to the Explorer results window, allowing you to see 
even more information about your orders/reports. 

Deadline: Shows reports that are close to or have exceeded their TAT target (see Hot 
Worklist in Explorer Window, beginning on page 4 for more information).

TAT Clock: Same as above, only in an icon format.

Location: Shows where the patient was seen (if your institution’s HIS is sending location 
information).

Patient Class: Shows the type of patient: Inpatient, Outpatient, Emergency, and so on.

Ordering: Shows the name of the provider who ordered the study.

By default these new columns are not displayed. As with all the Explorer columns, you can 
choose to either show or hide them (right-click any column heading and select Columns to 
manage all of your results columns).
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My Productivity Dashboard
A new dashboard called My Productivity shows providers information about their orders/
reports to help them manage and evaluate their workload.

Use any of the following methods to access the My Productivity dashboard:

• Use the My Productivity voice command
• Click View > My Productivity
• Click the My Productivity link in the Dashboards section of the Explorer window 

(located below your Browse filters).

Filter your information by site or time frame. The results area shows the following fields:

• Site: Name of site (only displayed if you have access to more than one site)
• Reports Dictated: Number of reports dictated during the selected time frame
• Reports Signed: Number of reports signed during the selected time frame
• Average TAT: Time shown in days, hours, and minutes
• RVU Count: Relative value unit count (for information on RVUs, see Editing Procedure 

Codes, beginning on page 25 of this document)
• Daily RVU Quota: Daily quota of RVUs

Click the Display by count link to show the information for each site in a column instead of 
a row. The link changes to Display by site, which you can click to return to the original 
format.
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Provider Preferences

Assign STAT to a Microphone Button
You can now assign the STAT function to your microphone, allowing you to mark a report as 
STAT by pressing a microphone button. To assign STAT to one of your microphone buttons, 
click Tools > Preferences, then click your microphone (either Dictaphone PowerMic or 
Philips Speech Mike) and select STAT from one of the microphone button drop-down lists.

For Dictaphone PowerMic: Assign STAT to any of the following buttons: Tab Backward; Tab 
Forward; Transcribe; Enter/Select; Custom Left; Custom Right; or Scan (at the bottom of the 
microphone)

For Philips SpeechMike: Assign STAT to any of the following buttons: EOL; Ins/Ovr; F1; 
F2; F3; F4; or Command (on the back of the microphone)

Warn on Logoff Preference
A new preference called Warn on logoff replaces the Warn on application exit check box 
found in earlier versions. The preference is located in Tools > Preferences > General. 
Options for this preference are If queue not empty; Never; or Always. 

If you choose Always or If queue not empty, the following dialog box opens when you 
logoff or exit the application. The message shows the number of reports that remain in your 
Signing queue and Draft lists in your My Reports section in the Explorer window.
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Report Editor 

Custom Field Drop-Down List 
In a report template, when you select (by using the “Next Field” voice command or by using 
the Tab key) a custom field that uses a drop-down list, the choices for the custom field appear 
on the left side of the window. You can use the voice command “Pick X” where X is the number 
of the item that appears in the custom field list. to select a list item. Previously you had to use 
the voice command “Insert Custom Field” to view the list of choices.

Displaying the Owner Column in the AutoText List
By default, the AutoText tab in the Report Editor window displays five columns: Normal, Default, 
Site, Name, and Used. Another column, called Owner, is available for display as well.

To display the Owner column: 

1. Open a report in the Report Editor and click the AutoText tab in the lower-left corner.



9

What’s New in PowerScribe® 360 | Reporting, Version 2.0

G  Overview New Features Step-by-Step
F  For Providers G  For Providers
G  For Administrators

2. Right-click anywhere in the AutoText column heading and select Columns to open the 
Columns dialog box.

3. Select the Owner check box and click OK. The Owner column now appears in the list.
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AutoText Manager

Merge Fields Display List 
In AutoText Editor, the merge fields list has been modified to display its contents in easy-to-
use format. You can choose different categories of merge fields by selecting an item from the 
Types drop-down list. 

The illustration below shows an example of the new display. You can hover your mouse 
cursor over the Merge Fields tab on the right to view the list. And you can pin this list to 
keep it open while you are in AutoText Editor.
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Assign a Patient Class in the AutoText Editor
The AutoText Editor window now allows you to assign a patient class to your AutoText. 

The Patient Class attribute appears in a drop-down list in the AutoText Editor window.
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AutoFormatting
The Section Headings and Vertebrae tabs are now available under Speech > Formatting.

Section Headings

The following table describes the Section Headings settings.

Setting Definition

Enable Headings Formatting Must be enabled in order for the remaining options to 
function. 

Section Headings will appear in all 
caps

Section headings are designated in the Vocabulary Editor 
properties. Search for the word, and indicate whether the 
word is a section heading.

The word “allergies” will be treated 
as a Section Heading with special 
formatting rules.

If selected, “allergies” acts as a section heading, and 
follows the rules above for section headings. 
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Setting the Heading or Subheading Options

To manage a word’s properties:

1. Click Speech > Vocabulary Editor.
2. Search for the word you want to manage (for example, findings or impression).
3. Select the word and click the Properties button. The Word Properties dialog box opens.
4. In the Word category drop-down list, select the option you want to use for this word:
– Person name
– Department name
– Drug name
– Section head name
– Sub-section head name
– (none)

5. When finished, click OK to return to the Vocabulary Editor window.

Subheading options Choices are:

• No subheadings
• Subheading phrases can be major headings, 

and vice versa
• Subheadings phrases may only be used as 

subheadings

Section Subheadings will appear in 
all caps.

Section subheadings are designated in the Vocabulary 
Editor properties. Search for the word, and indicate 
whether the word is a section subheading. 

Setting Definition
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The following illustration shows an example of the Word Properties dialog box.

Vertebrae
The Vertebrae tab contains the two items shown in the illustration below.
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Vocabulary Editor
In order to help you manage your vocabulary more efficiently, additional display categories have 
been added to the Vocabulary Editor. These categories allow you to see what types of words 
have been added to or deleted from the vocabulary.

Displaying Specific Types of Words in Vocabulary Editor
To view the Vocabulary Editor dialog box, click Speech > Vocabulary Editor.
To view the list of choices, click the Display drop-down list (located at the bottom of the 
Vocabulary Editor dialog box).

The following table shows the different types of words you can display in the Vocabulary 
Editor. Selecting a specific type helps narrow your search results. 

Selection Description

All words Displays all the words in the active vocabulary

Custom words only Displays only custom words you added to the vocabulary

Words with spoken forms only Displays only words with spoken forms that are different 
from their written forms

Words with formatting properties 
only

Displays only words with special formatting properties 
that influence how they appear in the transcription of 
dictated text

Words containing spaces Displays only words containing spaces. For example, 
“Dragon Medical.”

Words containing digits Displays only words containing digits. For example, 
“B12.”

Words containing punctuation Displays only words containing punctuation. For 
example, “X-ray.”

Words containing capital letters Displays only words containing capital letters. For 
example, “Oberlin.”

Temporary words Displays words temporarily added to your user profile’s 
active vocabulary, such as when you reply to or forward 
a message while you are dictating in Microsoft Outlook. 
The system finds new words from the original email 
message, recognizes them, and adds them as temporary 
words to the active vocabulary. Then, if you send an 
email using any temporary words, they are added to the 
vocabulary as regular words.
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Words moved from the Backup 
Dictionary

Displays words moved from the system’s backup 
directory into the active vocabulary

Deleted words only Displays only words deleted from the active vocabulary

Selection Description
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New Features for Administrators
The following new features for administrators are explained in greater detail in the remainder of 
this section. The features are based on the groups and tabs in the Administrator Portal. The 
order in which they appear is the order in which these features are typically configured.

• Setup Group
• Setup > System Tab
• Setup > Speech Tab
• Setup > Sites Tab
• Setup > Bridge Tab
• Setup > AutoText Tab
• Setup > Accounts Tab

• Exams Group
• Exams > Explorer Tab
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Setup > System Tab

Turnaround Time (TAT) Settings
You can now configure standard and STAT turnaround time (TAT) preferences at the system 
or site level (under Preferences > Explorer Screen tab)

The standard TAT specifies the time frame in which a report should be finalized. Standard TAT 
helps site administrators and providers to manage their workloads. The official TAT definition 
begins at the time that the exam is completed and ends at the time that the report is 
finalized. 

Report and Administrative Auditing Updates
Administrators can now audit several types of events at both the system and site levels. 

• To view the audit log at the system level, click Setup > System > Audit
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Filter your audit event list by: 

• Site: Select one or all sites (the Site-level audit list shows only the current site) 

Note: To view Change preference and Change worklist events, select System/
Global from the Site drop-down list.

• Account: Select an administrator account or select all administrators
• Type: Select a specific type of event or select all events:
– Create/Delete/Update Entity: Shows create, delete, and update events for entities 

such as systems and sites
– Change preference: Shows changes in system- or site-level preferences performed 

by the selected administrators
– Change configuration: Shows changes made to any of the tabs in the Setup > 

System > Configuration window
– Change bridge option: Shows changes made in the Setup > Bridge tab
– Change worklist: Shows changes made to any worklists in the system (Setup > 

System > Worklists)
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• Time Frame: Select a time from the drop-down list, or click Custom and create your 
own filter

In addition, several new account-level items have been added to the existing account audit 
log (to view an account-level audit log, click Setup > Accounts, select the account you want 
to view, and click the Audit link): 

• Change Username
• Change Personal Info
• Change Admin Rights
• Change Sections
• Change Supervisor
• Change Specialties
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Bridge Service Configuration
Several new preferences have been added to the Bridge Service configuration section (Setup 
> System > Configuration link > Bridge Service tab). The default values for each 
preference are shown in green text to the right of each item in the illustrations below.

• Enable mobile notifications: Choose from For Radiologists; For Physicians; For 
Radiologists and Physicians; or Disabled.

Note: Mobile Radiologist is a purchasable option.

• Days to keep administrative audit events: Ranging from 1 month to Infinitely
• Days to keep AutoText usage: Ranging from 1 month to Infinitely
• Days to keep DICOM SR: Ranging from 1 month to Infinitely

Note: DICOM is a purchasable option.
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Setup > Speech Tab

Model Name Changes
The Speech tab (Setup > Speech) has changed the names of two of its models:

Acoustic Model: US English (description field was formerly US English Medical). In 
addition, acoustic models have been updated to version IV from version III.

Language Model: US Radiology (description field was formerly PS360 Radiology)

Speech Formatting Options
Two new tabs have been added to the Speech Formatting Options dialog box (Setup > 
Speech > Edit Formatting Options): Section Headings and Vertebrae.
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Section Headings Tab

Use the Section Headings tab to determine how your section headings and subheadings 
appear.

Vertebrae Tab

Use the Vertebrae tab to determine how your vertebrae range dictations will appear.

For more information on speech formatting, see the PowerScribe 360 | Reporting 
Administrator Guide, L-3624-001, AutoFormatting chapter.
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Setup > Sites Tab

Turnaround Time (TAT) Settings for Each Site
You can now configure standard and STAT turnaround time (TAT) preferences at the site or 
system level (under Preferences > Explorer Screen tab)

The standard TAT specifies the time frame in which a report should be finalized. Standard TAT 
helps site administrators and providers to manage their workloads. The official TAT definition 
begins at the time that the exam is completed and ends at the time that the report is 
finalized. 

For example, if a site has a one-hour TAT for all standard reports, you would set the TAT 
Deadline Standard preference to sixty minutes. You can also set the timeframe for when 
the indicator color should change to yellow and red. In the illustration below, the deadline for 
TAT on a standard report is 120 minutes (TAT Deadline Standard); orders will appear with 
a yellow indicator 30 minutes before the TAT Deadline Standard time; and orders will 
appear with a red indicator 15 minutes before the TAT Deadline Standard time.

Similarly for STAT reports, set the three levels (Deadline, Red Alert, Yellow Alert) to meet 
your organization’s requirements. The example below shows the TAT Deadline STAT set for 
20 minutes; orders will appear with a yellow indicator 15 minutes before the TAT Deadline 
STAT time; and orders will appear with a red indicator 10 minutes before the TAT Deadline 
STAT time.

Note: Stat alerts are visible only on orders/reports sent across the RIS marked as STAT.

Note: When the yellow time is nearly completed, the indicator will turn orange as it approaches the 
red alert time. This orange indicator is not configurable.
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Map Procedure Codes Directly to Anatomy/Modality
PowerScribe 360 | Reporting no longer has CPT codes listed in its database. However, you 
can now categorize your procedure codes by the body regions and modalities listed in our 
database without using CPT codes. In addition, you can send your charge master to Nuance; 
we have a conversion tool that allows us to convert the CPT codes to modality and body 
region. To manage the mappings, administrators add and re-map codes directly to the body 
region and modality in the system.

For step-by-step information, see Categorizing Procedure Codes by Body Region and 
Modality, beginning on page 43 of this document.

Editing Procedure Codes
You can add Relative Value Unit (or RVU) information to your procedure codes. The RVU 
information can be imported as a part of your procedure code import, or you can add the 
RVU information manually to your procedures. 

The following information briefly explains the purpose and use of RVUs:

• RVU: RVU values are imported as part of the procedure code import. PowerScribe 360 | 
Reporting simply accepts the values as they are provided and includes them in the 
reports (and in the My Productivity dashboard); no calculations are performed on RVUs. 
As a measure of productivity, the higher the RVU, the more complicated the read, and so 
the practice (and radiologist) get paid more for higher RVU studies.

• Professional RVU component: A factor indicating the professional aspects of a health 
service in a global RVU, such as the physician's work and other expenses (including 
practice overhead, insurance, and so on). 

• Technical RVU component: A factor indicating the technical aspects of a health service 
in a global RVU. such as the facility (e.g. CT scanner operation) and so on.

• Global RVU: Generally, but not always, the sum of the professional RVU component and 
the technical RVU component; however, PowerScribe 360 | Reporting does not enforce 
this. Customers can enter any value in this field.
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To edit your procedure codes, click Setup > Sites > Procedures > Edit.

Report and Administrative Auditing Updates
Note: Although the Change configuration and Change worklist items are visible in the 

Type drop-down list at the Site level, audit results for these items are displayed only 
at the System level, and not at the Site level.

Administrators can now audit several types of events at both the system and site levels. 

• To view the audit log at the site level, click Setup > Sites > Audit

See Report and Administrative Auditing Updates, beginning on page 18, for detailed 
information on the audit feature. 

Manage ICD-9 Codes
You can update the ICD-9 codes in your system by importing them into PowerScribe 360 | 
Reporting. You can perform this import on a site-by-site basis if necessary.

Sites
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Import the codes from an Excel spreadsheet. The import supports mappings of ICD-9 codes 
to custom exam codes.
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Setup > Bridge Tab

Upload RTF-Formatted Document via HL7
You can select rich text format (RTF) as a message output type from PowerScribe 360 | 
Reporting to your RIS. Note that this is outgoing messages only and does not affect 
messages from your RIS to PowerScribe 360 | Reporting.

To manage this setting, go to Setup > Bridge, and select RTF from the Send formatted 
report as embedded document drop-down box.

Note: To use the RTF content, the receiving application must be able to interpret the ED Value type 
in OBX 2 (Encapsulated Data) to know that there is an embedded document in the result. 
The receiving application then must interpret the data subtype from OBX 5^3 indicating the 
format is RTF, and then decode the result data in OBX 5^5 based on the OBX 5^4 Encoding 
value of Base64.
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Bridge Time Zone Qualifier
The PowerScribe 360 | Reporting Bridge component now has a parameter that indicates 
whether the time stamps will include time zone information on outbound reports (results 
sent to the RIS from PowerScribe 360 | Reporting).

Note: For inbound orders, there is no setting to turn the time zone option on or off. If the 
RIS sends a time zone offset, the offset information is processed and the exam time 
that appears is based on that time zone offset. 

To manage this setting, go to Setup > Bridge, and make a selection from the Send time 
zone qualifier drop-down box. Choices are None; All Timestamps; or Header Only 
(MSH-7).

• None: No UTC offset is sent in the time stamp fields.
• All Timestamps: The UTC offset is sent in all time stamps in the result message.
• Header Only (MSH-7): The UTC offset is sent only in the time stamps of the message 

segment header (MSH-7).
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Setup > AutoText Tab

Manage AutoText Patient Class Attribute
Administrators can now modify the new Patient Class attribute for an AutoText. In addition, 
Patient Class is now available as a filter when searching for a specific AutoText. 

To modify an AutoText patient class, click Setup > AutoText, select for the AutoText you 
want to modify, and make a selection from the Patient Class drop-down list.
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To search for an AutoText using patient class, click Setup > AutoText, and make a selection 
from the Patient Class drop-down list.

Setup > Accounts Tab

Control Administrator Portal Access by Site
You can now create an administrator who has access only to specific sites in the 
administrator portal. This new type of administrator is called a site administrator. Previous 
versions of PowerScribe 360 | Reporting had only one type of administrator (now referred to 
as a system administrator) who had full control of all sites at all times. 

• Site administrators have access to site-level settings and preferences only for the sites 
that have been assigned to them by a system-level administrator.

• System administrators can access all areas of the administrator portal, which includes 
all site- and system-level settings and preferences. 

• Note: Worklists are controlled only by system administrators.
Note: Only system-level administrators can manage site-level administrator accounts.
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For more information, see Creating a Site Administrator, beginning on page 40.

Manage Individual User AutoCorrect Rules
Administrators can now manage an individual user’s AutoCorrect rules from the 
Administrator Portal. 

For more information, see Manage Individual User AutoCorrect Rules, beginning on page 46 
of this document.

List of New Account Preferences
Several new preferences have been added to the Admin Portal. To access preferences, click 
Setup > Account. Search for and select the account you want to modify and click the 
Preferences link. The following table shows the changes. Note that not all tabs are shown; 
only the tabs that had changes are in the table.

Tab Name Preference Description Type

Dictation (See description)

Moved Capitalize beginning 
of dictated sentences check 
box to the new AutoCorrect 
preference tab

N/A

AutoCorrect

Capitalize beginning of 
dictated sentences

Previously appeared on the 
Dictation tab Account

Replace text during dictation Account

Devices STAT assignment
You can now assign STAT to 
one of your microphone 
buttons

Account

Security (See description)

Warn on logoff drop-down 
list (Never; Always; If 
queue not empty) replaces 
the Warn on application exit 
check box. If queue not 
empty presents a message 
box that the provider must 
okay before logging off. Looks 
for both Unsigned and Draft 
reports.

Account
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Exams > Explorer Tab

Ordering Clinician Column Added to Exam Results 
A column displaying the ordering clinician’s name and identifier has been added to the Exam 
results window.

Primary Accession Number Support
Some RIS systems (for example, GE RIS-IC and Meditech) rely on accession numbers always 
being in the same order. PowerScribe 360 | Reporting now supports the concept of primary 
and secondary accession numbers. 

For example, a radiologist accesses the PowerScribe 360 | Reporting client and enters 
accession numbers CCC3, BBB2, and AAA1, in that order. The radiologist then creates a 
report using orders with accession numbers CCC3, BBB2, and AAA1. PowerScribe 360 | 
Reporting associates the multiple accession numbers with the report, and tags CCC3 as the 
primary accession number. 
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In the above example, the system will recognize the first accession number in the list, CCC3, 
as the primary accession number, and recognizes BBB2 and AAA1 as secondary accession 
numbers.

Note the following guidelines for primary/secondary accession numbers:

• A cancelled order cannot be a primary accession number.
• In the PowerScribe 360 | Reporting client, the primary accession number cannot be 

demoted.
• The first accession number that the radiologist searches for to associate with a report (or 

the first accession number provided to PowerScribe 360 | Reporting by the RIS) becomes 
the primary accession number.

• If an accession number is dissociated from a report containing multiple orders, the 
remainder of the accession numbers will be re-sequenced so that there is no gap in the 
numbering sequence.
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Show View Events Check Box
You can now see additional information when viewing a report in the Administrator Portal. 
Select the Show View events check box to see who viewed the report, and when it was 
viewed. This item applies to:

– Reports viewed in the Administrator Portal, the client application, and the mobile 
client application

– All users who can view report text: radiologists, editors, administrators, and so on.
– Reports viewed in the preview window of the Explorer portion of the application, 

including the current report and any prior reports available.
– Reports viewed in the Peer Review dialog box
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Hot Worklist (for Administrators)
To view the Hot Worklist in the Admin Portal, click Exams > Explorer and then click the Hot 
Worklist link. The number to the right of the link indicates the number of orders/reports on 
the worklist.

Tip: Hover your mouse cursor over the red clock icon in the TAT Clock column to see 
the time remaining until the report exceeds its scheduled TAT time (or the amount 
of time by which the report has exceeded its scheduled TAT time).

For additional information on the Hot Worklist, see Hot Worklist in Explorer Window, 
beginning on page 4.

List of New or Modified Preferences

System Preferences
Several new preferences have been added to the Admin Portal. To access preferences, click 
Setup > System > Preferences. The following table shows the changes.
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Note: Preferences that have a Type of Site can be configured at the site level. To configure 
site-level preferences, click Setup > Sites, select a site from the drop-down list in 
the upper-right section of the window, and click the Preferences link.

Tab Name Preference Description Type

Workflow

Require BI-RADS for 
mammography exams

True or False check box, 
Default is False. Site

Require impression for addendum True or False check box, 
Default is True. Site

Daily RVU quota
See Editing Procedure Codes, 
beginning on page 25 of this 
document for more information.

Site

Prompt on GUI sign (modified) True or False check box. If not 
selected (False), dictators are not 
presented with a confirmation 
dialog box when they use the 
voice command “Sign Report” or 
when they press a button on their 
microphone that they have 
assigned to the sign report 
function. Default is True.

Account

Permissions Allow physicians to access 
preliminary reports

True or False check box, 
Default is False. Site

Dictation (See description)

Moved Capitalize beginning 
of dictated sentences check 
box to the new AutoCorrect 
preference tab

N/A

AutoCorrect

Capitalize beginning of 
dictated sentences

Previously appeared on the 
Dictation tab Account

Replace text during dictation Account

Devices STAT assignment
You can now assign STAT to 
one of your microphone 
buttons

Account



38

What’s New in PowerScribe® 360 | Reporting, Version 2.0

G  Overview New Features Step-by-Step
G  For Providers G  For Providers
G  For Administrators F  For Administrators

Explorer Screen

TAT Deadline Standard
TAT Red Alert Standard
TAT Yellow Alert Standard
TAT Deadline STAT
TAT Red Alert STAT
TAT Yellow Alert STAT

See Turnaround Time (TAT) 
Settings, beginning on page 18 of 
this document for information on 
these preferences.

Site

Security (See description)

Warn on logoff drop-down 
list (Never; Always; If 
queue not empty) replaces 
the Warn on application exit 
check box. If queue not 
empty presents a message 
box that the provider must 
okay before logging off. Looks 
for both Unsigned and Draft 
reports.

Account

Tab Name Preference Description Type
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Site Preferences
Several new preferences have been added to the Admin Portal. To access preferences, click 
Setup > Site > Preferences. The following table shows the changes. Note that not all tabs 
are shown; only the tabs that had changes are in the table.

Note: To configure site-level preferences, click Setup > Sites, select a site from the drop-
down list in the upper-right section of the window, and click the Preferences link.

Tab Name Preference Description Type

Workflow

Require BI-RADS for 
mammography exams

Requires a BIRAD code to be 
entered for MAMMO exams 
indicated in the imported 
charge master.
True or False check box, 
Default is False.

Site

Require impression for addendum

Requires an IMPRESSION 
section for an Addendum.
True or False check box, 
Default is True.

Site

Daily RVU quota

Allows a numeric value for Daily 
RVU. This value is displayed on the 
Author Productivity Dashboard in 
the client.
See Editing Procedure Codes, 
beginning on page 25 of this 
document for more information.

Site

Permissions

Allow physicians to access 
preliminary reports

Allows physicians to access the 
physician portal and see 
preliminary reports.
True or False check box, 
Default is False.

Site

Explorer Screen

TAT Deadline Standard
TAT Red Alert Standard
TAT Yellow Alert Standard
TAT Deadline STAT
TAT Red Alert STAT
TAT Yellow Alert STAT

See Turnaround Time (TAT) 
Settings, beginning on page 18 of 
this document for information on 
these preferences.

Site
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Step-by-Step Instructions for Administrators

Creating a Site Administrator
To create a site administrator:

1. Log in to the administrator portal as a system administrator.
2. Click Setup > Accounts and either select an existing user or create a new user for whom 

you want to create site administrator rights.
3. Make sure the Administrator check box is selected and click the Edit Rights link.



41

What’s New in PowerScribe® 360 | Reporting, Version 2.0

G  Overview New Features Step-by-Step
G  For Providers G  For Providers
G  For Administrators F  For Administrators

4. Click the Site Administrator button. A list of all available sites on the system opens.

5. Click anywhere on the name bar for one of the sites to expand the rights list. The 
administrator rights selection window for that site opens.

Note: By default, No access is selected for all sites.

6. Select one of the three access type buttons:
• No access: The user has no administrative rights for the site.
• Unlimited access: The user has complete access to this site as an administrator. 
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• Limited access with the following rights: Allows you to assign specific rights to the 
administrator, limiting the administrative tasks this person can perform for this site.

7. Repeat step 5 and step 6 to configure additional sites for this administrator.
8. When finished, click Save and Close.

Tip: If you need to edit a site administrator’s rights, sites that have been assigned to the user 
appear with a green bar and are automatically expanded (see illustration below). Also, you 
can collapse a site’s rights list by clicking anywhere on the site name bar.
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Categorizing Procedure Codes by Body Region and Modality

1. From the Admin Portal, click Setup > Sites > Procedures > Categorize.

2. Search for the procedure code by using the Categorization drop-down list, or by using 
the Modality and Anatomy filters on the left side of the window.
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3. Select a code to categorize. 

Note: Select more than one code to assign the same modality and anatomy to multiple 
codes.

4. Click the Categorize link. The Anatomy/Modality Assignment to Procedure dialog 
box opens.
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5. Make your selections from the Modality and/or Anatomy drop-down lists. (These lists 
are quite extensive; use the scroll bar to move through the entire list.)

Note: The items in the Modality and Anatomy lists come from the PowerScribe 360 | 
Reporting system.

6. When finished, click Save to save your changes.
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Manage Individual User AutoCorrect Rules

1. From the Admin Portal, click Setup > Accounts and select the user whose AutoCorrect 
rules you want to manage.

2. On the right side of the user account window, click the Preferences link, then select the 
AutoCorrect tab.

3. Perform any of the following tasks for this user’s AutoCorrect section:
• Edit an existing AutoCorrect entry by clicking the Edit icon. You can change both the 

Text and Replacement fields. And you can select or clear the Ignore Case check box.
• Delete an existing AutoCorrect entry by clicking the Delete icon.
• Add a new AutoCorrect entry by clicking the Create New icon
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• Select or clear the two available check boxes: Capitalize beginning of dictated 
sentences and Replace text during dictation.

4. When finished, click Save and Close to save your changes.
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New Features For Providers: Purchasable

DICOM Structured Reporting for PowerScribe 360 | Reporting
DICOM (Digital Imaging and Communications in Medicine) is a global IT standard for 
handling, storing, printing, and transmitting information in medical imaging. The DICOM 
Bridge allows the PowerScribe 360 | Reporting system to communicate more easily with 
external systems and share data, in an industry standard format. It allows external vendors 
to send DICOM SR (Structured Report) objects to PowerScribe 360 | Reporting, and allows 
PowerScribe 360 | Reporting to query external systems for DICOM SR objects. 

For more information on DICOM, refer to Nuance document P36A018, DICOM for 
PowerScribe 360 | Reporting 2.0.

Inserting DICOM Objects into a Report

You can insert DICOM objects by double-clicking an item in the DICOM list to insert it at your 
cursor’s current location.

Enable and Disable Individual Assure Consistency Checks
Customers who purchased the Assure Consistency Checker option can now select which 
types of consistency checks they want to use.

If your administrator has configured your system for this feature, you can select any or all of 
the consistency check options. 

For information on how to set these preferences, see Configuring the Assure Consistency 
Checks, beginning on page 49 of this document.

• DICOM SR for PowerScribe 360 | Reporting (4.3)
• Enable and disable individual Assure consistency checks. 
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Step-by-Step Instructions for Providers: Purchasable

Assure Consistency Checks

Configuring the Assure Consistency Checks

1. From the PowerScribe 360 | Reporting application, click Tools > 
Preferences. By default the Reporting > General section opens.

2. Click the arrow to the right of the Enable Assure consistency 
check types item and click the check box next to each item you 
want to select. To remove the check mark (which excludes the 
item), click the check box again.

3. When finished making your changes, click OK.
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Step-by-Step Instructions for Administrators: 
Purchasable

Running the Assure Consistency Check Report

To run this report: 

1. On the Reports tab in the Logs group, select Reports –Assure 
consistency check from the drop-down list. 

2. Use the following table as a guide for entering values in this 
screen:

Parameter Definition

Processed From and 
Processed To

Indicate the date range for this report.

Click the calendar icons and select the beginning and 
ending dates. Beginning and ending times are required.

Site Select one or more sites for your report. This parameter is 
applicable only to organizations with multiple sites.

Account Select a provider from the drop-down list, or select All.

Accession Enter an accession number as a filter
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3. Click View Report.

The Reports—Assure consistency check report shows the following 
information:

• NUS Doc ID: A number automatically generated by the system. 
An additional NUS Doc ID is created each time Assure is run (in 
the client). For example, in the above illustration, the attending 
ran the consistency checker at two different times for the report 
with accession number 4438295.

• Accession: The identifying number assigned in the RIS
• A: The addendum’s sequence number. For an original report, this 

column is blank.
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• Resident: Name of the resident who ran the Assure consistency 
checker

• Attending: Name of the attending who dictated the report
• Report Created: Date and time the report was created
• Assure Check: Date and time the Assure consistency checker 

was run



What’s New in PowerScribe® 360 | Reporting, Version 2.0

53

New Features for System Administrators: Purchasable

New Preferences
Several new preferences have been added to the Admin Portal. To 
access preferences, click Setup > System > Preferences. The 
following table shows the changes.

Note: Preferences that have a Type of Site can be configured at the 
site level. To configure site-level preferences, click Setup > 
Sites, select a site from the drop-down list in the upper-right 
section of the window, and click the Preferences link.

DICOM Structured Reporting for PowerScribe 360 | Reporting
DICOM (Digital Imaging and Communications in Medicine) is a global 
IT standard for handling, storing, printing, and transmitting 
information in medical imaging. The DICOM Bridge allows the 
PowerScribe 360 | Reporting system to communicate more easily with 
external system and share data, in an industry standard format. It 
allows external vendors to send DICOM SR (Structured Report) 
objects to PowerScribe 360 | Reporting. 

Tab Name Preference Description Type

Permissions Allow Assure consistency check Replaces Allow report 
consistency check Site

Peer Review Require comment for all peer 
review

See Require Comments for Peer 
Review Ratings 1 and 2, beginning 
on page 54 of this document for 
more information on this 
preference.

Site

Report Editing Enable Assure consistency 
check types

Choose any or all of the 
consistency checks. Account

• New preferences (relating to purchasable features)
• DICOM SR for PowerScribe 360 | Reporting 
• Assure Consistency Check report 
• Peer Review enhancements
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Assure Consistency Check Report
This report confirms whether the Assure consistency checker was run 
for a specific study. You can use this report in conjunction with Nuance 
Technical Support or Nuance Professional Services groups to research 
further details on a specific run of the Assure consistency checker for 
a particular study. 

Note that the Service URL and License ID (that appear in each report 
heading) are unique for each customer. 

For information on running this report, see Step-by-Step Instructions 
for Administrators: Purchasable, beginning on page 50 of this 
document.

Require Comments for Peer Review Ratings 1 and 2
You can now require that peer review ratings 1 and 2 contain a 
comment. (Ratings 3 and 4 have always required comments.) Set the 
Require comment for all peer review preference to enable this 
feature (Setup > System > Preferences > Peer Review tab). 

This is a site-level preference, meaning you can configure it on a site-
by-site basis.

Updating the Peer Review Counters
Automated peer review keeps count of the number of reports the user 
has read for each modality for which peer review is enabled (the 
modality’s counter has been set to a value greater than zero). 

Tip: To configure your Peer Review interval settings, click Setup > Sites 
(select a site) > Peer Reviews link.
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When the counter for a modality reaches its threshold, automated 
peer review will be launched the next time an eligible prior report for 
that modality is encountered.

A prior report is considered eligible for peer review if it meets all of 
the following criteria:

• Comes from the same site
• Created for the same patient
• Same anatomy and modality
• Does not have any non-Final addendums
• Does not include the logged in radiologist as dictator, signer, or 

contributor
• Is not dictated or signed by inactive users (if the Exclude 

inactive accounts from auto peer review Site preference is 
enabled)

• Is not older than the Maximum age for peer reviewed report 
Site preference setting

• Has not already been peer reviewed

Incrementing peer review counters is now deferred to ensure that all 
radiologists will be eligible for automated peer reviews regardless of 
their workflow. A peer review counter increments at the earliest point 
in the workflow where the report is considered read by the 
radiologist.

Since incrementing the counter is now deferred, and is not related to 
the check to see whether it is time to launch an automated peer 
review, in some cases this might lead to the radiologist performing 
fewer automated peer reviews than desired. Therefore, some 
additional changes have been made to ensure that the radiologist 
does not get prompted too infrequently.

For example, in a new PowerScribe 360 | Reporting installation, there 
might not be enough prior reports in the system to trigger automated 
peer reviews on a regular basis. To prevent the scenario where the 
radiologist is repeatedly prompted to perform peer reviews when the 
counter reaches a very large value, an additional safety mechanism 
has been implemented: the counter will be capped at three times the 
interval. This will ensure that the radiologist is never prompted for 
more than three automated peer reviews in a row for a given 
modality.


