What’s New in
PowerScribe 360 | Reporting,
Version 3.0

PowerScribe® 360 | Reporting, version 3.0, is the latest version of Nuance’s
leading speech-recognition reporting solution for radiologists. This latest version
gives you more control of your reports with the goal of making the dictation
process more accurate and more efficient.

PowerScribe 360 | Reporting 3.0 offers:

e improved application viewing and tools;

e additional integration options for quality and consistency; and
e enhanced patient care.

Contents

New features for providers .......coviiiiiiiiiiii e page 2
New features for administrators ..........cooeiiiiiiiiii i page 13
Purchasable features for providers.........cooviiviiiiiii i page 24
Purchasable features for administrators ...........ccoooiiiiiiinnn, page 35

Nuance PowerScribe’ 360

© 2015 Nuance Communications, Inc. All rights reserved.

Nuance®, the Nuance logo, Dragon®, and PowerScribe® are registered trademarks of Nuance Communications, Inc. or its affiliates in the United States and/or
other countries. All other trademarks referenced herein are trademarks or registered trademarks of their respective owners.

L-3800-002 11/2015



What’s New in PowerScribe 360 | Reporting, Version 3.0

New Features for Providers

K- Color Scheme of Client Windows (beginning on page 2) \

e Batch Sign/Batch Approve Reports from the Explorer Window
(beginning on page 2)

e Compare Revisions (beginning on page 3)

e View Open Orders (beginning on page 5)

e Editors: Changing the Attending Provider (beginning on page 5)
e Tables (beginning on page 6)

e Clone AutoText to Multiple Users (beginning on page 9)

e Provider Preferences (beginning on page 10)

e Create Addendum in the Client Portal (beginning on page 12)

e Additional Features (beginning on page 12)

N )

Color Scheme of Client Windows

Providers can now change the colors on the three PowerScribe 360 | Reporting client application
windows (Explorer, Report Editor, and AutoText Editor) from the default white background to another
color of your choice, such as a soft gray.

To change colors, click Tools > Preferences > Fonts and Colors and select the Apply custom
colors to entire application check box. With this check box selected, the Normal Background
and Plain Text colors (in the Enable custom colors list) are applied to all areas in the application.
You can change both of these colors to ones that are more suitable to your dictating environment.

Batch Sign/Batch Approve Reports from the Explorer Window

@ Note: This feature must be enabled by your administrator in order for you to use it.

You can now select and sign (or approve in the case of a resident) multiple reports at the same time
from the Explorer window in the dictation client. Reports that are ready for signature/approval will
be signed/approved at the same time.

If any of the reports in your batch selection contain required custom fields or diagnosis codes that
have not been filled in, you’ll have an opportunity to complete the fields before signing/approving.

Keep in Mind: Passwords and Batch Signing/Batch Approving

Batch signing/approving does not override the need for entering your password. If you are required
to enter a password before signing/approving your reports, you will be prompted to do so, but only
once for the group of reports that you have selected for batch signature/approval. If you are not
required to enter a password before signing/approving your reports, the batch signature/approval
feature signs/approves all of the selected reports with a single click of the Sign (or Approve)
button.

Note: Batch signing/approval does not override additional prompts that you might see at
signing/approval, such as required custom fields or missing fields. If applicable, you must
respond to these prompts as well during batch signing/approval.
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Compare Revisions

Note: You can only compare revisions that still exist on your PowerScribe 360 | Reporting system. Ask
your administrator about increasing the number of days to retain content.

You can now view and compare different versions of a report to see how they differ from one
another. This allows attendings to compare their original reports with the corrected reports returned
to them from editors, and easily see what was changed, added, or deleted. In addition, residents
can compare their original reports with the final reports signed by attendings.

To compare report revisions, select a report in Explorer, or open a report in Report Editor, and click
Tools > Compare Revisions. The Compare Report Revisions window opens. From here you can
select and compare your report versions, two at a time.

@ Note: Tables are not displayed in revisions (if created in the report).
You can view the revisions either collectively or side by side:

Compare revisions collectively window: In this view the two individual versions you select appear
on the right side of the window, one above the other. The left side of the window shows the
combined revised version, with deleted text shown in red strike-through and added text in blue

underline.
Report Information
Accession: BE75305 Repost Status: Dirarft
Patiert Name: Samuel A Sung Modified Date: 127182014 5:49 AM
Procedures: Left FOOT MIN 3 VIEWS HAttending: Aul Mistry
Exam Date: 2R2M3 1:20FPM Ressdert: Phil Residert
Report |
Date | | Account Status
1271872014 545 AM Al Mistry Edit
12172014 201 PM Al Mistry Save Draft
121772004 200 PM  Asud Mistry Edit
B ] + | |5aved Draft By: Atul Mistry Date: 12/17/2014 2:01 PM
|| |Impression:
Heara = P
Here
EXAM:MRI LEFT FOOT
CLIMICAL: A 49-year-old female with ankle pain times one
month, without a specific injury. Patient complains of
moderate to severe pain, worse with standing or walking
on hard surfaces, with tendemess to palpation at the Edited By: Atul Mistry Date: 12/18/2014 9:49 AM
' plantar aspect of the foot and midfoot region and EXAM:-MRI LEFT FOOT -
tenderness over the course of the posterior tibialis tendon |:|
CLINICAL: A 49-year-old female with ankle pain times one
FINDINGS: sox o4 o month, without a specific injury. Patient complains of
Received for second opinion interpretations is an MRI moderate to severe pain, worse with standing or walking
examination performed on right foot. on hard surfaces, with tendermess to palpation at the
- | [plantar aspect of the foot and midfoot region and -

Compare revisions side by side
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Compare revisions side by side window: In this view the two reports you selected from the list
appear side by side in the viewer. Here again, red strike through text indicates what was removed,
and blue underlined text shows text that was added.

Samuel A Sung ; 121872014 5:45 AM
Left FOOT MIN 3 VIEWS ing: Atul Mistry
2623 120 FM idert: Phil Resident

Date | Account

12182014 545 AM Al Mistey
1272004 201 PM Al Mistry
12720014 2-00 PM  Adud Mistry

Saved Draft By: Atul Mistry Date: 12/17/2014 2:01 PM Edited By: Atul Mistry Date: 12/18/2014 9:49 AM
IFapression: EXAM:-MRI LEFT FOOT +

Here CLIMICAL - A 49-year-old female with ankle pain times one ‘E
month, without a specific injury. Patient complains of
moderate to severe pain. worse with standing or walking

on hard surfaces. with tenderness to palpation at the

plantar aspect of the foot and midfoot region and

tendemess over the course of the posterior tibialis tendon.

FINDINGS:
Received for second opinion interpretations is an MRI
examination performed on right foot.

There is edema of the subcutis adipose space extending
along the medial and lateral aspects of the ankle.

Compare revisions collectively

Voice Commands for Compare Revisions
“Compare revisions”: Opens the Compare Report Revisions window in the collective mode.
“Compare revisions side by side”: Switches to the compare revisions side by side view.
“Compare revisions collectively”: Switches to the compare revisions collectively view.
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View Open Orders

Two new preferences allow you to view a list of open orders for a patient from the Order Data tab in
the Report Editor. The preferences, Open orders maximum age and Open orders property
match, are described under Provider Preferences, beginning on page 10 in this document. (Another
new account preference, Warn if open orders when signing, is impacted by these two settings.
Again, see Provider Preferences in this document.)

To configure these preferences, click Tools > Preferences > Reporting >General.

Viewing the Open Orders

From the Open Orders section of the Order Data tab, you can view open orders based on the
criteria you selected in the two preferences. In addition, you can choose to show all orders from this
tab. The improved user interface now displays more information about each open order, instead of a
simple list. The additional information includes Accession, Procedure, Order Status, Time, Location,
and Patient Class.

The illustration below shows an example of the Open Orders section. In the example there are two
open orders. The Show all orders button is available. When selected, this button shows all orders
for the patient.

;*-urm«:.-..m:-" * T B - T - ~

. ;

<|’ Open Orders (2]

-

Accession41238103

CHEST 2VWS PALATERAL - EXR4S
i Complated an 11/15 2:24 AM
{“!: (Emergency)

Atcessiond1237905

1 TR HIF 1 VIEW - MXR154

~'| Completed on 11/13 12:04 AM
{ | (Emergency)

4+ Add selected orders ko report

| 4@ show all orders

In addition to filtering the open orders, the new preferences also control which orders will trigger a
warning on sign if the Warn if open orders when signing account preference is enabled. Filtered
orders (those not shown when the report is opened) will not trigger the warning.

Editors: Changing the Attending Provider
Editors can now change the attending provider in a report.
To change the attending provider:

1. On the menu bar, click Tools > Change Attending. The Select Attending dialog box opens.
(If your system contains multiple sites, the dialog box title shows which site is currently
selected. Different sites generally have different attending providers.)

2. Select a new attending from the drop-down list and click OK to continue.
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Tables

. ini ' Lt A
Note: This feature must be enabled by your administrator in e — &u

order for you to use it.

Note: Displaying tables in downstream applications, such as the IEOE T

RIS/HIS, should be tested to ensure that the tables display Number of rows: 2

properly.
You can now insert tables into your reports and AutoText on ] Remember dimensions for new tables
the fly. Tables are useful for displaying various types of
information, especially measurements and dosages. [ 0K ] [ Cancel

To insert a table in either a report or AutoText, click Insert >
Table, select the humber of rows and columns for the table,
and click OK.

Your tables can contain dictated or typed text, or you can add merge fields to the cells. Merge fields
can be pulled in from data integrations or DICOM measurements.

Best Practice: Always put either a fill-in field in the cell and/or a merge field. This allows for easy
navigation through the table.

The illustration below shows the table management tools available when you right-click anywhere in

a table.
_..j:-.fw""”' - .= d — e e
I
{
i
‘jl. Cut Ctrl+X
T Copy Ctrl+C
\i |8, Paste Ctrl+V
:. Insert *
‘> Delete »
Y
i Select [
i
"1} Mo Border
{.__ . All Borders
{ 1 View Gridlines
J Column Size...
A b T T
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The following table describes the tools:

Table Tool Description

Use to insert columns to the left or right of the current column, or to

Insert insert rows above or below the current row.

Use to delete the column, row, or table where your cursor currently
Delete -

resides.
Select Use to select the cell, row, or table where your cursor currently resides.
No Border Select to hide the table borders.
All Borders Select to show the table borders.
View Gridlines Select to view the table gridlines (when the table borders are hidden).

Select this item to open the Column Size dialog box. From here you
can manage the width of all the columns in your table. You can select
from inches, millimeters, or centimeters for your measurement gauge,
and move from one column to another without exiting the dialog box.

———

Column Size

[ Previous Column ] [ Meat Calumn ]

0K || cancel |
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Add your row and column labels, if needed. Then begin entering data into the table. Example tables
are shown below.

EXAM: OBSTETRIC ULTRASOUND

Patient | JANE R TURNAGES | Date 11/9/2006 8:37 PM
MRN 7353030 Doctor KISHA NICOLE DAVIS, MD
DOB 9/211981 Radiologist. | KENNETH BUTLERS, MD

FINDINGS: Abdominal cawity appears normal. The fetal stomach appears normal. The fetal bla
abdominal wall appears intact. The spine was visualized from cenvical to sacral region, within 1
ultrasound equipment, without evidence of a neural tube defect. Active movement from the extre

cord with normal insertion site

MEASUREMENT®

body motion was also observed duning this examination. The placenta appears within normal I

(cm) | Age (wk)] Percentile
Bipanetal Diameter 6.0 245 40
Femur Length 43 241 25
Head Circumference 228 248 45
Abdomina rcumieranc 200 24 6 45

IMPRESSION quhelon IUP 24 w
B

',-5 by EOEIEFI"I Anterior placenta. Cephalic pres

e A e

Voice Commands for Navigating Tables

Table Voice Command

Function

Examples

“Go To Next <Table Item>"

Navigates to the next cell, row,
or column

“Go to next cell”
“Go to next column”

“Move To Next <Table Item>"

Navigates to the next cell, row,
or column

“Move to next row”
“Move to next cell”

“Go To Previous <Table Item>"

Navigates to the previous cell,
row, or column

“Go to previous cell”
“Go to previous column”

“Move To Previous <Table Item>"

Navigates to the previous cell,
row, or column

“Move to previous row”
“Move to previous cell”

“Go <Direction> <Number> <Table Item>"

Navigates to a specified cell,
row, or column

“Go up three rows”
“Go right three columns
“Go left two cells”

”

“Select <Cell/Row/Table>"

Selects the current cell, row or
table

“Select cell”
“Select table”

“Select Next <Cell/Row>"

Selects the next cell or row

“Select next row”
“Select next cell”

“Select Previous <Cell/Row>"

Selects the previous cell or row

“Select previous row”
“Select previous cell”

“Insert <Column/Row/Table>"

Inserts the elements to the left
for column, above for row (or
displays the Insert Table
dialog box for “Insert table”)

“Insert row”
“Insert column”
“Insert table”

8
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Clone AutoText to Multiple Users

6 Note: This feature applies only to providers who have administrative privileges in the application.

You can now select an AutoText and distribute it to several users. From the AutoText Editor, right
click on an AutoText and select Clone.

1 P T LY %

AutoText Manager

i i 2 g S et P FTTW T T T s TN e

v H | Name 1 Modaity  Anstomy
Browse & JT DICOM OB YN w pick and table :
] MNew
Owner: | Taylor, James - [} Open
— = Clone..
X Delete
Text:

Procedure: Al

x
AT M,.WE T R T MJ"-‘E’L

The Assign Owners dialog box opens. Add one or more Available Owners to the Selected Owners
list and click OK.

Available Owners:

Anderson, Teresa
fitending, David
Attending. PeerFeview
Attending 1, PeerReview
autotesd, test

Baker, Jason

Bara. Mursi K
Bensh, Linda

Brown, Hannah
Purrd_lim
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Provider Preferences

The following table shows the new preferences (as well as changed or moved preferences) that you
can manage from your workstation.

Access your preferences by clicking Tools > Preferences.

Tab Name Preference Description

With this check box selected, when a resident
dictates a report and sends it to an editor for
correction, and the editor finishes the report, it
becomes visible to the Attending provider. This
preference applies to an Editor workflow.

Show resident corrected reports in
My Reports

Enable clinical guidance alerts
L i . . Select this check box to receive an alert when there
Note: Clinical G.U/dance IS a is a clinical guideline that covers the finding(s)
purchasable option. Please based on your most recently dictated phrase. This
contact your Nuance account | gives you the opportunity to review the guideline
representative for more and use it for recommendations.

information.

Do not display (in the Report Editor Order Data tab)
orders older than this value. Select a number of
hours or days from the drop-down list.

(Relative to the age of the order for the current
report, or the oldest order if there are multiple
orders in the current report.)

Show (in the Report Editor Order Data tab) only
orders that match the selected properties of the
order(s) in the current report.

Choices include Modality, Location, Section, which
are described below:

e Modality: The modality of the report you are
Open orders property match currently dictating on, keep in mind the
modalities that will show up are what are in the
Nuance PowerScribe 360| Reporting database.

e Location: The location should match for where
the patient's study was performed.

e Section: The section is your modality in your
PACS system or RIS system.

Open orders maximum age
Reporting,
General Tab

Warn on logoff Moved to Workflow tab

Show brackets on fields
Highlight text on playback
Reporting, Fill-in field navigation

Editor Tab Merge field navigation

Cursor position on field selection
Move cursor on AutoText insert

New tab. Contains preferences (listed at left) that
were previously shown on the Reporting >
General tab.

. Apply custom colors to entire Applies Normal Background and Plain Text custom
Reporting, application colors to other areas in the application.
Fonts and Colors
Tab Guidance Output Allows you to change the color of the clinical

guidance output text contained in your reports.

10
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Tab Name

Preference

Description

Dictation Tab

Prompt to save speech files
(changed, not new)

Changed from radio buttons to a drop-down list.
Also changed the text displayed for the choices to
clarify each selection.

Workflow Tab

Warn if open orders when signing

Controls whether the system warns radiologists
signing (or residents approving) a report when
there are unreported orders for the patient that are
not filtered by the Open orders property match
and Open orders maximum age preferences
(located on the Reporting > General tab). The
radiologist or resident might want to add one or
more of the open orders to the report before signing
or approving it.

Note that the warning applies only to the open
orders that are displayed when the report is first
opened.

Warn on sign if new notes exist

(changed, not new)

Now suppresses the warning if the new note(s)
was opened in the current session. Also,
changed from radio buttons to a drop-down
list.

Note: New notes are now automatically
displayed in the left-hand pane of the Report
Editor window for easy viewing. In order for
the warning to be suppressed upon signing,
double click the note to open and view it in the
Report Note dialog box. Also, if you log out of
the application and then log back in, the
system will not take into consideration
whether the note was reviewed prior to your
log out.

Warn on logoff

Moved from Reporting > General tab

Dictaphone
PowerMic Tab

Previous field or table cell
Next field or table cell

Assignable tasks that allow you to move
between cells in a table that you have inserted
into your report or AutoText.

Custom Left and Custom Right

buttons (changed, not new)

Changed default values for both of these
buttons to Nothing.

11
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Create Addendum in the Client Portal

If you log in to the portal as a provider to review and sign your reports, you can now create an
addendum to your Final reports from the client portal.

From the client portal, select a final report, click the Report tab, and then click the Create

Addendum link.

Explorer

Quick Search

Ske: All

Look for:

Accession Numbers

(4113240

My Reports

(. Signing queue

"2 Signed today

3 Touched today

() Drafts

[.J Annotated

7.3 Assigned orders
.3 Pending Correction
‘3 Wet Reads

Worklists
& | Hot Worklist (38)
| Custom Test

b

Browse

41 ¥ ¥ (& Accession Procedure SR Exam Date (-] Patient
11/6/2006

o 4113240 | RIGHT a
FOaT 2
VIEWS
Order || Report

Staties: Finzl
Last Modified: 4/15/2015 4:21:43 PM
Content Modified: 4/15/2015 4:21:43 PM
Attending: Stephanie Attending
Contributors: noords enic
Transfer: Sept
Final Exported: s
Correction: Self-edit
Audio Duration: 00:00:03
Signed: 4/15/2015 4:21:43 PM
Draft: 4/15/2015 4:20:53 PM
Began Edit: 3/22/2013 2:24:35 PM
Created: 3/22/2013 2:24:28 PM
Sign Workstation: MEL-SREID

View

Create Addendum... | [Sign as Preliminary | Sign | Discard | Change Attending...

&

Additional Features

e PowerMic II button options: Two new options, Next Field/Table Cell and Previous Field/
Table Cell, are now available for several PowerMic II buttons. These two new items allow you to
assign buttons to navigate between table cells.

e PowerMic II/Headset microphone combinations: You can use the PowerMic II in
combination with the following headset microphone adapters:

— VXi X100
— VXi X200

These two adapters support many types of headset microphones. For more information on the
VXi adapters and the headset microphones they support, click here.

12

Motes  Attachments | Custom Fields (2)

s

L

Site  MRN  Status Attending
JACSON, JOHN C University 5418043 Final  Attending, Step

Priors (16)
EXAM: MRI RIGHT FOOT

CLINICAL: A 40-year-old male with ankle pain times one
complains of moderate to severe pain, worse with standin
tendermess to palpation at the plantar aspect of the foot a
the course of the posterior tibialis tendon.

FINDINGS:
There is edema of the subcutis adipose space extending al
ankle.

There is edema of the subcutis adipose space posterior to
zltered biomechanics with crural fascial strains,

There is tendinosis of the posterior tibialis tendon as it rou
mild tendon thickening. There is possible partial surface te
immediately distal to the tip of the medial mallealus (axial |

mareibla hunasranhis Pase lare bhas SN0L s rears mnebam sl

Printable...

e A g A I gy it g, G s It mprtn,.


http://www.vxicorp.com/products/uc-usb-headsets/x100-and-x200/
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New Features for Administrators

/- List of New or Modified Preferences (beginning on page 13) \
e Setup > Bridge Tab (beginning on page 17)
e FExams > Explorer Tab (beginning on page 18)
e FExams > Patients Tab (beginning on page 18)
e Exams > Physicians Tab (beginning on page 19)
e Show Addendum at the Top of Printed Reports (beginning on page 19)
e New Management Report (beginning on page 22)
ko Software Version Support (beginning on page 23) /

List of New or Modified Preferences

Several new preferences have been added to the Admin Portal. To access preferences at the system
level, click Setup > System > Preferences.

The following table shows only those tabs with additions or changes. The Type column in the right-
hand side of the table shows whether a preference can be configured at the Site or Account level. To
access Site-level preferences, click Setup > Sites > Preferences. To access Account-level
preferences, click Setup > Accounts, then search for and select the account you want to modify
and click the Preferences link.

13
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Tab Name

Preference

Description

Type

Workflow

Perform consistency check at
signoff

Note: Quality Check (formerly

Assure) is a purchasable
option. Please contact your

Nuance account representative

for more information.

Runs the Quality Check consistency
check feature when a report is
signed.

# Account

Report header

Type the header text you want to
appear on your reports in this field.
You can include merge fields and fill-
in fields in the header.

» Site

Addendum header

Type the header text you want to
appear on your addendums in this
field.

You can include merge fields and fill-
in fields in the header.

» Site

DICOM merge multiple values

Controls the behavior of DICOM
merge fields when multiple DICOM
SRs are available for an order and
contain the same measurement.

When set to True (check box
selected), all of the values from the
multiple DICOM SR are merged into
a comma separated list. The values
are in order based on the DICOM
study/series/instance where the
most recent instance is first.

When set to False (check box
cleared), only the value from the
most recent DICOM SR instance is
merged.

# Site

Warn if recent open orders when

signing

Replaced by the Report Editor
preference Warn if open orders
when signing. (See Report Editor
section of this table.)

N/A

14
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Tab Name Preference Description Type

Enables/disables table creation
for reports on a site. Clear
(uncheck) this check box when a
site’s outbound HL7 interface
does not support Rich Text
Format (RTF). When cleared, the
user will not have access to the
toolbar, menu, context menu,
and voice commands for adding
and manipulating tables. Default

is False (unchecked). o Site

Permissions Allow table authoring
Note: Table authoring will be
available in the AutoText editor
window when this preference is
selected for any of the user's

accessible sites.

Note: This preference cannot
prevent the user from adding
tables via copy/paste, or by
inserting an AutoText that
contains tables.

Maximum number of automated
peer reviews per day

Note: Peer Review is a Select a specific number from
Peer Review | purchasable option. Please the drop-down list, or select & Account
contact your Nuance account | Unlimited.
representative for more
information.

15
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Tab Name

Preference

Description

Type

Report Editing

Warn if open orders when signing
(Replaces the Workflow
preference Warn if recent open
orders when signing)

Controls whether the system warns
radiologists signing (or residents
approving) a report when there are
unreported orders for the patient
that are not filtered by the Open
orders property match and Open
orders maximum age preferences.
The radiologist or resident might
want to add one or more of the open
orders to the report before signing
or approving it.

Note: The warning applies only
to the Open Orders that are
displayed when the report is first
opened.

# Account

Open orders property match

Show (in the Report Editor Order
Data tab) only orders that match the
selected properties of the order(s) in
the current report. Choices include
Modality, Location, Section, and
others.

# Account

Open orders maximum age

Do not display (in the Report Editor
Order Data tab) orders older than
this value. Select a number of hours
or days from the drop-down list.
(Relative to the age of the order for
the current report, or the oldest
order if there are multiple orders in
the current report.)

# Account

PowerShare image viewer

Note: PowerShare is a
purchasable option. (See
PowerShare Integration,
beginning on page 35)

Select either the Basic or the
Advanced PowerShare image
viewer from the drop-down menu.

Note: The PowerShare
Advanced Viewer requires Java 6
update 32 or higher in order to
run. If providers have
applications running on their
workstations that require an
older version of Java, there is a
potential for existing installed
applications to operate
improperly or to stop functioning
altogether.

# Account

Enable clinical guidance alerts

Note: Clinical Guidance is a
purchasable option. Please
contact your Nuance account
representative for more
information.

Select this check box to alert the
user that there is a clinical guideline
that covers the finding(s) that he or
she documented in their report. This
gives the user the opportunity to
review the guideline and use it for
recommendations. The alert appears
once the provider dictates a relevant
phrase.

# Account

76
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Tab Name Preference Description Type
PowerMic Custom Left Click Changed default value to Nothing. & Account
Devices
PowerMic Custom Right Click Changed default value to Nothing. & Account

Explorer Screen With this check box selected, when a

Select this check box to allow
attending providers to sign several
Enable batch signing reports at the same time, or to allow # Account
residents to approve several reports
at the same time.

resident dictates a report and sends
it to an editor for correction, and the
editor finishes the report, it # Account
becomes visible to the Attending
provider. This preference applies to
an Editor workflow.

Show resident corrected reports in
My Reports

Security selections.

Select this check box to enable the
Collect logs feature automatically
when the user logs off of the client
application.

Enable automatic log collection # Account

Added Stray Toolbars; Performance;
RAS; and Microphone Button as

With the Microphone Button item
selected, events are written to the # Account
log file on DOWN, UP, and HOLD
actions for each button. Events are
logged for PowerMic, SpeechMike,
and foot pedal devices.

Enable application logging
(Changed, not new.)

ACO/LMO Dragon LMO interval Changed default value to Daily. # Account

Setup > Bridge Tab

The following items have been added to or modified in the Bridge tab Options section:

&
&

Send dictated status updates (modified): Choices have been changed to Never;
Immediately for new reports; When saving as Draft; and Always excluding Draft.

Note: These choices have been modified due to the new Send pending correction reports
option (see below).

Send pending correction reports (new): Choices are Dictated status (no text);
Preliminary result (with text); and Never. Default is Never.

Note: The Send pending correction reports option takes precedence over Send dictated
status updates option. For example, even if Send dictated status updates is set to Never, a
status update will be sent for Pending Correction reports if Send pending correction reports
option is set to Dictated status (no text).

Send results for scheduled orders (new): Allows an administrator to upload reports for
orders that are still in the Scheduled state in order to get the report to the ordering clinician.
This is a true/false check box; default is False. (Please test this feature with your RIS/HIS; some
RIS/HIS do not allow this functionality.)
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Setup > System Tab

The Synchronize Physicians link has been removed. Synchronization between PowerScribe 360 |
Reporting and PowerScribe 360 | Critical Results now occurs automatically when critical test result
messages are sent (using the PowerScribe 360 | Critical Results application).

Worklists
The DICOM SR Count field is now available as a selection when creating Worklists.

Exams > Explorer Tab

Procedure Description Displays in Order Association Dialog Box

When adding or replacing orders in Exams > Explorer using the Actions > Associate link, you
will see a new column in the Order Association dialog box called Procedure which displays the
procedure description.

— =
.r‘g Crder Association -- Webpage Dialog _E_

You have chosen to add one or more orders to the selected report, which is associated with accession 4D41825.
Please select one or more orders from the list below and click Finish to proceed.

Note: Only unreported accessions for patient AARON AARDN are available for selection.

1 [ Accession Procedure Patient Status Resident  Attending
O 41237995 TR HIP 1 VIEW AARCM, AARDN Completed
:_| 41237997 TR HIP MIN 2 VIEWS AAROM, AARDN Completed
__] 41238102 CHEST 2¥W5 PALATERAL BARCOM, AARDN Completed
:l 41238103 CHEST 2¥WWS PAJLATERAL AAROHN, AARDN Completed
Page 1
| << Previous H Finish H Cancel

Exams > Patients Tab
A read-only Site identifier has been added to the Patient tab. (See image below.)

.I -

£r Reviews

I._é

l; Fatient || Visits | Insurance

i

3 Save Changes | Delete

I

4 Site RN
L m

f' Identifier} |University PAT14467
:; Gender D

- M‘Jw_\#
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Exams > Physicians Tab

The Create New entry area has been modified to clarify the entries in the Identifier section.

Site now shows a drop-down list arrow allowing you to select the site more easily.
The RIS field indicates that the identifier for this field should be the physician’s RIS identifier.

System: Faw

H 4_'.&.;—-“ !mw‘.\‘kn

Exams = | Explorer | Dashboard | Patients | Physicians | Peer Reviews
.|l5'|.lil’l:l.'.llfl"lliI“iI]I{Lf“"IHl:lIi"QI?‘.STI.I‘J"I'I'..'(‘I’i‘fl@iI Create New | Clear
e Look for Site RIS NPT
All N * Search 4 !
E‘ . IE‘ and Identifier: Imaging Center E|
Physician (] site Identifier . R T g
AMme:
Anderson, Hannah i | 4567
il iianls ecliecnel SEN Alternate ACR
ANDERSON, PAULA University 017107 1D:
ANDERSON, ROBERT S University 016627 E-mail ™M

i Condosietia, ot o ettt

In addition, the Insurance tab has been removed from this window.

Show Addendum at the Top of Printed Reports

New merge fields are available for printable templates that allow a report’s addenda to appear at the
top of the report, rather than near the end, allowing report recipients to be alerted immediately to
the most recent information about a patient.

Note: The new merge fields can also be used to create other highly customized print templates,
including control over the headers and separators that appear with each section.

New Print Template Merge Fields

Simple Approach

<maintextreverse> - Prints report with addendums at top in reverse chronological order, using
hard coded headers and separator lines between each addendum and the original report.

Complex Approach (for customers who want more control of separators)
<addendum-start> <addendumtext>
<originalreporttext>

<addendum-end>
<originalreport-start> <originalreport-end>

<report-start> <report-end> <reporttext>

0 Note: <originalreport> may be used as a synonym for <originalreporttext>, <report> is a
synonym for <reporttext>, and <addendum> is a synonym for <addendumtext>.

Note: <originalreportextt> refers to the original report only when an addendum exists. Thus,
both the <originalreporttext> and <reporttext> tags may be used in the same template to
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customize the output for the original report when addendums exist, such as to add a different

banner.

6 Note: If an addendum exists, but the report template does not include an <addendumtext>
tag, the template is considered invalid since the addendum(s) cannot be included in the printout.
Since this represents a potential patient safety issue, the custom tags will be ignored and

<maintext> will be implied.

Two example templates (Simple Reverse Template and the Complex Reverse Template) and
their example results are shown below, using the new merge fields to position the addendum text at

the top of a printed report.

Simple Reverse Template Example and Result

System: Commissure Health System

Print Template | Fax Template | Cowver Sheet

Select Template: |University Simple Reverse Template /| MNew... | Edit... | Delete | Download

Patient Name: <302:Patient Name>
Accessions: <502:Accession Numbers:

Sign Date: <Report Sign Dates

< Mmaintextreverse

MNote: The template is shown in plai

Patient Name: O'F16 M16 L16
Accessions: FO-45

Sign Date: 8/19/2014 11:32 AM EDT

Addended on 819/2014 11:32 AM EDT by Tracy Alba.
Impression:

The right leg has the fracture

Original Repor signed on 8/19/2014 11:30 AM EDT by Tracy Alba.

Exam:
Right leg X-Ray

Technique:
Standard departmental prolocol was employed.

History:
RFS-45: R'eason For Study RFS-45

Comparison:
. gtk gt il e —n b e s il I e . | | et s
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Complex Reverse Template Example
s ' Nuance PowerScribe® 360 | Reporting: System Templates - Internet

System: Commissure Health System

Save and Close | Close Window

Print Template | Fax Template = Cover Sheet

Select Template: |University Complex Reverse Template V| New... | Edit... | Delete | Download e

Patient Name: <302:Patient Namex
Accessions: <502:Accession Numbers

Sign Date: =Report Sign Date

< addendum-start-
ADDENDUM # <Addendum Sequences - CREATED ON: <Report Create Dates

< addendumtexts

<addendum-end>
<onginalreport-start>
ORIGINAL REPORT CREATED ON: <Report Create Date>

<onginalreporttext>
<originalreport-end=>

<report-start>

REPORT CREATED ON: <Report Create Date=

<reporttext=

Muance PowerSori
<report-end:

Patient Name: | O'F16 M16 L16

- = = Accessions: | FO-45
oles 1e template IS shown in Sign Date: B/192014 1132 AMEDT

ADDENDUM #1 - CREATED ON: BM9/2014 11:30 AM EDT
Impression

The right leg has the fracture

ORIGINAL REPORT CREATED OM: £2/2012 2:29 AM EDT

Exam:
Right leg x-Hay

Technigque:
Standard departmental protocol was employed

History:
RF5-45 Reason For Study RF5-45

Comparison:
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New Management Report
The following management report is now available:

Author productivity - RVU: This report provides statistics on Relative Value Unit (RVU)
measurements, by site and author.

The following illustration is an example of the report’s results:

Author productivity - RVU

Created From:  5/1/2015 12:00:00 &AM Created  5/13/2015 11:59:55 PM
To:
Site (Daily RVU  University (10)
Quota):
Author:  All

Based on datz a5 of Wadnesday, Mzy 13, 2015 11219 AM EDT

Reports (Count) RVU Average
Author - Dictated -~ | Approved - | Signed - Sum * TAT -
Attending, Stephanie o 0 3 0 27.18:53:03
Totals: o 0 3 0 9.06:17:41

22



What’s New in PowerScribe 360 | Reporting, Version 3.0

Software Version Support

Client operating system:

e Windows 8.1 32-bit and 64-bit

e Windows 7 SP1 32-bit and 64-bit

Server operating system:

e Windows Server 2012 R2 32-bit and 64-bit

e Windows Server 2012 32-bit and 64-bit

e Windows Server 2008 R2 SP1 32-bit and 64-bit
e Windows Server 2008 SP2 32-bit and 64-bit
SQL Server:

e MS SQL Server 2014, single server and clustered
e MS SQL Server 2012 R2 32-bit and 64-bit

e MS SQL Server 2012 32-bit and 64-bit

e MS SQL Server 2008 R2 SP1 32-bit and 64-bit

e MS SQL Server 2008 SP2 32-bit and 64-bit

e MS SQL Server 2008 32-bit and 64-bit

Virtual machines:

e Microsoft Hyper-V for single servers and clustering for Windows 2012, 2012R2

e VMware ESX v4 (all) and ESXi v5 (up to current) for single servers and clustering for Window
2008, 2008 R2

@ Note: Clustering with VMware is not supported on Windows Server 2012 or 22012R2.
Browser support:

e Internet Explorer 11; Internet Explorer 10; Internet Explorer 9; Internet Explorer 8

Note: You can run Internet Explorer 9, 10, and 11 in non-compatibility mode when using the
portals (for administrators or radiologists).
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New Features For Providers: Purchasable

e Quality Guidance (beginning on page 24)

e PowerShare Studies (beginning on page 31)

e PowerShare (beginning on page 33)

e DICOM Fields Highlight (beginning on page 33)

e DICOM Decimal Rounding (beginning on page 33)

Quality Guidance

Nuance continues to demonstrate its industry leadership and strength in Radiology with PowerScribe
360 | Reporting, version 3.0, and the introduction of Quality Guidance. This enterprise-wide solution
harnesses PowerShare to ease the transition from volume to value-based care by enabling the
creation of more accurate, complete, and high-quality reports that include consistent evidence-
based follow-up recommendations. Version 3.0 builds upon Nuance’s proven real-time reporting
solution for quick and efficient workflow that improves productivity and reduces turnaround time.

Quality Guidance consists of two components: Clinical Guidance and Quality Check (previously
known as Assure), which are both described in the next sections.

Clinical Guidance

Note: Clinical Guidance requires a PowerShare account, which is included with the Quality Guidance
solution. (Note that this account is not a PowerShare image sharing account.)

The new clinical guidance component allows you to insert recommended text on specific topics such
as liver lesions, thyroid nodules, and so on. Clinical guidance collects structured information about
findings and determines appropriate report text based upon established, industry-standard best
practices.

When PowerScribe 360 | Reporting detects a specific phrase (based on context word/keyword
combinations) that relates to a topic covered in clinical guidance, a Relevant clinical guidance

pop-up notification appears on your screen briefly, explaining what guidance is available.
|

—:@:— Tip: The context/keyword phrase can be either a dictated phrase, or a phrase already in the text of
Z an existing report from a resident or editor. Either of these cases will trigger the pop-up
notification.

Context/Keyword Combinations That Will Trigger a Clinical Guidance Notification

The following table shows the context words and keywords that trigger the Relevant clinical
guidance pop-up notification. The pop-up appears when one of the following context/keyword
combinations is detected in the report.
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Clinical Guidance

Support Item Context Words Key Words
Adnexal Mass Adnexa Pelvis Mass Lesion
Ovary Ovarian Cyst
Nodule Mass
Adrenal Nodule Adrenal Lesion Tumor
Incidentaloma
Liver Lesion Liver Hepatic Lesion Mass
Hepatobiliary Hypodensity
Pulmonary Nodule Lung Pulmonary Nodule Lesion
. Mass Lesion
Renal Lesion E?dnna; s Efnﬁl}i/c Cyst Tumor
Y P Hypodensity Hyperdensity
Thyroid Nodule Thyroid de.“'e Cyst
esion

Opening the Clinical Guidance Panel
You can open the Clinical Guidance panel using any of the following methods:

e Use a voice command with the trigger words, “clinical guidance” followed by one of the
names for the guidance type; for example, “clinical guidance adnexal mass”. (See the
table below.)

The following table lists the voice commands that will open a specific clinical guidance panel.

Clinical Guideline Phrases That Will Open the Guidance Panel

“Clinical guidance adnexal mass” or “Clinical guidance adnexal cyst” or “Clinical
Adnexal Mass guidance adnexal cystic mass” or “Clinical guidance ovarian cyst” or “Clinical
guidance ovarian cystic mass”

Adrenal Nodule “Clinical guidance adrenal nodule”

Liver Lesion “Clinical guidance liver lesion”

“Clinical guidance pulmonary nodule” or “Clinical guidance lung nodule” or

Pulmonary Nodule Wi . "
Y Clinical guidance pulmonary nodule

“Clinical guidance renal lesion” or “Clinical guidance renal mass” or “Clinical

Renal Lesion - "
guidance renal cyst

Thyroid Nodule “Clinical guidance thyroid nodule” or “Clinical guidance thyroid lesion”
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¢ Click the Relevant clinical guidance notification box (before it closes).

Properties Report - FURMAGES, JANE R - 4093554
INDICATION: 77-year-old female with pelvic pain and large right sided

Attendi ] Taylo .

me: AMESIWOT - belvic mass on CT scan from 11/14/05

Status: Draft

STAT: = TECHMNIQUE: Gray scale and color flow doppler sonagraphic evaluation
of the pelvic contents were performed from a transabdominal approach.

Insert Contributors... Due to limited image quality, transvaginal scanning was then
Insert Custom Fields... performed. No prior ultrasounds are available for companson.
_________ Limited companson is made to a prior CT scan from 11/14/05.

g l lml th‘ FIN DlNGS: T i il i i i i i F1 -

] Fields pelvic mass id [w |
transabdomin Relevant clinical guidance is available:

iJ HNotes - Adnexal Mass
TRANSVAGI ient

lﬂ Attachments discomfort, a — . -
| discomfort.

Q Assure

The uterus is anteverted and anteflexed measuring 46 x 20 x 3.7 cm.
» | Nei fically identified Within the 1i |

Clinical Guidance (6)

Il Guicence I Descrption Modalty Age  Gender | Attachments
Adnesal Mass Incadental cystic adnexal mass seen on CT. cT 18+ Femate
Adrenal Module Discrete: kesion within ether adrenal gland measuring at beast 10 mm that hasnot .. CT 19+ Both
Liver Lesion Hepatic lesion seen incidentaly on CT. cT 159+ Both
Puimanary Module Solt ary puimonary nodule seen incidentally on CT cT EL Bcth

il Renal Lesion Incadental renal mass detected on CT, cT 19+ Both
Thyroid Nedule Thyraid nadule incidentally detecied on CT or MBI, CT 159+ Both
[ Prior Reports (1) 5§ AutoText (129) (5] AutoFeed £ Montage ical Guidance (6)| <> PowerShare Studies

‘Hu-mhh__._*#a-n.-ﬁ.u ! —_— - “MW‘W“

Click the Clinical Guidance tab at the bottom of the window and double-click the guidance from

the list that appears.

N oot e i P L e oy PO O S S
" Clinical Guidance (6)

Guidance t | Description Modality | Age |Gender || Attachments

Adnexal Mass Incidental cystic adnexal mass seen on CT. CcT 18+ Female T
Adrenal Module Discrete lesion within ether adrenal gland measuring at least 10... CT 15+ Both Ees B

Liver Lesion Hepatic lesion seen incidentally on CT. CT 19+ Both - -
F‘ulmonar'_.r. Module Snl:rtar'_.r pulmanary nodule seen incidentally on CT. CcT 3B+ Bath $§§T:;”n1 f]&"" mﬁ;;ﬂ;ﬁg”
Renal Lesion Incidental renal mass detected on CT. CT 15+ EBoth

Thyroid Nodule Thyroid nodule incidentally detected on CT or MR CT 15+ Both

(2 Prior Reports % AutoTest (61) 5 AutoFeed o Montage | =0, Clinical Guidance (6) | ¢ PowerShare Studies

Icons that appear in the Attachments column contain resource material related to the
corresponding Clinical Guidance.
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Working Within the Clinical Guidance Panel

When the clinical guidance panel opens, you can enter values and make selections from the drop-
down lists to fill in the guidance text that will appear on the right side of the panel.

] s e et T wr - "Tﬂ1ama—r‘|ﬂrwﬂ—r’-—-—iﬂ |'=]-l'l'n-w.r'l‘t ST ,..—:I“-".ll:llus e N mwrr Ly "'_,-".. T e L = -L'-,_.- e T
J ‘discomfort, and scanning was terminated early due to patient [
# discomfort. S
)

h

} I Include: Findings, Impression, Citation = Insert 2 Remove

?—‘ & Size in con: |

3

il
f O Side: - Enter the folowing reguired fields in order to generate report text:
:_; «  SEenoam

7 4r Lesion Character - * Sige

E ¢ [esion Character

% 1, Menarche Stage: Linknaorwn -

; | Senies:
3
;<:| Image;

3

Rl e e S .....-l.h.,.’p..u-l-k- -.u&M“*-"ﬂ 4-‘_7'—‘-#

Voice Commands Available Within the Clinical Guidance Panel

The following table lists the voice commands you can use when working within any of the clinical
guidance items.

Voice Command Description

Opens the named guidance panel. (See the previous table for a list of the

Clinical guidance <guideline name> context words and keywords that will open the clinical guidance panel.)

“Guidance field <guideline field name>" | Allows you navigate to fields on the left-hand side of the guidance panel

“Insert sections” or “Insert guidance” Inserts the guidance text into the report

“Update sections” or "Update guidance” | Updates the report text with changes you made in the guidance panel

Removes guidance text from the report (Must have guidance panel open to

“Remove sections” or "Remove guidance” .
use this command)

“Hide guidance” Closes the guidance panel

Allows you navigate between the fields on the left-hand side of the

“Next field” or “Previous Field” .
guidance panel

Clinical Guidance Icons
& Red diamond (Value is required): You must enter a value for this field.
A Yellow triangle (Default value needs review): Check the value that appears in this field.
@ Green circle (Value has been set): You have selected a value for this field.
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The example illustration below shows an adnexal mass clinical guidance panel filled out. (The
various guidance items each have their own set of relevant parameters.)

Note: The text on the right side of the panel appears only after all of the required fields on the
left side of the panel have been filled in. Required fields are shown in bold text.

e LT o T T 1T o et I a Ry mm TR e T e T e g,

- . I T
£ Ml nithae s e aeme Beilhe idantfiod VAo She, bt SdGomm

f Guidance: Adnexal Mass [

i S Include: Findings, Impression, Citation  ~ | (Winsert ¢ Remove
S| @ Size incm: 2

¢ FINDINGS:

r" . i = A 2 cm indeterminate, cystic-appearing lesion is seen in the
| —rmr— = left adnexa (series 2, image 5).

3 =

4 @ Menarche Stage: Late-Postmenopausal (=5 yearaf - IMPRES SION:

i = An indeterminate, cystic-appearing left adnexal lesion

2 © Series: 2 measuring 2 cm is seen. Further evaluation with

i’ - i —~a ultrasound at this time is recommended.

{ CITATION:

5 Recommendations for adnexal lesion management based
g’ on Patel et al, J Am Coll Radiol 10:675-81 (2013).

p

i 'M’M."' "‘Q"‘-‘L"‘" MMM

Inserting the Clinical Guidance Text

e The Include drop-down list allows you to decide what items to include in your report:
Findings, Impression, and/or Citation.

@ Note: Any selection changes you make to the Include list remain as such until you change

them again.
B e e e . e b S n A P G s e i o e
5‘* Guidance: Adnexal Mass [i
kY
! ) Include: | Findings, Impression, Citation |[=
1 & Size in cm: 2 i Fndngs
i [¥ Impression o
! © Side: Lekt > g lesion is seel
} @ Lesion Character:  Suspicious -
q
% & Menarche Stage: Late-Postmenopausal (>5 year af « 1
2 =ft adnexal lesiog
i| @ Series: £ Measurmg Z TN IS Seen. Funmer evaluation with
g ultrasound at this time is recommended.
)| @ Image: 5
[

B < P S — bt

e The Insert icon allows you to insert the clinical guidance text into your report.
Sections are inserted into your report based on the following guidelines:
— Findings: The text is inserted at the current cursor location in your report.
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— Impression: If your report contains an Impression heading, the clinical guidance
Impression text appears in that section (after any existing text that might already be in
that section). If your report does not contain an Impression heading, the Impression text
appears at the bottom of the report, just above the Citation text.

— Citation: The Citation text is inserted at the bottom of your report.

@ Note: The section headings themselves (Findings, Impression, Citation) are not inserted
when you insert the clinical guidance text; only the text that appears beneath each
heading is inserted.

e The Remove icon removes the inserted text from the report if you change your mind.

e Once you insert the guidance text into the report, you can edit the text if necessary. To open
the Clinical Guidance panel again, edit the clinical guidance you inserted:

— Click the clinical guidance text you inserted into the report, or
— Double-click the clinical guidance item from the list on the Clinical Guidance tab.

The Insert button changes to Update. The Update button allows you to update the report with
changes made in the Clinical Guidance panel.

Best practice: Edit the parameters in the Clinical Guidance panel rather than in the report itself.
When finished click Update to insert the edited guidance.

@ Note: If you make an update in the Clinical Guidance panel and you attempt to close the report
without updating, a warning appears, giving you the opportunity to save your changes before
closing the report.

|

I.-”"_"“‘-I You have made changes in the Clinical Guidance window but have not
WY applied those updates to the report text, If you continue those changes
~ will be lost.

Click OK to continue and discard those changes.

Click Cancel to go back and edit the report,

e You can select a color for your clinical guidance text to help you distinguish it from other text in
your reports. (Go to Tools > Preferences > Reporting > Fonts and Colors. Select the
Enable custom colors check box, scroll down to and select Guidance Output, and pick a
color.)

e You can use common PowerScribe 360 | Reporting voice commands to move between fields
(Next Field/Previous Field), dictate into numeric fields, and dictate your selection from the drop-
down lists that appear in some of the guidance items.
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Quality Check (previously known as Assure)

Note: PowerScribe 360 | Reporting, version 3.0 has not been re-branded with this new name.
The next release of the product will use the name Quality Check (instead of Assure) throughout
the application.

Identify Whether a Critical Test Results (CTR) Communication Has Already Occurred

If your institution has PowerScribe 360 | Critical Results, and it was used to communicate a CTR
message to the ordering clinician, PowerScribe 360 | Reporting knows that a message was sent.
Therefore, Quality Check will not alert the radiologist that a CTR is present in the report during
the current session only. If the radiologist has already communicated with the ordering clinician
as to the results of their interpretation, then notifying them that there is a critical finding to
communicate is redundant.

Notes on Quality Check

¢ Quality Check now supports identification of both CTRs as defined by the Massachusetts
Coalition for Prevention of Medical Errors, and Actionable Findings as defined by the American
College of Radiology (ACR).

e Quality Check now checks for laterality mismatches between sections. For example: The
Findings section of a report states that a cyst was found on the left kidney and that the right
kidney appeared normal. However, the Impression section states that a cyst was found on
the right kidney and that the left kidney was normal. In this case, Quality Check would notify
the user of the mismatch.
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PowerShare Studies

Note: Although not technically a purchasable option, PowerShare Studies requires a
PowerShare image sharing license, which is purchasable. (Customers with an existing

PowerShare license can access the PowerShare Studies functionality without any additional
purchase.)

You can now view prior and current PowerShare studies (referred to as just studies for the rest of
this section) for your patient without leaving the PowerScribe 360 | Reporting client application.

From the Report Editor, click the PowerShare Studies tab at the bottom of the window. A list of
PowerShare studies that match the patient first and last names, and date of birth, appears in the
list. The following illustration shows an example of the PowerShare Studies tab and window.

Note: The PowerShare Studies window contains a warning that the results are based solely
upon first name, last name, and date of birth (DOB). You can verify that the study is for your
patient by reviewing additional fields on the study itself, such as MRN, anatomy, and so on.

p— PR R REET .
LT T LT e TP Ly b T

- - - = ;o e -

F . (=T - wog b s i b Bafa g = ey

T = L T L T S B T p=ry
|

-

' PowerShare Studies (1)

‘Waming! Resulls below reflect only First/Last Name and DOB matching. Please verfy patient accuracy.

Study Date | | Description Modality Anatomy Institution Accession Refeming Physician
8/10/2004 12:00 AM THORACIC MR QA Test 1 BUTLER

(3 Prior Reports 5 AutoText (129) [ AutoFeed g Montage =7 Clinical Guidance (5) | <> PowerShare Studies (1)
MW x ﬁ‘"“‘"*"“f‘*“"““-#‘**#‘“"‘“ ,_#F-—-. '*"-H#qﬂ*“
N

—@:— Tip: The number in parentheses on the right side of the PowerShare Studies tab provides a quick

look at the number of studies available. If none are available, the parentheses/number are not
shown.
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Viewing a Study

To view a study, double-click the study to open the PowerShare viewer. The viewer opens in a
separate browser window, and displays the study you selected. The following illustration is an
example of a study open in the PowerShare viewer.

RT THYROID TRV LOWER
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PowerShare

You can now access Nuance PowerShare directly from the PowerScribe 360 | Reporting client
application, allowing you to quickly and securely access and share the medical images you need for
better decision-making, easier referrals and improved care coordination.

To connect to PowerShare from the Explorer or Report Editor windows in the PowerScribe )
360 | Reporting client application, select Tools > PowerShare or click the PowerShare o
icon (shown at right).

DICOM Fields Highlight

With the Merge Fields tab pinned open in the AutoText Editor and the appropriate DICOM type
selected, DICOM fields that you select in your AutoText are highlighted in the Merge Fields list.

B - e e - T T T T e s el S P
:|BIP DIAMETER: Bip. Diameter “ : Merge Fields

1

{: OCCIPITAL-FRONTAL DIAMETER: OCCIPITAL-FRONTAL DIAMETER Type:

5 Y

1 GENDER: Gender:maleffemale |OB-GYN Single Geatation hd

E & dmniotic Sac

4| Ear length, mean EAR LENGTH MEAN = Fetal Bometry

2 Femur length, mean FEMUR LENGTH MEAN EAR LENGTH MEAN

'é Foot length, mean FOOT LENGTH MEAN FEMUR LENGTH MEAN

i | Gestational age GESTATIONAL AGE — FOOT LENGTH MEAN

i/ | Head circumference, mean HEAD CIRCUMFEREMCE MEAN GESTATIONAL AGE

3 Heart area, mean HEART AREA MEAN HEAD CIRCUMFERENCE MEAN

< || Heart circumference, mean HEART CIRCUM| Merge: HEART AREA MEA H ] -~ HEART AREA MEAN

:|| Length of middle phalanx of the | LENGTH OF MIDDLE PHALANX

i | oth digit, mean OF THE 5TH DIGIT MEAN = LEMGTH OF MIDDLE PHALANX OF TH!
¢ | Mandible diameter, mean MANDIBLE DIAMETER MEAN - MANDIBLE DIAMETER MEAN

-~

T ,_ﬁq..--u.-l- et o s o Ay n b, *-u.h# —tira, '-ﬂ“h

DICOM Decimal Rounding
@ Note: Only users with an Administrator role can edit this setting.

You can now set the decimal rounding for your DICOM measurements using the DICOM SR Template
Manager. You can set the number of decimal places to round (between zero and five) when you add
a new template, or when you modify an existing template.

To access the Template Manager:
1. Log in to the PowerShare 360 | Reporting client application as a user with administrator
rights.
2. Open the AutoText Editor.

3. Click the DICOM Merge Fields item in the task bar. The DICOM Merge Field Manager
dialog box opens.
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4. Click the Manage DICOM SRs link. The DICOM SR Template Manager dialog box opens.
5. Select an existing report template name and click Edit. The Template Properties dialog box

opens.

DICOM SR Template Mansger LB

MName t | Report Template

Adult Echocardiography Procedurs Adult Echocardiography Procedure Repart

MAMMO DIGITAL DIAGNOSTIC RZ - 2785769 Mammography CAD Report

QOB-GYM Pelvic QB-GYM Utrasound Procedurs Repart

OB4GYN Single Gestation (QOB-GYN Utrasound Procedure Report

QB-GYN- Utrasound QB-GYM Utrasound Procedurs Report

Template Properties

Mame: Adult Echocardiography Procedure

Description: Adult Echocardiography Procedure

Decimal Places:

Add. || Edt. || Remove |

oK Cancel

o A

6. Select the number of decimal places for the template and click OK to save your changes.
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New Features for Administrators: Purchasable

PowerShare Integration (beginning on page 35)
Quality Guidance (beginning on page 36)
PowerShare Studies (beginning on page 41)
Management Reports (beginning on page 42)

PowerShare Integration

PowerShare allows providers to quickly and securely access and share the medical images they need
for better decision-making, easier referrals and improved care coordination. When configured in the
Administrator Portal, providers can access PowerShare directly from the PowerScribe 360 |
Reporting client application.

Configuration

Setup > System Tab

The following item has been added to the Setup > System tab:

e PowerShare License Token: Enter the license token for the PowerShare application in this
field. The token allows access to PowerShare Studies and/or the Clinical Guidance features.

Setup = || Accounts | AutoText | Bridge | Procedures | Sites | Speech || System

(7] Configuration... | BI-RADS... | Review Ratings... | Audit...

Save Changes | Clear | Delete | Preferences... | Templates... | Import Persons... | Synchronize Ph

D Access Code Name Description
Health System: |1 ||C:ummissure Health S'grsterr”
Path . Domain Authentication
LDAP: |DC:Huance, DC=com, OU=Corp Accounts, | |hn-dc1.nuance.-:|| l Basic
Custormer 1D Security Code
Critical Results: |90 ||1c723698-2
License Token
PowerShare: | |
Worklists: Name [+] Description

l m__wytwwww““'
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Setup > System > Configuration Link
The Other Services tab on the Configuration link contains the following items PowerShare:

e PowerShare Service URL: Default value is
https://api.seemyradiology.com/services/rest

o PowerShare Web URL: Default value is https://www1l.nuancepowershare.com

e PowerShare Widget URL: Default value is
https://widgets.seemyradiology.com/rest

Quality Guidance

Nuance continues to demonstrate its industry leadership and strength in Radiology with PowerScribe
360 | Reporting, version 3.0, and the introduction of Quality Guidance. This enterprise-wide solution
harnesses PowerShare to ease the transition from volume to value-based care by enabling the
creation of more accurate, complete, and high-quality reports that include consistent evidence-
based follow-up recommendations. Version 3.0 build upon Nuance’s proven real-time reporting
solution for quick and efficient workflow that improves productivity and reduces turnaround time.

Quality Guidance consists of two components: Clinical Guidance and Quality Check (previously
known as Assure), which are both described in the next sections.

Clinical Guidance

Clinical Guidance (an application enabled through the PowerShare license token) allows providers to
access clinical guidelines that cover the finding(s) that they document in their report. This gives
them the opportunity to review the guideline and to insert report text based upon established best
practices. (For more information from the client perspective, see Quality Guidance, beginning on
page 24.)

36



What’s New in PowerScribe 360 | Reporting, Version 3.0

Clinical Guidance Guidelines

Clinical Guidance guidelines are available for download from PowerShare. To view and download
the guidelines, click Setup > System > Clinical Guidance.

(E-F Muance PowerScribe ® 360 | Reporting: Clinical Guidance - Internet Explarer

Clinical Guidance View Guidance Details... | Close Window

The following Clinical Guidance rules are available. Any updates to the installed rules will be available to users
when they restart the client.

Update All

Guidance Installed Latest Released Latest Version Details
Adnexal Mass 3 3B 04/28/2015 Incidental cystic adnexal mass seen on CT Actions

Adrenal Module 3 JMEY  04/28/2015 Discrete lesion within either adrenal gland measuring Actions
at least 8 mm that has not been previously characterized.

Liver Lesion 3 S (04/28/2015 Hepatic lesion seen incidentally on CT. Actions
Pulmonary Module 3 JMEY  04/28/2015 | Solitary pulmonary nodule seen incidentally on CT. Actions p
Renal Lesion 3 IME  04/28/2015 |Incidental renal mass detected on CT. Actions p
Thyroid Module 3 3@ 04/28/2015 Thyroid nodule incidentally detected on CT or MRL. Actions

Nuance’ PowerShare™ Network

The following Actions are available (when you click the Actions link) for each guidance item.

o Update: Allows you to download the guideline from it d T e e
PowerShare. t

e Versions: Allows you to select a different version of £ Undate Actions p
the guideline (if other versions are available). } p —

» Deactivate (Activate): Allows you to deactivate a 45t 8 mm th versions... | Acions b
guideline so that it is no longer available to users, or Deactivate

Actions
Maore Info... Actions

to activate a new guideline.

¢ More Info: Opens the corresponding attachments (in
pdf format) from the ACR Incidental Findings

Committee and the Fleischner Society. Actions p

Actions p
N e R L

IR ity WL o S L L o
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* In addition, the View Guidance Details link (near the top of the dialog box) allows you to
view the release notes and the corresponding application flowchart diagram for each
guideline by clicking View Rule Logic.

Nuance” PowerShare™ Network

Clinical Guidance

Adnexal Mass
3 Release Noles
Incidental cystic adnexal mass seen on CT.

VIEW RULE
LOGIC

Adrenal Module

3 Belease Nofes

Discrete lesion within either adrenal gland measuring at least 8 mm
that has not been previously characlerized.

VIEW RULE
LOGIC

Liver Lesion
3 Release Notes
Hepatic lesion seen incidentally on CT

VIEW RULE
LOGIC

Pulmonary Madule
3 Release Nofes
Solitary pulmanary nodule seen incidentally on CT

VIEW RULE
LOGIC

Renal Lesion
3 Release Nofes
Incidental renal mass detected on CT.

VIEW RULE
LOGIC

1

Thyroid Nodule
3 Release Nofes
Thyroid nodule incidentally detected on CT or MRL.

VIEW RULE
LOGIC

Configuration

You must configure two URLs to allow Clinical Guidance to communicate between PowerScribe
360 | Reporting and PowerShare:

e Select Setup > System > Configuration > Other Services and populate the
PowerShare CG Service URL and the PowerShare CG Web URL. (See example below.)

o P e . L P . an - e T
—_— - P - S Y st W= e - T . T T

PowerShare CG Service URL: |https:,-f,.prB&D.nuancepuwershare.cnmeontentRepositnw |

[https://ps360.nuancepowershare.com/ContentRepository]

PowerShare CG Web URL: |https:,!’fpﬂ&ﬂ.nuancepuwershare.cnmeIinicaIGuidan-ce |

[https://ps360.nuancepowershare.com/Clinical Guidance]

S MLMIWWQ. '...s--wqpﬁL
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Preference
Clinical guidance has one preference, located on the Report Editing tab in system preferences:

 Enable clinical guidance alerts: This is an account-level preference that can be set for
individual accounts. In addition, this can be turned on or off from within the client application
by the provider. Default value is True.

Quality Check (previously known as Assure)

Note: PowerScribe 360 | Reporting, version 3.0 has not been re-branded with this new name.
The next release of the product will use the name Quality Check (instead of Assure) throughout
the application.

Quality Check and Critical Test Result (CTR) Communications
The following item has been added to the Sites tab:

Assure CTR Filter: This filter allows
you to select the critical test results
that should be ignored by Quality
Check. The selected items will not be
flagged as CTRs when detected in the :
report text. Currently the list includes [
about 150 items from which you can %5... | Peer Reviews... | Audit... | Assure CTR Filter...
select. (See image below for partial list :‘,
example.)

s || Sites|| Speech | System

™ '\.“ﬁu_ﬂ" "-J\--..“w A,

(2 Nuance PowerScribe® 360 | Reporting: Assure Critical Test Result Filter - Internet Explore
Site: University

Select the critical test results that should be ignored by the Assure Report Checker. The chg
when detected in the report text.

[]2nd fri placenta accreta/other [] Carotid artery dissection []Lobar/lung co
[[]2nd tri previa or poss previa [ ] Carotid/vert stenosis-no Sx [Lung lesion/p
[[]3rd tri placenta previa, other [ ] Cerebral hematoma [JLung nodule -
[JAabdominal infectionfintervene [ ] Cerebral hemorrhage [(Imalignancy likg
[ JAbdominal/pelvic to observe || Cervical spine fracture [TIMalpositionead
[]Abn routine OB US, no Rx []Closed loop obstruction [(]Mild ascites, P
[ TAbnormial cord doppler/IUGR. ] Cord hemorrhage/infarct [IMinor Fx, low
[ClAbnormal TUP for short FU (| Critical carotid stenosis [CIMisplaced/mig
[JAbruptio placenta [] Critical stenosisfocdusion [IMod/large ples
[ JAbscess [ ] Deep vein thrombosis [[]Moderate p-Eﬂ'
[JAbscess, any location [] Depressed skull fracture [[IMaderate ple

| Active post-traumatic bleedin [ Discg; Mecratizing fa
,..I;L.M"ﬁ--. ..___*-H-.lgﬁ- Wﬂ-‘-—-\ g
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Identify Whether a CTR Communication Has Already Occurred

If your institution has PowerScribe 360 | Critical Results, and it was used to communicate a CTR
message to the ordering clinician, PowerScribe 360 | Reporting knows that a message was sent.
Therefore, Quality Check will not alert the radiologist that a CTR is present in the report during
the current session only. If the radiologist has already communicated with the ordering clinician
as to the results of their interpretation, then notifying them that there is a critical finding to
communicate is redundant.

Notes on Quality Check

e Quality Check now supports identification of both CTRs as defined by the Massachusetts Coalition
for Prevention of Medical Errors, and Actionable Findings as defined by the American College of
Radiology (ACR).

¢ Quality Check now checks for laterality mismatches between sections. For example: The Findings
section of a report states that a cyst was found on the left kidney and that the right kidney
appeared normal. However, the Impression section states that a cyst was found on the right
kidney and that the left kidney was normal. In this case, Quality Check would notify the user of
the mismatch.

Quality Check System Configuration

The following tab in system configuration (Setup >
System > Configuration link) has an additional item:

Bridge Service Tab

o Days to keep Assure results: Allows you to select the

length of time to keep Assure CTR information. Default _ -
value is Infinitely. @ | configuration...|| BI-RADS... |

Setup + | Accounts | AutoTe

Save Changes | Clear | Delete | Pr
“-..M’"—*Mﬁ-——-#

Preference

A new Account-level preference has been added to the
Workflow tab, Perform consistency check at signoff, which runs the Quality Check
consistency check feature when a report is signed.

Workflow | Permissions | Order Entry = Peer Review = Report Editing Dict

. Diagnosis coding system: |ICD-'§I

Diagnosis coding at preliminary signoff: |Require codes

. Diagnosis coding at final signoff: |Require codes

+ Require BI-RADS for mammography exams: [
. Perform spell check at signoff: [

. Perform consistency check at signoff: [

e s s gt TR AR ) .
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PowerShare Studies

PowerShare studies is one of the applications that is enabled through the PowerShare license token
(described above). With PowerShare Studies, providers using the PowerScribe 360 | Reporting client
application can look for a patient’s prior or current studies (referred to as just studies for the rest of
this section) in PowerShare from within the client application. (For more information from the client
perspective, see PowerShare Studies, beginning on page 31.)

Notes

e PowerShare Studies displays studies that exist in your PowerShare repository. It does not
automatically search for and display studies from other systems’ PowerShare repositories.

e Results from PowerShare Studies are based only upon First Name/Last Name and date of birth
(DOB) matching. A message warns providers to verify the patient using additional information,
and not only these two items.

Preference

One preference is available for PowerShare Studies, located in Setup > System > Preferences
> Report Editing tab:

¢ PowerShare Image viewer: Select either the Basic or Advanced viewer. Since this is an
account-level preference, you can set it for individual accounts as well.
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Management Reports

The following management reports are now available. To access these reports, click Logs >
Reports from the PowerScribe 360 | Reporting Admin Portal. (For detailed information on these
reports, refer to the PowerScribe 360 | Reporting Administrator Guide, document number L-
3804-001.)

Assure - by author

Note: The next release of the product will use the name Quality Check (instead of Assure)
throughout the application.

This report provides information about any quality checks that were run during a specific time
frame, based on a specific radiologist.

The following illustration is an example of the report’s results:

Assure - by author

Signed From:  1/1/2015 12:00:00 AM Signed To: 5/12/2015 11:59:59 PM
Author: Al Accounts
Site:  PWS02, University

Based o data a5 of Tussday. May 12 2015 9:47 AM EOT

_— Assure Executed | Assure Finding | Gender Mismatch | Lateraiity ':T"""” Finding Communication

Author = Count = |Reports = | % = |Reports = |% ~ |Reports = | % = |Reports - | % - |Reports = | % > [Reports = |% -
1 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%

4 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%

1 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%

Attending, S 1 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%
Totals: 7 0 0% 0 0% 0 0% 0 0% 0 0% 0 0%

42



What’s New in PowerScribe 360 | Reporting, Version 3.0

Assure - detailed results

Note: The next release of the product will use the name Quality Check (instead of Assure)
throughout the application.

This report provides detailed information about any quality checks that were run during a specific

time frame.

The following illustration is an example of the report’s results:

Signed From:  1/1/2015 12:00:00 AM

Account: Al Accounts
Modality: Al Modalities
Reports: Al

Check: Al

Site: PWSD2, University

Bazed on date as of Tuasdev. Mav 12. 2015 132 PN EDT

Accession . I procedure -

4113240 RIGHT FOOT 2 VIEWS
RIGHT FOOT 2 VIEWS

4120682 1 HICKMAN CATHETER
INSERTION

B&ET7S309 Left FOOT MIN 3 VIEWS

Left FOOT MIN 3 VIEWS
Left FOOT MIN 3 VIEWS
Left FOOT MIN 3 VIEWS

Site -
PWs02
University

University

University
University
University

University

Assure - detailed results

ik

Resident, Phil
Resident, Phil
Resident, Phil
Resident, Phil

Signed To: 5/12/2015 11:59:59 PM
AcCcession:
Anatomy:  All Anatomies
CTR/Actionable Findings: Al
Mismatch

Attending -

Attending, Steph
Aftending, Steph

Henry, Philip
Henry, Philip
Henry, Philip

Henry, Philip

-

Processed - Gender

4k

Laterality -

CTR/ Actionable -

2/10/2015 3:04 PM

12/18/2014 3:16 PM
12/18/2014 9:48 AM
12/18/2014 9:48 AM

¥
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Assure - session listing

Note: The next release of the product will use the name Quality Check (instead of Assure)

throughout the application.

This report lists any quality check sessions that occurred during the selected time frame.

The following illustration is an example of the report’s results:

Assure Service URL:
Processed From:

Account:

Site:

Assure - session listing

https://hce.escriptionasp.com/CLUdevd
1172015 12:00:00 &AM
All Accounts

University

Based on dats a5 of Tuesdzy, May 12 2015 3:54 oW EOT

NUS DocID ~

40871
40872
40873
40874
40875
40834
40885
40836

el - nwmﬂhh“wﬂ’-‘—“mduv;mrm MM,

Accessions -

23506
23506
23545
23545
41238177
23506
23506
23306

A - Resident -

Garcas, Alberto
Taylor, James
Garces, Alberto
Taylor, James
Garces, Alberto
Taylar, James
Garces, Alberto
Taylar, James

Assu

Attending -

Henry, Philip
Henry, Philip
Henry, Philip
Henry, Philip
Henry, Philip
Henry, Philip
Henry, Philip
Henry, Philip
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re License ID:
Processed To:

Accession:

Report -
Created

6/20/2012 11:34 AM
6/20/2012 11:34 AM
6/20/2012 11:46 AM
6/20/2012 11:46 AM
9/18/2013 3:50 PM
6/20/2012 11:34 AM
6/20/2012 11:34 AM
6/20/2012 11:34 AM

fBaa7bof-ad22-4fb5-ab41-7eabe3bl183c

5/12/2015 11:59:58 PM

Assure Check - Error Message -

2/7/2015 1:17 PM
2/7/2015 1:22 PM
2/7/2015 1:32 PM
2/7/2015 1:33 PM
2/7/2015 1:36 PM
2/8/2015 3:41 PM
2/8/2015 3:41 PM
2/8/2015 3:42 PM
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Clinical Guidance - detailed results
This report contains detailed information on the use of the clinical guidance guidelines.

The following illustration is an example of the report’s results:

Clinical Guidance — detailed results

Signed From:  5/20/2015 12:00:00 &AM Signed To:  5/21/2015 11:53:59% PM
Account:  All Accounts Accession:
Modality: Al Modalities Anatomy:  All Anatomies
Guidance:  All Modified: All

Site:  University

Based on datz a5 of Thursazy, May 21, 2015 3i5s BM EDT

Accession -~ A - Procedure - Site + Resident -~ Attending ~ Signed ~ Guidance >~ Modified ~
ACCUNVZT2 BILATERAL HIPS W/PELVIS  University Attending, Stephanie 5/21/2015 10:59:11 &M Adnexal Mass
73520

T e A ol e Mo s sl gl M'mew#-« :
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