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What’s New in 
PowerScribe 360 | Reporting, 
Version 3.5 

PowerScribe® 360 | Reporting, version 3.5, is the latest version of Nuance’s 
leading speech-recognition reporting solution for radiologists. This latest version 
gives you more control of your reports with the goal of making the dictation 
process more accurate and more efficient. 
PowerScribe 360 | Reporting 3.5 offers: 
• improved application viewing and tools;
• additional integration options for quality and consistency; and
• enhanced patient care.
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New Features for Providers

• Multimedia Reports, beginning on page 3
• Assigned Custom Fields, beginning on page 11
• Multiple Selections in Custom Fields, beginning on page 12
• Apply Custom Fields to All Associated Orders, beginning on page 13
• Voice-Enabled Default AutoText, beginning on page 14
• Separate Date/Time for Merge Fields, beginning on page 15
• Confirm Existing Password, beginning on page 15
• List of New or Modified Preferences, beginning on page 16
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Multimedia Reports 
You can now insert images into your reports (if your Nuance 
field service engineer has configured the system to allow this 
feature and your downstream applications support it). A new 
Images library section, located in the Report Editor’s left 
pane, provides access to available images that can be 
inserted into the report. 

Adding Images to the Image Library
Add images to the library using either of the following 
methods:
• Method 1: Import images from a PACS application on 

the desktop.
• Method 2: Use the Capture Image feature to grab a 

portion of the screen.
If needed, you can use both methods within a single report, 
and you can use each method multiple times in a report. 
When selecting and inserting images, keep the following 
items in mind: 
• You can insert images into your report either manually or 

automatically.
• Images are inserted at the bottom of the report.

Method 1: Importing PACS Images
Note: You can use the PACS import method if your 
organization uses one of the supported PACS vendors for 
this feature. Nuance will continue to qualify and add 
PACS vendors who support this feature. 

Importing images requires a compatible PACS application 
and proper setup by your Nuance field service engineer. 
(FileStream must be properly installed and the Site 
preference Allow image insertion must be enabled.) 

The mechanism for importing an image will vary based 
on the PACS application. When image transfer is 
successfully invoked in the PACS application, the 
image(s) will appear in the Images library, and be inserted into the report if automatic image 
insertion is enabled. 

Method 2: Capturing an Image Using the Capture Image Tool

The Capture Image icon  in the Report Editor toolbar allows you to grab an image from a 
portion of your screen. 

1. Click the Capture Image icon. PowerScribe 360 | Reporting automatically minimizes itself, 
allowing you to see and grab the image you want to use.

2. When the plus sign + cursor appears, click and drag your mouse over the area you want to 
insert. 

3. Release the mouse button and the image is placed in the Images library.
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Inserting Images Automatically
By default, any image captured (using the Capture Image tool) or imported from PACS will be 
added to the Images library. But you can choose to have the image automatically inserted into 
the report itself.

Enable or disable automatic image insertion into your reports by using one of the following 
methods:

• Click the Start/Stop Automatic Image Insertion icon in the Report Editor toolbar. 

• Click Tools > Start/Stop Automatic Image Insertion.
• Press Ctrl+G.

Inserting Images Manually
If you decide to insert your images manually (from the Image library), be sure to stop 
Automatic Image insertion. Note that you can toggle this feature as needed at any time.

• You have the following options for manually inserting images: 
– Use voice commands: To insert a single image, use the trigger phrase “Insert image” 

followed by the caption name of the image. For example, “Insert Image chest.” To 
insert all of the images in the library, say “Insert all images.”

– Double-click an image.
– Click an image and select the Insert Image icon. (You can also use the Windows 

Ctrl+click and Shift+click key combinations to select more than one image from the 
library.)

Start Automatic Image Insertion (highlighted)

Stop Automatic Image Insertion (not highlighted)



What’s New in PowerScribe 360 | Reporting, Version 3.5

5

Working with the Images Library
As mentioned above, images imported from PACS, or selected with the image capture tool, are 
placed in the Images library (see example illustration below). 

Use the tools in the library to insert or remove images.

• Images that you have inserted into your report (either automatically or manually) will be 
highlighted in a red rectangle. 

• The image, or images, that you have currently selected in the library will be highlighted by a 
blue rectangle.

• You can use the voice commands “Remove image <image caption>” or “Remove all 
images” to remove images from your report.

• You can change your view of the thumbnail images in the library by using the Zoom slider. 
Sliding the zoom to the right increases the image size, while sliding it to the left decreases 
the image size. 

Note: Resizing the images in the library does not resize the image as it appears in the 
report. This tool is only to help you view library images more clearly.

An inserted image
Currently selected image (red highlight)

(blue highlight)

Zoom sliderInsert/Remove icons
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• When you right-click an image in the library, an options menu opens. 

From this menu you can:

– Insert the selected image into your report (or remove the selected image from the report 
if it has already been inserted).

– Delete the image from the Images library.
– Preview the image in the default Windows viewer, such as Windows Photo Viewer.
– View metadata about the image, including the image name, file type, and dimensions. If 

your PACS provides exam information (such as accession number and so on), that 
information is displayed here as well.

– Rename the image.
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Working with Inserted Images
Note: Any images you insert into a report can only appear at the bottom of the report. (See 
illustration below.) You cannot insert images in the main body of the report; all images appear 
after the last line of text in your report. 
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When you right-click an image in the report body, an options menu opens. 

From this menu you can:

• Remove the image from the report body.
• Resize the image: When you click Size, a sub-menu opens, allowing you to resize the image 

in the report itself.

– Click Smaller (or press Alt+Subtract) to reduce the size of the image from its current 
size.

– Click Larger (or press Alt+Add) to increase the size of the image from its current size.
– Select either Small (1.4 inches wide), Medium (2.0 inches wide), or Large (3.1 inches 

wide) to select a predefined size for the image.
• Preview the image in the default Windows viewer, such as Windows Photo Viewer. 

Note: This is not a diagnostic-level viewer but simply a viewer that allows you to see a 
larger version of the image in JPEG format.

• Show or hide the caption for the image.
• Show or hide the captions for all the inserted images.
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New Preferences for Images
Two new preferences help you to manage how images appear in your reports.

Click Tools > Preferences and select the Editor item. 

• Show image captions in report: Select this check box to have the image caption (name) 
automatically appear at the bottom of each image you insert into your reports. 

Tip: Even with this preference selected, you can still hide or show image captions by right 
clicking the inserted image. This allows you to control captions individually when necessary.

• Image size on insertion: Select either Small, Medium, or Large. The default sizing you 
choose here is the one selected in the Size menu shown above. 

Additional Information on Images and the Images Library

Image Retention

All of the images in a report’s image library (including the inserted images, of course) remain 
with the report until the report state is Final. Images that are embedded (inserted) in the report 
stay in the report forever. 

Images in an Addendum

When creating an addendum for a report, the original report's Images Library is not available. 
However, you can import, capture, and insert images into the addendum just like you did for the 
original report. 

Minimum and Maximum Image Sizes

When resizing inserted images (right click the image and select Size), the minimum width for an 
image is 1 inch and the maximum width is 6.5 inches. The maximum height is constrained by the 
page size.

Number of Images in a Row

The number of images displayed in a row in a printed version of the report is determined by the 
width of each image. Increasing the size of images in the report body will probably decrease the 
number of images that you can see in one row. As you might expect, resizing your PowerScribe 
360 | Reporting application window also affects how many images appear in a row. This is 
because the Report Editor does not replicate exactly how the report will appear when printed. 
The Report Editor is not a WYSIWYG (What You See Is What You Get) editor, as opposed to an 
application like Microsoft Word, for example.

Removing Images from a Report

You cannot remove images from Final reports.

Saving Reports with Images

You can save a report and its inserted images as RTF; DOCX; DOC; or PDF.

Printing Reports with Images

If you decide to print a report containing images, both the text and the images you inserted will 
be printed. Again, if the report contains several images, the number of images displayed in a row 
is determined by the print margins you have set in your printer.
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If the Allow Image Insertion Preference is Not Enabled for Your Site
You can include images with your report using the Capture Image tool even if your administrator 
has not enabled image insertion (selected the Allow image insertion preference) for your site.

• When you select an image with the Capture Image tool, the image is added to the 
Attachments pane in Report Editor.

• A link with the image’s name is placed in your report at the current cursor location. (You can 
rename the image in the Attachments pane; doing so renames the image link in the report 
as well.)

• Click the link in your report (or double-click the thumbnail image in the Attachments pane) 
to see the image in your default Windows image viewer program.
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Assigned Custom Fields
Your system administrator can now assign custom fields to specific user roles (Attending, Resident, 
Editor, and Technologist). When implemented, this feature allows you to work with only the custom 
fields in a report that relate to your particular role. 

Note: If you are a Fellow at your facility, you will see either the Attending or Resident custom 
fields, depending upon the role with which you chose to log in to the system.

To see only the custom fields that apply to your current role:

1. Open or create a report in Report Editor.
2. Click Insert Custom Fields (located in the Properties pane) to open the Custom Fields 

dialog box. 

Tip: The Custom Fields dialog box opens automatically when signing a report if required 
custom fields have not been addressed. You can use other methods to begin working with 
custom fields as well, such as the voice command “Insert Custom Fields” or by clicking 
Insert > Custom Fields on the toolbar. 

3. Select the Filter by role check box. The list now displays only custom fields that relate to 
your role in the system. 

Note: This setting applies to all future reports until unchecked.
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Multiple Selections in Custom Fields
Your system administrator can now design custom fields that allow you to select more than one item 
from a list. 

Note: If you use a multiple choice custom field in an AutoText within a report, you can select 
only a single pick list choice in the Report Editor.
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Apply Custom Fields to All Associated Orders
The setting for the Apply to all orders check box in the Custom Fields dialog box is “sticky,’ which 
means that it retains its current status from login to login until you change it. 

Note: The above statement applies only if the custom fields assigned to all associated orders 
are identical.
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Voice-Enabled Default AutoText
The preference Voice enable all default AutoText allows you to insert a default AutoText into a 
report using a voice command, regardless of the AutoText’s relevance. The preference is disabled 
(False) by default.

Note: This feature applies only to AutoText that are marked as Default.

The preference is located on the Tools > Preferences > Dictation tab.



What’s New in PowerScribe 360 | Reporting, Version 3.5

15

Separate Date/Time for Merge Fields
You can now display the date and time separately in AutoText merge fields. For each time-stamped 
merge field you can select:
• Date only, 
• Time only, or 
• Date and Time (current behavior).

Note: Date formatting is not configurable at this time; date formatting will conform to the date 
and time settings in Windows.

From the AutoText Editor in the client application, insert a merge field that contains a date and time 
format (the example below uses the Admit Date merge field). Right-click the field, click Format, 
and select one of the options.

Confirm Existing Password
When changing your password, you are now required to enter your current password before creating 
and confirming a new password. This feature can help to meet security requirements at your facility.
Click Tools > Change Password. The dialog box now appears as shown in the example below.
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List of New or Modified Preferences
The following table shows only the categories where additions and changes were made to the client 
preferences. 
To access preferences, log in to the PowerScribe 360 | Reporting client and click Tools > 
Preferences.

Category Preference Description

Reporting/
General

Enable talking fields Changed default value to True (selected).

Discard unedited new report on 
PACS close Changed default value to True (selected).

Enable clinical guidance alerts Changed default to False (not selected).

Enable Quality Check types
(New preference)
Note: Quality Check is a 
purchasable option. Please 
contact your Nuance account 
representative for more 
information.

Replaces the Enable Assure consistency 
check types preference. (Same function; 
renamed Assure consistency check to 
Quality Check.) Default value is all three 
choices selected: Critical Test Results, 
Gender Mismatch, and Laterality 
Mismatches.

Reporting/
Editor

Show brackets on fields Changed default value to True (selected).

Highlight text on playback Changed default value to True (selected).

Show image captions in report
(New preference)

Select this check box to have the image 
caption (name) automatically appear at the 
bottom of each image you insert into your 
reports. Default is True.

Merge field navigation Changed default from Empty to All.

Move cursor on AutoText insert Changed default from End of AutoText to 
First Field.

Image size on insertion
(New preference)

Default width of your inserted images. 
Choose either Small (1.4 inches), Medium 
(2.0 inches), or Large (3.1 inches). Default 
is Medium.

Dictation Voice enable all default AutoText
(New preference)

Select to allow insertion of AutoText marked 
as Default into Report Editor using voice 
commands, regardless of relevance. 
Default is False (not selected).

Workflow Perform spell check at signoff Changed default value to True (selected).

AutoCorrect
Capitalize beginning of dictated 
sentences Changed default value to True (selected).

Replace text during dictation Changed default value to True (selected).
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New Features for Administrators

• Assigning Roles in Custom Fields, beginning on page 18
• Configuring Multiple Selections for Custom Fields, beginning on page 19
• Export Values in Custom Fields, beginning on page 20
• Import and Export Custom Fields, beginning on page 21
• Standard Custom Field Names, beginning on page 25
• AutoText Usage Tracking, beginning on page 26
• Voice-Enabled Default AutoText, beginning on page 27
• AutoText Import Enhancements, beginning on page 28
• Dual RIS ID for Fellow Accounts, beginning on page 29
• Manage Time Zone Properties, beginning on page 29
• Merge Fields Can Use 24-Hour Clock, beginning on page 30
• Confirm Existing Password, beginning on page 30
• Security Enhancements, beginning on page 30
• Renamed Reports, beginning on page 30
• New Management Report: Embedded Images, beginning on page 31
• List of New or Modified Preferences, beginning on page 32
• System Configuration Changes, beginning on page 35
• Bridge Option Changes, beginning on page 35
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Assigning Roles in Custom Fields
Administrators can now assign custom fields to the following roles within the system:
• Attending
• Resident
• Editor
• Technologist

Users with roles assigned to custom fields will be able to filter the custom field dialog box to display 
only relevant items, helping to streamline their workflow. 
When creating or editing a custom field, the Role column displays a drop-down list from which you 
can select one or more roles. The first letter of each role you selected appears in the Role column 
after you click Save (the disk icon).

The column labeled RA (Required for Resident Approved reports) replaces the RP (Required for 
Preliminary reports) column heading. 
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Configuring Multiple Selections for Custom Fields
For custom fields with several selections, you can now determine whether or not to allow multiple 
selections instead of only one. 

1. For the custom field you want to modify, click the Edit link in the Choices column.
2. Add, delete, or modify any selections as needed.
3. Select the Allow multiple selections check box.

4. Click Save Changes.
When a radiologist uses this type of custom field, a check box is available for each item in the 
custom field, allowing the radiologist to select any or all of the choices.
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Export Values in Custom Fields
If you plan to export a custom field to your RIS (through HL7), you can now supply an export value 
that will be sent in the OBX5 segment of the HL7 message during the report upload, which provides 
more flexibility to configure the Value field as a custom merge field in AutoTexts. If your custom 
field contains multiple choices, each choice can be assigned an export value.

1. For the custom field you want to modify, click the Edit link in the Choices column.
2. Click the Edit icon to open the custom field for editing.
3. In the Export Value column, enter a name for each of the custom field choices.

Note: If you leave this field blank, the name in the Value field is used for the export value.

4. Click Save Changes.
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Import and Export Custom Fields
You can now import and export custom fields. This action maintains the custom field properties and 
options. If a procedure code matches in the new import target (Site), the procedure association is 
maintained as well.

To export custom fields from a site to a csv file:

1. Click Setup > Sites and select a site from the drop-down list.
2. Click the Custom Fields link and select Export. A bar at the bottom of the window asks if 

you want to open or save the csv file. By default, the file names of exported custom fields csv 
files appear as <Site Name>_CustomFieldsExport.csv. For example, 
University_CustomFieldsExport.csv.

3. Choose either Open or Save. In most systems you will have a Save As option, allowing you 
to change the file name and its location. 

The file is copied to the location you selected and ready to be used for importing by another site.

The following illustrations show a partial example of an exported custom fields worksheet. 
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To import custom fields from another site’s csv file:

1. Click Setup > Sites and select a site from the drop-down list.
2. Click the Custom Fields link and select Import.
3. Browse to and select the file you want to import and click Open.
4. Click Next.
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5. From the column mapping dialog box, make sure that the column names match the mapping 
item in the drop-down list.
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6. Click Next. The conflict action dialog box opens.

7. Select either Update or Skip, based on the descriptions shown.
8. Click Import. After the import, the custom fields import summary dialog box opens.

9. If there are any errors or warnings, click the View link to see a list of the errors/warnings. 
10.When finished, click Close.
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Standard Custom Field Names
In some cases (Lung Cancer Screening, for example), a worksheet (provided by Nuance) containing 
a specialized set of custom fields is imported into your system. These custom fields are referred to 
as standard fields.
When you click the Edit icon to modify a standard field, the Name field is grayed out, meaning that 
you cannot change the name. This is by design since the content of standard fields is defined by the 
American College of Radiology (ACR). In order for the information in these fields to be exported to 
the ACR, the field names must remain exactly as they appear in the imported worksheet.
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AutoText Usage Tracking
Administrators can now view AutoText usage for each report, which helps them to track usage and 
identify potential errors. 
• Administrators can review all AutoTexts invoked while creating a report from the Report details 

page (in Exams > Explorer). Appears in the AutoText Used line of the Report information.
• Includes both default and on-demand AutoText usage.
• AutoText that is inserted and then manually deleted from the report by the radiologist will still be 

tracked.
• If the list contains any default AutoTexts, the Default icon appears to the right of the 

AutoText name (lungs in the example below).
• Placing the mouse cursor over the AutoText name shows the type of AutoText (Site or Personal), 

who inserted the AutoText, and the date and time of the insertion.
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Voice-Enabled Default AutoText
The preference Voice enable all default AutoText is an account-level preference that allows 
radiologists to use a voice command to insert AutoTexts marked as Default for any procedures, 
regardless of relevance. The preference is disabled (False) by default.
In the Admin Portal, the preference is located on the Setup > System > Preferences > Dictation 
tab, as well as in the radiologist’s account preferences on the Dictation tab (Setup > System > 
Accounts > select account > Preferences > Dictation tab).
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AutoText Import Enhancements
A new dialog box is now included in the AutoText import process (Setup > AutoText > Import). 
This dialog box allows you to determine the following:
• How to resolve name conflicts
• Whether or not to import categorizations
• Type of procedure code matching
• How to manage imported Default and Normal conflicts

These import rules apply to importing both Account-level AutoText and Site-level AutoText.
The following table helps to explain the choices in this new dialog box.

Item Selection Description/Availability

AutoText name-conflict 
resolution

Rename and Import AutoText
Allows you to rename an imported 
AutoText that has the same name as an 
existing AutoText.

Overwrite existing AutoText Overwrites an existing AutoText that has 
the same name.

Do Not Import AutoText Does not import an AutoText that has the 
same name as an existing AutoText.

AutoText categorization

Import categorization
(Only available when Rename and 
Import AutoText is selected)

Imports the procedure categorization of 
an AutoText when a matching procedure 
code and/or description exists in the 
import target. The behavior of this 
selection is dependent on what is 
selected for Procedure code matching 
(described below).

Reset existing categorization
(Only available when Overwrite 
existing AutoText is selected)

Resets the existing categorizations to 
that of the imported AutoText.

Merge categorization
(Only available when Overwrite 
existing AutoText is selected)

Retains the current procedure 
categorizations and imports the new 
procedure categorizations.

Do not import categorization

Select this option to NOT import 
procedure categorization even though a 
matching procedure might exist in the 
import target.

Procedure code matching

Use Code & Description

Imports the AutoText categorizations 
when both the Procedure Code and the 
Procedure Description are identical to 
those in the target site. 

Use Code
Imports the AutoText categorizations 
when the Procedure Code is identical to 
the Procedure Code in the target site. 

Use Description

Imports the AutoText categorizations 
when the Procedure Description is 
identical to the Procedure Description in 
the target site.
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Dual RIS ID for Fellow Accounts
Teaching hospitals can now add a second RIS ID for fellows who are acting as residents, which helps 
administrators to better manage downstream behavior and reporting. 
When creating accounts with the role of Fellow, administrators can enter both the primary identifier 
(in the Identifier column) and an additional identifier (in the new Secondary ID column). The 
primary Identifier will be used when a Fellow acts as an attending, and the Secondary ID will be 
used when a Fellow acts as a resident.
The Secondary ID column is only available (active) when the role of Fellow is selected for the user 
account.

Manage Time Zone Properties
You can now select a time stamp source for each site. A new Workflow preference called Merge 
field timestamp source allows you to choose either:
• Local Time, or
• Server Time

Your selection also adjusts time-based merge fields; merged times within signature statements; and 
merged times within critical communication statements.

Import Default/Normal

For categorized AutoText only
Imports the AutoText Default/Normal 
attributes when the imported AutoText is 
categorized to matching procedures.

Clear imported settings

Retains the original Default/Normal 
attributes and does NOT import Default/
Normal attributes of categorized 
AutoTexts.

Imported Default/Normal 
overrides conflicting Check box

Select this check box to have the 
imported Default and Normal AutoTexts 
override any existing Default and Normal 
AutoTexts with which they conflict.

Item Selection Description/Availability
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Merge Fields Can Use 24-Hour Clock
You can now choose to set merge field times based on a 24-hour clock, allowing you to stay 
consistent with your downstream applications. A new Workflow preference called Merge field time 
format (formerly Merge field timestamp format) allows you to choose either:
• System locale: Date and time formats are ignored. (Formats tab; Region and Language in 

Control Panel)
• System locale with time zone
• 24-hour clock
• 24-hour clock with time zone

In addition, this setting:
• Affects merge fields that are part of AutoText, as well as critical communication and signature 

statements.
• Does not affect the time display in the Orders window or other areas in the user interface. The 

user interface display follows your Windows system settings.

Confirm Existing Password
Users in the client application and the admin portal who want to (or are required to) change their 
password must now confirm their existing password before they can make the change. The 
application then validates the user’s authenticity before allowing them to change their password.

Note: The Lock out user after failed attempts system preference applies when entering the 
existing password during password changes. 

Security Enhancements
The PowerScribe 360 | Reporting security algorithms have been upgraded to the latest Windows, 
FIPS- (Federal Information Processing Standard) compliant, strong encryption standards.

Renamed Reports
The Quality Check - by author, Quality Check - detailed results, and Quality Check - session 
listing reports replace the Assure - by author, Assure - detailed results, and Assure - session 
listing reports, respectively. Only the names have changed; the report functionality remains the 
same. The name change reflects the new name for Assure, which is Quality Check.

Client Portal
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New Management Report: Embedded Images
To supplement the new image insertion feature, a new management report, Reports–Embedded 
Images, is now available. 
To run this report: 

1. On the Reports tab, select the Reports—Embedded Images report from the list.
2. Enter your parameters for the report:

Results Screen and Explanations

The Reports—Embedded Images report shows the following information:

• Accessions: The identifying number assigned in the RIS
• A: The addendum’s sequence number. For an original report, this column is blank.
• Procedure: The type of procedure that generated the images
• Site: Site from which the report originated
• Resident: Last name, first name, and middle name of the resident who created the report, if 

applicable
• Attending: Name of the attending radiologist who signed the report
• Signed: Date the report was signed

Parameter Definition

Created From 
and 
Created To

Indicate the date range for this report.

Click the calendar icons and select the beginning and 
ending dates. Beginning and ending times are required.

Site Select one or more sites for your report.This parameter is 
applicable only to organizations with multiple sites.

Account Select the user whose account you want to view, or select All.

Reports Select the type of reports you want to include: Originals 
only; Addendums only; or All.
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• Images Count: Number of images inserted into the report
• Images Avg. Resolution: Average screen resolution (in pixels) of the images in the report
• Images Avg. Size: Average size (in inches) of the images in the report

List of New or Modified Preferences
Several new preferences have been added to the Admin Portal. To access preferences at the system 
level, click Setup > System > Preferences. 
The following table shows only those tabs with additions or changes. The Type column in the right-
hand side of the table shows whether a preference can be configured at the Site or Account level. To 
access Site-level preferences, click Setup > Sites > Preferences. To access Account-level 
preferences, click Setup > Accounts, then search for and select the account you want to modify 
and click the Preferences link.

Tab Name Preference Description Type

Workflow

Performs spell check at signoff Changed default value to True 
(selected) Account

Perform Quality Check at signoff
(New preference)
Note: Quality Check is a 
purchasable option. Please contact 
your Nuance account representative 
for more information.

Replaces Perform consistency check 
at signoff preference. (Same 
function; renamed Assure 
consistency check to Quality Check.) 
Default is False.

Account

Merge field timestamp source
(New preference)

Choose either Local Time or 
Server Time. 
Default is Server Time.

Site

Merge field time format
(New preference)

Expands the Merge field timestamp 
source preference. 
Choose either System locale; 
System locale with time zone; 
24-hour clock; or 24-hour clock 
with time zone. 
Default is System locale.

Site

Enable Save Draft and Send as 
Preliminary

Changed default value to False (not 
selected). Site

Require impression for addendum Changed default value to False (not 
selected). Site

Add contributor on report 
assignment

Changed default value to False (not 
selected). Site

Final report transmit grace period Changed default time from 0 
minutes to 2 minutes. Site

Final report edit grace period Changed default time from 10 
minutes to 3 minutes. Site
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Permissions

Allow report creation for non-
radiologists

Changed default from Reports and 
Addendums to Not Allowed. Account

Allow Quality Check
(New preference)
Note: Quality Check is a 
purchasable option. Please contact 
your Nuance account representative 
for more information.

Replaces Allow Assure consistency 
check preference. (Same function; 
renamed Assure consistency check 
to Quality Check.) 
Default is True.

Site

Allow image insertion
(New preference)

When selected, allows radiologists to 
insert images into their reports. 
When not selected, radiologists can 
still use the Capture Image tool; 
however, the image appears in the 
Attachments pane, and the image 
name appears as a link at the 
bottom of the report.
For more information about how the 
client uses this feature, see 
Multimedia Reports, beginning on 
page 3 of this document.
Clear (uncheck) this check box when 
a site’s outbound HL7 interface does 
not support Rich Text Format (RTF). 
Default is False.

Site

Tab Name Preference Description Type
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Peer Review

Note: Peer 
Review is a 
purchasable 
option. Please 
contact your 
Nuance account 
representative for 
more information.

Require comment for peer review

Changed from check box to drop-
down selection list. Choose either 
All Ratings; Ratings 3 and 4; 
Ratings 2, 3 and 4; or Not 
Required. 
Default is Ratings 3 and 4.

Site

Count reports for auto peer review 
interval
(New preference)

Allows you to determine whose user 
account will be incremented when a 
peer review is performed; especially 
useful when resident workflow is 
predominately used by an 
Attending. The default behavior is to 
increment the resident's user 
account (i.e., the Author of the 
report) even though the Attending 
signs the report. The Author and 
Signer option will increment both 
the resident's account and the 
Attending's account. Signer only will 
increment the Attending's account.

Choose either Author, Author and 
Signer, or Signer only. Default is 
Author.

Site

Priors anatomy matching for peer 
review
(New preference)

Choose one of the following: 
Broad matching, Exact 
matching, or Include All. 
Default is Broad matching.

Site

Priors modality matching for peer 
review
(New preference)

Choose either Broad matching or 
Exact matching. 
Default is Broad matching. Site

Report Editing

Move cursor on AutoText insert Changed default value from End of 
AutoText to First field. Account

Merge field navigation Changed default value from Empty 
to All. Account

Show image captions in report
(New preference)

When selected, captions appear 
under any images you insert into 
your reports. Default is True 
(selected). 

Account

Image size on insertion
(New preference)

Default width of your inserted 
images. Choose either Small (1.4 
inches), Medium (2.0 inches), or 
Large (3.1 inches). Default is 
Medium. 

Account

Enable Quality Check types
(New preference) 
Note: Quality Check is a 
purchasable option. Please contact 
your Nuance account representative 
for more information.

New name for Enable Assure 
consistency check types. Same 
functionality.

Account

Tab Name Preference Description Type
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System Configuration Changes
Two of the configuration parameters have had their default values changed. Click Setup > System, 
then click the Configuration link to manage these items:
• On the Web Portal tab: The Maximum search records default value is now set to 500. Its 

previous default value was 3000.
• On the PowerScribe 360 Client tab: The Dragon maximum computer speed default value 

is now set to 70%. Its previous default value was 50%.

Bridge Option Changes
Three of the Bridge options have had their default values changed. Click Setup > Bridge to manage 
these items:
• Match physicians by name: The new default value is False.
• Match existing visits by visit number: The new default value is True.
• Send wet reads: The new default value is False.

Dictation Voice enable all default AutoText
(New preference)

Select to allow insertion of AutoText 
marked as Default into Report 
Editor using voice commands, 
regardless of relevance. 
Default is False (not selected).

Account

AutoCorrect

Capitalize beginning of dictated 
sentences

Changed default value to True 
(selected). Account

Replace text during dictation Changed default value to True 
(selected). Account

Explorer Screen Show subscribed worklists only Changed default value to True 
(selected). Account

Tab Name Preference Description Type


