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Walkabout™ Write

Introduction and Features

Walkabout™ Write is an easy to use digital transcriber system that 
has been developed as a system component in combination with 
the handheld digital Walkabout 5210 recorder. The Walkabout 
Write software is used to load dictations directly from a recorder 
into your PC for editing. The integrated player can easily be 
controlled using a foot control or mouse.

Items Included with the Software
• Walkabout Write PC software 

• Adapter box

• Serial connecting cable for the COM port of your PC and a 
3.5 mm jack plug to the audio sound card – Line out

Accessories 

The features discussed in this document apply only when using 
original Dictaphone accessories. Defects due to the use of 
accessories that are not original Dictaphone accessories, or that do 
not comply with the legal regulations or the corresponding 
standards, lead automatically to the termination of any guarantee 
rights. 

The following accessories are available:

• Foot control 

• Swingphone 

• Power pack
1
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Optional Accessories

Because the adapter box uses your PC’s line-out connection, 
it has a free jack (3.5 mm jack plug) for connecting any 
existing active speakers. Active boxes are generally not 
necessary for operation. Active speakers are not Dictaphone 
accessory parts, but commercially available devices you can 
purchase at specialty stores. The volume level at the headset 
socket is limited to 85 dB (A). In some cases, the serial 
interfaces output voltage might be insufficient for perfect 
adapter box operation. 

System Requirements for Walkabout Write

• Pentium® processor (min. 400 MHz) 
• Windows® 98 Second Edition, ME, 2000, XP, or 

Windows® NT 4.0 Operating system
• Audio port, SoundBlaster® compatible, Lineout, 3.5 mm 

jack plug
• COM port, RS232, D-Sub9 socket 

Care and Handling

In order to assure that Walkabout Write will provide you with 
good service for a long time to come, it is important that you 
observe the following points:
• Make absolutely sure that the adapter box and the 

accessories are protected against dampness (rain, water 
splashes, and so on). 

• Do not place the adapter box or accessories close to the 
heat or in direct sunlight.

• The manufacturer will offer no liability for damage 
resulting from unauthorized tampering.

• Use only a dry cloth for cleaning. Never use chemical 
cleaning agents.

This product complies with the EC regulations 89/336/CEE, 
72/23/CEE, 93/68/CEE.
2



Connecting the Components
Connecting the Components

Connecting the Hardware to your PC

Connect the components as shown in the figure below:

To enable all functions of the Walkabout Write, it is necessary to 
connect a headset and foot control.

A plug-in power supply unit and active speakers are optional 
accessories and are not necessary for the normal functions of 
Walkabout Write.

Active speakers are not Dictaphone accessories, but commercial 
appliances that can be purchased from a specialized dealer.
3
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Controlling the Components

The Walkabout Write Adapter Box

The figure below shows the side of the adapter box and the 
correct configuration for connecting the headset to the adapter 
box.

Controls on the adapter box include:

Playback Selector Switch
1 = playback using the headset
2 = playback using the PC’s external active speakers

Tone Control (only in connection with a headset)

Note: In the event of a hissing sound or excessive noise, set the 
tone control to the minus (–) position.

Volume Control (only in connection with a headset)
4



Connecting the Components
The Foot Control

The figure below shows the top of the foot control unit and the 
rocker switch located on the bottom of the unit.

Switch options:
Set the rocker switch on the bottom of the unit to the desired 
position:
• Position A – to the right = LOCK MODE position

When you press a pedal, the function is started. 
When the pedal is released then pressed again, the 
function is stopped.

• Position B – to the left = SCAN MODE position
When you press a pedal, the function is started. 
When you release the pedal, the function is stopped.

Pedal options:
• left pedal (FF) = fast forward
• middle pedal (PLAY) = backspace/start playback
• right pedal (REW) = rewind
You can use the start pedal (center pedal) of the foot control 
either to lock or scan. 

AB

FF REWPLAY
5
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Software Installation

Installing Walkabout Write

Note: You can find the latest information about the software in 
the README.TXT file on the installation CD.

To install the Walkabout Write software:

1. Insert the installation CD into the CD drive. The 
Walkabout WriteWelcome window opens automatically.
6



Software Installation
2. Follow the on-screen directions to select a language and 
accept the License Agreement.
7
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3. Enter the serial number of your adapter box and click 
Next. (The serial number is located on the bottom of the 
box below the bar code.) 

4. In the Choose Destination Location window, you can 
determine the directory where you want to install 
Walkabout Write. Click Next to accept the default location.
8



Software Installation
5. In the Select Program Folder window, you can select the 
name of the Walkabout Write directory. Click Next to 
accept the default location.

6. In the COM Settings window, select the COM port where 
the Walkabout Write adapter box is connected (usually 
COM 1) and click Next.
9
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7. Read any information that appears on the Information 
window and click Next.

8. In the Settings window, select Create program shortcut 
on desktop if you want to be able to start Walkabout Write 
from the desktop, and select Associate .dss files with 
Walkabout Write if you want to automatically open the 
application to play a .dss file. Click Next. 
10



Software Installation
9. In the InstallShield Wizard Complete window, click 
Finish. The installation is complete and you are ready to 
use Walkabout Write. 
11



Walkabout™ Write User Guide
Using Walkabout Write

Starting Walkabout Write

Double-click the Walkabout Write icon on the desktop to 
start the Walkabout Write program.

The Walkabout Write main window opens, showing 
player controls and the available dictations. 

If this main window is not displayed, click the My 
dictations icon in the left pane. 

The icons in the left pane correspond to the folders you can access 
through Walkabout Write and the Configuration functions you can 
use to view status information about your recorder and software 
(see Configuration on page 46).
12
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Player Controls

In the My dictations directory you can load a dictation into the 
player by double-clicking its name. The Walkabout Write window 
minimizes, your preferred word processing program opens, and 
you can play back the dictation using the foot control.

The right-most buttons of the player are used to close the dictation 
or to open the next one. When you choose to close one dictation 
and proceed to another, Walkabout Write prompts you to save the 
current file and to update its status to Finished if applicable. See 
File > Close on page 28 for more information on closing a 
dictation.

Window Display

You can adjust the display of the Walkabout Write window so that 
you only see the Walkabout Write Player window. The remainder 
of the window does not close but is not visible. This is especially 
useful while you are transcribing, so you can see your progress 
through a dictation, even with your word processor open.

To adjust the window display:

1. Click the Maximize button  on the left of the Player 
Control. The menu bar, toolbar, and the main window 
display are removed. 

2. To restore the original window with the menu bar, toolbar, 

and main window, click the Maximize button  again.
13
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Copying Dictations

Copying Dictations Using the E-mail Program

To copy a dictation using your e-mail client:

1. Locate the .DSS file attachment in your e-mail client. 
2. Select and copy the file in the e-mail client or right-click 

the file name in the e-mail client and select Save as from 
the popup menu.

Note: If you receive an e-mail with a dictation and a document 
attachment of the same name (.DSS and .DOC files), you must 
copy both attachments into your work directory before you 
open the dictation. (The default work directory is C:\Program 
files\Common files\Dictaphone\Workbox.)

Copying Dictations from the Recorder

To copy dictation files directly from the recorder:

1. Double-click the Walkabout Write icon on the 
desktop to start the Walkabout Write program.

2. Connect the recorder to the PC using the USB 
cable supplied and switch the recorder on. PC Mode is 
displayed on the recorder and the PC recognizes the 
recorder as a removable disk drive.

Warning: 

• To disconnect the recorder from the USB interface you 
must first close the connection by right-clicking the 
Walkabout Write icon in the task bar and selecting 
Close, otherwise the data transfer could be incomplete.

• Do not transfer dictations when the recorder’s batteries 
are low. Low batteries can cause the recorder to fail 
during transfer and the dictations to be lost.
14



Copying Dictations
3. In the left pane, click Dictations in dictation 
machine (MMC). In the directory window, you 
see the dictations stored on the 
MultiMediaCard.

4. Move the dictations into the Walkabout Write My 
Dictations directory using one of the following methods:
• Click the dictation(s) you want to move and use the 

Windows drag and drop feature to move them from the 
recorder’s directory to the My Dictations directory.

• Click the dictation(s) you want to move and select 
Edit > Copy. Then click the My Dictations directory on 
the PC to open it and select Edit > Paste.

• Click the dictation(s) you want to move and click the 
Move selected to PC button (or the Move all to PC 
button if you want to move all files from the memory 
card).

The dictations are moved into the PC directory and cleared 
from the Walkabout 5210 MultiMediaCard.

5. Double-click a dictation name in the My Dictations 
directory to open the file.
15
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Opening Dictations 

Opening Dictations Using a Word Processing 
Application

You can open a dictation and your word processor directly from 
the recorder’s directory or from the My Dictations directory on 
your PC.

Note: You set the default word processing application and the 
template you want to use through the Settings dialog box. See 
Settings > General Settings on page 38 for details.

To open a dictation and word processing application

• Select the dictation in the recorder’s directory and double-
click the name or use the center foot pedal to open the file.

Note: When you open a dictation directly from the recorder, 
Walkabout Write moves the file to the My Dictations directory 
and clears it from the memory card automatically.

OR
• Select the dictation in the My Dictations directory and 

double-click the name or use the center foot control to 
open the file. 
The audio file opens in the player, a new document with 
the name of the dictation is created in the word processing 
application (or if a document already exists with the 
particular name, it opens), and the Walkabout Write 
interface minimizes so that only the player controls are 
visible.

While transcribing, you control playback in one of two ways:

• using the foot control (see Using the Foot Control on page 18)

• using the Walkabout Write player controls on the screen (see 
Using the Player Interface on page 17)

Note: If you want to open dictations to play back but not 
transcribe, set the Default Write Application to No Program in 
the Settings dialog box (see Default Write Application Tab on 
page 40 for details).
16
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Playing Back Dictations

You can play back dictations using your PC’s speakers or a 
headset. Regardless of the playback device, you control playback 
using the Walkabout Write player on-screen or the Foot Control.

Using the Player Interface

Using the Walkabout Write Player, you control all playback 
functions using the buttons on the screen. The buttons on the 
player are shown below and their functions are described in the 
table.

To… Do this…
Resize the window

Click 

Close the dictation Click 

Play any acoustic information that 
is associated with the dictation Click 

Play Click 

Stop Click 

Go to Beginning Click  

Rewind Click 

Fast Forward Click 

Go to End Click 

Set the automatic backspace the 
player will use when you stop play

Use the scroll arrows under Rewind to set 
the time in seconds

Set the playback volume level Click Volume, then use the slider control 
below the button to set the level

Set the playback speed Click Speed, then use the slider control 
below the button to set the speed

See the total length of the dictation 
or the length remaining

Click the Remain Time button to toggle 
between the two settings
17
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Using the Foot Control

You can control playback functions using the foot control to listen 
hands-free. In order to use the foot control unit, you must connect 
it to your PC using the adapter box.

Setting Up the Adapter Box
The side of the adapter box has three controls you use to set 
up playback:

• Playback selector switch 

• Tone control
• Volume control

Setting Up the Foot Control Unit
You can configure the foot control so that it functions in one 
of two ways (see The Foot Control on page 5 for more 
information):
• When you press and release a pedal, the foot control locks 

into a mode and you must press and release the pedal 
again to end the mode (LOCK MODE).

• When you press the pedal, you must hold it down 
continuously to keep the foot control in that mode (SCAN 
MODE).

To… Do this…

Play back through the speakers Move the playback selector switch to 
position 2

Play back through the headset Move the playback selector switch to 
position 1

Control the tone of playback 
through the headphones

Adjust the tone control toward – to 
minimize background noise

Control the volume of playback 
through the headphones

Adjust the volume thumb wheel toward + 
for louder playback or toward – for quieter 
playback
18
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Using the Foot Control Pedals

There are three pedals on the foot control that you use to play 
back dictations:

Viewing an Accompanying Note
You can view any accompanying note that is attached to a 
dictation file.

To view an accompanying note:
1. With a dictation open, select Edit > Accompanying note.

OR
Click the Show/Modify Accompanying Note button  on 
the toolbar. The Accompanying Note dialog box opens, 
showing the information pertaining to the note:

Note: All Dictaphone recorders that are equipped with the 
clock function provide the dictation files with a time stamp. 
The date appears in the Started column of the dictation 

To… Do this…

Begin playback Depress and release or depress and hold the center 
pedal (depending on the setting you chose above).

Rewind Depress and release or depress and hold the right 
pedal (depending on the setting you chose above).

Fast Forward Depress and release or depress and hold the left pedal 
(depending on the setting you chose above).
19
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directories, but the time is only visible through the 
Accompanying Note screen.

Field Name Description
File name Name assigned to the dictation file by the recorder 

software. Walkabout Write uses the same name with 
a different file extension for the document.

Dictation type*

* If this field was not populated by the author, Walkabout Write 
allows you to enter the information.

The dictation type assigned by the author through 
Walkabout Transfer. If the author has left this field 
blank, you can enter a dictation type.

Group The group assigned by the author through 
Walkabout Transfer. 

Topic* The topic assigned by the author through Walkabout 
Transfer. If the author has left this field blank, you 
can enter a topic.

No./Ref.* The reference number assigned by the author 
through Walkabout Transfer. If the author has left 
this field blank, you can enter a reference number.

Typist* The transcriptionist assigned by the author through 
Walkabout Transfer. If the author has left this field 
blank, you can enter your name.

Priority In the case of several dictations, the author can set 
the Priority with which the individual dictations are 
to be transcribed (where 1 is the highest priority and 
16 is the lowest).

Author Name of the author (supplied at dictation).

Status This box is automatically populated by the 
software:
 • Dictated indicates that the dictation was loaded 

into the My Dictations directory.
 • Sent indicates the status, date, and time when a 

dictation was sent.
 • Taken indicates the status, date, and time when a 

dictation was placed into the My Dictations 
directory.

 • Finished indicates the status, date, and time the 
transcriber indicated the transcription was 
finished in the Close Dictation dialog box.
20



Playing Back Dictations
Closing a Dictation and its Word Processing Document

You can close a dictation and the corresponding document in 
several ways.

To close a dictation and the corresponding document:
1. Select File > Close.

OR

Click the Close button .
OR
End the word processing application.
The Close dictation dialog box opens.

2. Check the Open next dictation checkbox to have the next 
dictation file in the My Dictations directory loaded into the 
player when the current file closes. You can only use the 
Open next dictation feature if at least one dictation in the 
working directory has a status of Received. 

Note: The next dictation file to open is determined by the 
deadline date. If more than one file carries the same deadline, 
the file with the highest priority opens.
3. Take one of the following steps:

• Click Not Finished to end the playback and 
transcription but not change the file’s status.

• Click Finished to end playback and transcription and 
change the file’s status to Finished.

The dictation closes and the document file is saved and 
closes. Changes you made to the file’s status and 
document are reflected in the Walkabout Write main 
window.
21
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Note: If you want to end the Walkabout Write session as well 
as close the dictation and document, select File > Exit. After 
making a choice in the Close Dictation dialog box, the 
dictation closes and the Walkabout Write application is ended. 

Sorting Dictation Files
You can sort your list of dictations and show or hide any 
columns in the My Dictations directory and the Dictations in 
dictation machine directory in any way that you prefer.  

To sort the dictations:

1. Click the heading of a column to sort the data by that 
column. The data is sorted in ascending order by that 
column.

2. To reverse the sort order, click the column heading again. 
The data is sorted in descending order by that column.

To change the order of the columns:

• Click a column heading and drag the heading to the left or 
right to move the columns’ order.

To change the size of a column:

• Click the vertical separator to the right of the column 
heading and drag the separator to the right to make the 
column wider or to the left to make the column narrower.

To show or hide a column:

1. Right-click anywhere on the column 
heading bar. You see a drop-down list 
of all potential columns, with checks 
shown by those that are currently 
visible. 
If the name of the column is checked, 
the column is shown in the list of 
dictations.
If the name of the column is not 
checked, the column is not displayed 
(hidden) in the list of dictations. 
22



Playing Back Dictations
2. Click an entry in the list to display or hide the column. The 
display refreshes to reflect your choices.

Saving Your Settings
The sorting and appearance selections that you make are 
normally not retained. They are reset to the default settings as 
soon as you quit the program. Your individual settings can be 
retained through the General Settings dialog box. 

To retain your individual settings:

1. Select Settings > General Settings. The General Settings 
dialog box opens. 

2. Check the Save individual sorting check box and your 
individual sorting and show/hide settings will be retained 
even after you quit the program. 

3. Click OK to activate this setting. 
23
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Accessing Walkabout Write Functions

There are a number of different ways to access the functions 
available to you in Walkabout Write:

• all available functions are represented by clickable icons on 
the toolbar 

• all available functions can be implemented by using keyboard 
shortcuts

• all available functions are active in the menus (that is they 
appear in bold type)

• all available functions appear on a popup menu, which is 
accessed by right-clicking on a dictation name in the list 

If there are dictations in the My Dictations directory, most 
functions are available.
24
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Toolbar Icons

The most important functions in Walkabout Write can be carried 
out by clicking the corresponding icon in the toolbar. Hover the 
mouse pointer over a symbol to see its function (tool tip). Follow 
the procedures listed under Menu Commands beginning on 
page 27 that correspond to the toolbar functions (for example, for 
the Save dictation button, see File > Save as … on page 29).

Display help
Play Info 1

Play beginning of 
dictation 

Move selected to dictation 
machine

Move selected to PC
Move all to PC

Delete dictation
Show/modify accompanying note

Export file
Play dictation

Send dictation
Save dictation as
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Keyboard Shortcuts 

Walkabout Write offers the following keyboard commands: 

See the corresponding function under Menu Commands beginning 
on page 27 for complete instructions on using the functions that 
you can access using keystrokes.

Press To

Ctrl + C Copy the selected file to the clipboard

Ctrl + D Play beginning of dictation

Ctrl + I Play next info

Ctrl + O Open a dictation and play it back

Ctrl + S Save the dictation as…

Ctrl + V Insert from the clipboard to this location

F2 Rename a dictation

F5 Refresh the display

Del Delete the selected item(s)

Ctrl + Ins Copy the selected file to the clipboard

Shift + Ins Insert from clipboard to this location

Ctrl + Tab Switch to the next directory
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Menu Commands

The File Menu

From the File menu you can select the following commands: 
• Send to
• Close
• Save as
• Play
• Delete
• Import
• Export
• Exit
The Close function is only active when a dictation is open. 

File > Send to …
You can send dictations as .DSS files from the My Dictations 
directory. Depending on the dictation, the recipient might be 
assigned already in the Send Dictation dialog box. If you send 
several dictations at a time, no name is pre-assigned. If you 
want to change the recipient, overwrite the pre-assigned name 
or select another from the drop-down list.

To send a dictation file:

1. Click the dictation’s name in the list.
2. Click File > Send to. The Send Dictation dialog box 

opens.

3. Select a recipient or enter the e-mail address of a recipient 
not on the list.
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4. If desired, enter a subject.
5. Check the Include DSS player checkbox, if you want to 

include this software with the file.
6. Click OK to send the file. A copy of the file is e-mailed to 

the individual you specified and the file’s status is 
changed to Taken. 

File > Close
Use the Close function to remove an open dictation from the 
player. 

To remove a dictation from the player:

1. Select File > Close. The Close Dictation dialog box opens.

2. Check the Open next dictation checkbox to have the next 
dictation file in the My Dictations directory loaded into the 
player when the current file closes.

Note: The next dictation file to open is determined by the 
deadline date. If more than one file carries the same deadline, 
the file with the highest priority opens.

3. Take one of the following steps:
• Click Not Finished to end the playback and 

transcription but not change the file’s status.
• Click Finished to end playback and transcription and 

change the file’s status to Finished.
The dictation closes and the document file is saved and 
closes. Changes you made to the file’s status and 
document are reflected in the Walkabout Write main 
window.

Note: If you want to end the Walkabout Write session as well 
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as close the dictation and document, select File > Exit. After 
you make choices in the Close Dictation dialog box, the 
dictation closes and the Walkabout Write program is ended. 

File > Save as …
You can save (archive) dictations under a different name in 
any directory (as .DSS or .WAV files). 

To save a dictation file:

1. Click the name of the dictation.
2. Select File > Save as… The Save as window opens.

3. Select the directory where you want to save the file.
4. Select the file format you want to use. (The default is 

.DSS, meaning that the format is not changed.)
5. Click Save. The file is saved to the location you specified 

in the format you specified.
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File > Play
You can play back dictations through a headset or through the 
PC’s speakers.

To play a dictation file:

1. Click the name of the dictation.
2. Select File > Play or double-click the filename. The Player 

window opens.

You control the playback functions using the buttons on 
the Player or using the foot control.

File > Delete
You can delete one dictation or more than one at a time.

To delete a dictation:

1. Select the dictation(s) you want to delete. 

2. Select File > Delete or click the Delete button . A 
confirmation box opens.

3. Click Yes. 

File > Import
You can import dictations from any directory into the My 
Dictations directory. 

To import dictations to the My dictations directory:

1. In the left pane, click the My Dictations icon.
2. Select File > Import. A standard Windows Open dialog 

box opens.
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3. Select the dictation you want to import.
4. Click Open. The file is copied into your working 

directory. 

File > Export 
You can export dictations from .DSS format to different 
.WAV formats that are used for speech recognition. 

To export dictations from the My dictations directory:

1. Click the My Dictations directory and select the file you 
want to export.

2. Select File > Export. The Export dialog box opens. 

3. Select the location and format you want to use for the file.
4.  OK. The file is exported as you requested.
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File > Exit
Select File > Exit. Walkabout Write closes.

The Edit Menu

From the Edit menu you can select the following commands: 
• Accompanying note
• Copy
• Paste
• Rename
• Play beginning of dictation
• Play Info 1
• Move all to PC
• Move selected to PC
• Move selected to dictation machine (MMC)

Edit > Accompanying note
You can view and change any accompanying note. 

To view and edit an accompanying note:

1. Select the dictation whose note you want to see.
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2. Select Edit > Accompanying note. The Accompanying 
note dialog box opens.

3. Fill in your changes. 
4. Click Save. 
See Viewing an Accompanying Note on page 19 for more 
detailed information on Accompanying notes.

Edit > Copy and Edit > Paste
You can copy dictations from any directory and paste them 
into any other directory.

To copy or paste a dictation file:

1. Select the dictation in the Dictations on the dictation 
machine list.

2. Select Edit > Copy to copy the dictation.
3. To paste this dictation file, click the directory where you 

want to paste (for example, C:\Dictations\My Dictations), 
and select Edit > Paste.

Note: You can also use standard Windows drag and drop 
techniques by selecting a file and dragging it, for example to 
the My Dictations icon in the left pane. 
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Edit > Rename 
As the transcriptionist, you cannot change any dictation name.

Edit > Play beginning of dictation
You can play the first seconds of a dictation. 

To play the beginning of a dictation:

1. Select the dictation.

2. Select Edit > Play beginning of dictation or click . The 
player window opens with the dictation loaded and the 
first few seconds of the dictation play.

Edit > Play Info 1 
If the handheld recorder has an Info function, you can play the 
acoustic Info that corresponds to any dictation:
• If a dictation is loaded in the player, you can hear the 

acoustic Infos for all dictations in the My Dictations list in 
sequence by selecting Edit > Play Info 1, or by clicking 

, or by pressing Alt + I (independent of the settings of 
the radio buttons in the player menu). 

OR 
• If no dictation is loaded into the player, you can only hear 

the acoustic Info for the first dictation in the list. 

Note: This function is only available for those dictations with 
Info attached. 

To play the corresponding Info for a dictation:

1. Select the dictation.

2. Select Edit > Play Info 1 or click . The Player opens 
with the Info loaded and the Info plays. 
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Edit > Move 
Using these functions, you can transfer dictations between the 
PC and the recorder. You can:
• Move all to PC
• Move selected to PC
• Move selected to the dictation machine
To transfer dictations between the Walkabout 5210 and 
the PC:

1. Connect the recorder to the PC using the USB cable 
provided.

2. Use the ON/OFF button to switch the recorder on and into 
PC mode.

Notes: 

• To disconnect the recorder from the USB interface you 
must first close the connection by right-clicking the 
USB icon in the task bar and selecting Unplug or Eject, 
highlighting the hardware devices and selecting Stop, 
because otherwise the data transfer could be 
incomplete.After doing this, you can power off the 
recorder and unplug the USB connection.

• When you use the Move functions, the dictations are 
deleted in the source directory. 

3. Select a dictation in the Dictations on the dictation 
machine window. 

4. Take one of the following actions: 
• Select Edit > Move selected to PC. The dictation is 

moved to the My dictations directory. 
OR
• Select Edit > Move all to PC. All dictations are moved 

to the My dictations directory.
OR
• Select Edit > Move selected to dictation machine. The 
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selected dictation is moved to the MultiMediaCard 
directory. 

During data transfer, the red recording indicator blinks.

Notes: 

• You can also use standard Windows drag and drop 
techniques to move files between directories. Drag the 
files from the Dictations on the dictation machine 
directory to the My dictations icon to transfer them 
from the recorder to the PC.

• Do not transfer dictations when the recorder’s batteries 
are low. Low batteries can cause the recorder to fail 
during transfer and the dictations to be lost.

The View Menu

From the View menu you can select the following commands: 
• Refresh
• Toolbar
• Status Bar
• Next Directory

View > Refresh
Use the View > Refresh command to re-display the 
information on your screen. For example, if you perform an 
edit function (such as copying or pasting) and the change does 
not appear immediately on your screen, refresh the screen to 
see the change.

View > Toolbar
You use the View > Toolbar command to display or hide the 
toolbar at the top of your screen. 

View > Status Bar

You use the View > Status Bar command to display or hide the 
status bar at the top of your screen. 
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View > Next Directory
Using the View > Next Directory command to display the next 
directory (for example, Sent dictations).

The Settings Menu

From the Settings menu, you can carry out the following 
commands: 
• Dictation machine drive
• PC dictation directory
• General Settings

Settings > Dictation Machine Drive 
When the recorder is connected to the PC using the USB 
cable, the PC recognizes the recorder (the MultiMediaCard) 
as a removable disk drive.

To view the directory of files on the recorder:

1. Select Settings > Dictation machine drive. The Select 
directory window opens. 

2. Click on the drive unit assigned to the recorder, for 
example, Removable disk drive (G:) and click OK. The 
recorder’s directory is shown. 

Note: In the event of a disruption in communication over the 
USB interface, (such as switching the recorder off or 
disconnecting the cable), Walkabout Write requires a new 
drive assignment for the removable disk. 
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Settings > PC dictation directory 
The PC dictation directory menu item allows you to select a 
directory in which to save your dictations.

To select a destination directory on the PC:

1. Select Settings > PC dictation directory. The Select 
Directory window opens. 

2. Select the directory where you want to save your 
dictations, for example, C:\Dictations\My dictations.

3. Click OK.

Settings > General Settings 

Using the Settings > General Settings option, you see the 
Settings dialog box, where you can select a number of 
functions including activating or deactivating the control 
buttons of the player. These adjustments are made using the 
following tabs in the Settings dialog box: 
• General Settings
• Default Write Application
• E-mail configuration, Update
• Dictation Types and Groups
• User

Note: The changes you make in the Settings menu are retained 
until you change them again, even if you close Walkabout 
Write.
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General Settings Tab
On the General Settings tab, you can set parameters for the 
player and the order in which dictations are saved.

To set General Settings for the Player and Dictation list:

1. In the Player group box, set the sound the software uses as 
a signal as well as the volume level and speed during fast 
forwarding and rewinding: 
• The default setting for the Info/Dictation sound signal is 

ON. By unchecking the check box, you can set it to OFF.
• The default volume level for fast forwarding and 

rewinding is 50% and the speed is double the normal 
speed. Using the scroll buttons in the Player group box, 
you can adjust the volume from 1 to 100% and adjust 
the speed from 1 to 30 times the normal speed. 

• Check the Start Dictation by foot switch checkbox to 
allow dictations to be played automatically using the 
foot control.

2. In the Dictation ID group box, you can set the software to 
save the individual order of your dictations list. Uncheck 
the box to turn this feature off.
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3. Click OK. Your changes are applied as defaults. 

Note: Regardless of the settings you make on this tab, the 
Sound feature must be selected in the general settings of your 
PC for signals to be audible. 

Default Write Application Tab
On the Default Write Application tab, you can select the word 
processing application you want Walkabout Write to open 
automatically with every dictation as well as the default file 
type and the template within that application.

To set the default word processing application:

1. Select an application from the drop-down list or select No 
Program if you want to play back dictations without 
transcribing.

2. Select the default file type by selecting from the drop-
down list (for example, .doc, .rtf, .htm, .html, or .txt).

3. Click the Browse button  next to the information box 
that shows the current default template. You see a 
directory of the templates available for the word 
processing application you chose.
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4. Select a template in the list or click the Find Template 
button to see a standard Windows selection dialog box. 

5. Select a template and click Open. The template you 
selected is shown as the default in the information box.

Note: Click the Delete button  to reset the template to the 
default template for the given word processor.

6. Click OK. Your changes are applied as defaults. 

E-mail configuration Tab 
On the E-Mail configuration tab, you can define your 
preferred e-mail recipient and the name and password for your 
e-mail account. If you do not enter preferred e-mail data here, 
you will be prompted for it when you send a file.

Always confirm the settings you make on this tab by clicking 
OK.
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Update Tab 
If you click the Update Service link on the Update tab, you 
are connected to the Dictaphone Corporation Download 
Center using your Internet browser. From there you can 
download current information and software updates. 
You can update the version of the Walkabout Write software 
you are using by way of the Update tab. 

To update the version of the software: 

1. On the Update Server tab, click the Update Service link. 
You are linked with the Dictaphone Corporation Product 
Support Center over the Internet. 

2. You can download current information and software 
updates as available.

Note: You do not need to connect the recorder to the PC to 
update the software. 
42



Accessing Walkabout Write Functions
Dictation Types and Groups Tab
On the Dictation Types and Groups tab, you can create or edit 
up to 10 different dictation types and groups.

Edit new dictation types or groups in the fields on this tab and 
click Apply after each change. You can also delete types and 
groups from this tab by selecting the type or group and 
clicking Delete. You can transfer the types and groups you 
create here to the recorder, see Dictation Types and Groups 
Tab on page 43).
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User Tab
You can create typist and author accounts with related e-mail 
addresses on the User tab. 

The users listed on this tab are displayed in menus as potential 
e-mail recipients when you are sending dictations. 
Only one author and one typist can be transferred into the 
digital recorder through one accompanying note. These users 
are necessary to identify dictations.

Note: You cannot modify or delete the Default_DICT user. 
Both identifications and user name will be loaded into the 
digital recorder. The recorder creates the beginning of the 
dictation name from the first four characters of the 
identification. The application determines the complete user 
name from the identification and displays the complete user 
name within dictation directories.
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You can click the My Identification button on this tab to open 
the My identification dialog box and configure your own 
identification and name. 

The name you supply here automatically appears in the 
program below the working directory name. This 
identification is used to authorize changes of name and e-mail 
address. For example, your private e-mail address can be used 
to send dictations to your home office.

Note: The changes you make in the Settings menu are retained 
until you change them again, even if you close Walkabout 
Write.

The Help Menu

From the Help menu, you can select from the following 
commands: 
• Help on Walkabout Write
• Help on dictation machine
• About Walkabout Write
By selecting Help on Walkabout 
Write, you see the Windows help 
system for the Walkabout Write software. By selecting Help 
on dictation machine, you see the Windows help system for 
the Walkabout 5210 recorder. By selecting About Walkabout 
Write, you see the version of the software you are using. 
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Configuration

You can view information regarding the configuration of your 
entire system using the icons in the left pane of the Walkabout 
Write main window:

Click the My Dictations icon to view the dictations 
stored on your PC in the right pane.

Click the Dictations in dictation machine icon to view 
the current configuration of your recorder in the right 
pane. (Have this information ready before calling for 
service.)

Click the Configuration icon to view or change 
accompanying note information, update the PC 
software version, or view configuration information 
for your recorder in the right pane.

Accompanying Note Configuration

To change the Accompanying note settings: 

1. Double-click the Walkabout Write icon on the 
desktop to start the Walkabout Write program.

2. Click the Configuration icon in the left pane, to 
see the Accompanying note, Update Server, 
and Dictation machine (MMC) tabs at the 
bottom of the screen.

3. Click the Accompanying note tab to view and change the 
settings of the accompanying note in the recorder. You can 
make changes to any fields that the author has left blank, 
with the exception of the Group field.
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Note: All Dictaphone recorders that are equipped with the 
clock function provide the dictation files with a date/time 
stamp. The date appears in the Started column of the dictation 
directories, but the time is only visible through the 
Accompanying Note screen.

4. In the Transcriber group box, enter up to three different 
typists you want to appear in the recorder’s list.

5. In the Dictation Type group box, enter up to 10 different 
dictation types you want to appear in the recorder’s list.

6. You cannot make changes in the Group group box through 
Walkabout Write.

Note: Typist, dictation type, and group information must be 
uploaded to the recorder from the PC before it is available on 
the recorder’s menu.

7. Type a topic name into the Topic text box if you want to 
associate a particular topic with your dictation files.

8. Type a reference number in the No./Ref text box if you 
want to associate a default reference number with all of 
your dictation files.

9. Change the priority level in the Priority text box if 
necessary. (Priorities can range from 1 to 16, where 1 is 
the highest and 16 indicates no priority.)
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10. When you have completed your selections, click Send to 
dictation machine (MMC). The settings you selected are 
transferred to the Walkabout 5210 and are available for 
use with the next recording you make.

Note: The Walkabout 5210 recorder must be connected to the 
PC by the USB cable provided to change the accompanying 
note information.

Server Settings Configuration

To update the server settings: 

1. Double-click the Walkabout Write icon on the 
desktop to start the Walkabout Write program.

2. Click the Configuration icon in the left pane, to 
see the Accompanying note, Update Server, 
and Dictation machine (MMC) tabs at the 
bottom of the screen and select the Update 
Server tab.

3. Click the Update Service link. You are linked with the 
Dictaphone Corporation Product Support Center over the 
Internet. You can download current information and 
software updates as available.

Note: You do not need to connect the recorder to the PC to 
update the PC software. 
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Recorder Settings Configuration

To view the recorder settings: 

1. Double-click the Walkabout Write icon on the 
desktop to start the Walkabout Write program.

2. Click the Configuration icon in the left pane, to 
see the Accompanying note, Update Server, 
and Dictation machine (MMC) tabs at the 
bottom of the screen.

3. Click the Dictation Machine (MMC) tab. You can view 
current configuration information for the Walkabout 5210 
recorder if the recorder is connected to the PC. 
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Warranty, Service, and Sales

Please contact your supplier if you want to register the guarantee 
of this product or make a claim.

If there is no specialized dealer in your region, please contact the 
following address that is most convenient to you.

Dictaphone World Headquarters:
Dictaphone Corporation
3191 Broadbridge Avenue
Stratford, CT, 06614-2559 USA
voice.systems@dictaphone.com 
Tel: +1 203-381-7000

Dictaphone European Headquarters: 
Dictaphone Europe AG
Ifangstrasse 91
CH-8153 Rümlang
Switzerland
Tel. +41 (0)1 817 76 76

Warranty for the USA

Limited Hardware and Software Warranty 

Dictaphone Corporation warrants to the original consumer or 
other end-user purchasers that this product is free from defects in 
materials or workmanship for a period of one (1) year for the 
hardware and a period of 90 days for the software from the date of 
purchase. During the warranty period, and upon proof of purchase, 
the product will be repaired or replaced (with the same or similar 
model) at our opinion, without charge for either parts or labor. This 
warranty shall not apply if the product is modified, tampered with, 
misused, or subjected to abnormal working conditions, (including, 
but not limited to lightning and water damage). 

Repair or replacement as provided under this warranty is the 
exclusive remedy of the purchaser. This warranty is in lieu of all 
other warranties, express or implied, including any implied 
warranty of merchantability or fitness for a particular use or 
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purpose, and Dictaphone shall in no event be liable to purchaser 
for indirect or consequential damages of any kind or character. 

Some jurisdictions do not allow the exclusion or limitation of 
incidental or consequential damages or allow limitations on how 
long an implied warranty lasts, so the above limitations or 
exclusion may not apply to you. This warranty gives you specific 
legal rights, and you may also have other rights that vary from 
jurisdiction to jurisdiction. 

This warranty applies to the United States only. All other 
countries, please refer to your dealer’s warranty policy. 

Support for the USA

Walkabout Products – Support and Services 

Software and Operational Support 

Dictaphone shall provide at no-charge, product support by 
telephone on the Walkabout products for a period of 90 days 
initiated from the day of shipment to the customer. The no-charge 
period of support assumes a PC with a functioning sound card and 
access to the shared directory used to pass dictation to the software 
system. It does not include the setup or support of other vendor’s 
products, sound cards, mail programs, Internet access or 
networking issues. 

The Walkabout model and serial number is required to obtain the 
initial 90 days of telephone support. The Walkabout 5210 serial 
number is located either on the back or inside the battery 
compartment of the product. Product support will be provided by 
way of a toll-free call. To contact the initial 90-day-no-charge 
Walkabout Support Center in the United States, dial (800) 677-
7928.

Support after the first 90 days from the date of shipment will be 
provided on a per minute charge basis unless an Assured 
Performance Plan (APP) contract is purchased. 

This support applies to the United States only. All other countries, 
please refer to your dealer’s support policy. 
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