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Chapter 1

Introduction

Objectives
After completing this chapter, you will be able to:

• Present an overall agenda for both the Basic and 
the Advanced training sections

• List the instructor preparations for the Basic 
training section

• Explain the Basic training section agenda

• Explain the Advanced training section agenda
1
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How to Use This Manual

The Dragon Medical Network Edition 10.1 Courseware and Reference Guide 
is designed to be used in various ways to help trainers, administrators, and 
providers train, use, and work with Dragon Medical Client 10.1. 

This guide can be used in any of the following ways:

• As a guide for trainers who will be teaching other trainers the Dragon 
Medical Client 10.1 basic provider class, the advanced features class, or 
both, and need to become very familiar with the application’s functions and 
use. (See the “Train-the-Trainer Sample Agenda” on page 4.)

• As an instructor guide for teaching the Basic Provider class. (See the 
“Basic Class Sample Agenda” on page 5.)

• As an instructor guide for teaching the Advanced Features class. (See the 
“Advanced Class Sample Agenda” on page 7.)

• As a guide for administrators who will be working with Dragon Medical 
Client 10.1 and need to understand its basic and advanced functionality.

Instructor notes are located in the left column of most pages in this guide. 
These notes provide additional information about the product.

Look for the Practical Exercises throughout the manual. The examples that 
precede the practical exercises build on each other, reinforcing the learning for 
each topic.

Typeface Conventions Used in this Guide
• Dragon Medical Client 10.1 voice commands are shown in 12 point Times 

New Roman bold text enclosed in double quotation marks. For example:

• “New Paragraph”

• “Delete That”

• In the Practical Exercises and in some of the procedures, example text that 
the providers should dictate is shown in 10 point Courier New font. For 
example:

• Lungs: Clear to auscultation bilaterally.

• Allergies: No known drug allergies.



Chapter 1: Introduction
Preparation

Checklist
Double check with IT that the Dragon Medical Client 10.1 application has 
been installed on the training computers.

Make sure each participant has an account with a license to use Dragon on the 
Nuance Management Console (NMC) and knows the server/login information.

Make sure each participant knows their server and login information.

Have copies of handouts, exercises, and sample dictations on hand as 
needed. 

Find out each provider’s specialties so you can help them pick the correct 
vocabulary.

Check the vocabulary for new drugs or specialized names that Dragon 
Medical Client 10.1 might not recognize. Add those words to the 
exercises. This provides something for Dragon Medical Client 10.1 to 
learn (demonstrating correcting and vocabulary).

Discuss and determine the Auto-Formatting choices with a system 
administrator or provider before configuring Auto-Formatting and 
Options for users.

Questions
Find out this information before you begin your training:

• How many people will be trained? 

• Do any of the providers have strong accents? If so which ones: Indian, 
Chinese, Russian?

• What is their level of general comfort using a computer? Typing, using a 
mouse, using applications?

• What, if any, electronic health record software (EHR) is being used? If so, 
how long has it been in use?

• Is the EHR accessed from a server or is it local on their machines?

• What type of computers will they be using with Dragon Medical Client 
10.1: desktops, laptops, tablets?

• Will they always use the same computer or do they share computers? 

• What type of microphones do the providers use: Andrea headsets, 
PowerMic IIs, other?
3
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Train-the-Trainer Sample Agenda

Note: This train-the-trainer outline works best with a class size of no more 
than six trainers at a time. It is important for all new trainers to have ample 
time to observe and to teach, with a Nuance coach observing, providing 
assistance, and mentoring as needed.

Note: We strongly suggest adding two hours of training time for each 
provider/trainer while the Nuance trainer is on-site. This allows more time 
for the Nuance trainer to observe and coach the new trainers while they 
practice delivering the initial training to providers.

Day 1 Time (Hrs)

Cover the topics in the Basic Class, including how, why, and 
troubleshooting

4.0

Students observe a Basic Classes being taught by the instructor 2.0

Trainers practice using Dragon Medical Client 10.1’s basic features 1.5

Wrap-up, feedback, and questions 0.5

Day 2

Cover the topics in the Advanced Topics Class, including how, why, and 
troubleshooting

4.0

Students teach the Basic Class while the instructor coaches/mentors 4.0

Day 3 (Optional/Recommended)

Students teach the Basic Class while the instructor coaches/mentors 4.0 – 6.0

Trainers practice using Dragon Medical Client 10.1 basic and advanced 
features

1.5

Wrap-up, feedback, and questions 0.5

Total Time (Optional/Recommended time shown in 
parentheses)

16 (24)
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Basic Class Sample Agenda
Basic Class Objectives Timing (mins)

Introduction
1. Overview of Dragon Medical Client 10.1
2. Review the training objectives
3. Plug in headset or handheld microphone
4. Properly position a headset or handheld microphone 
5. Start/stop Dragon Medical Client 10.1

5

Creating a User Profile with the New User Wizard
1. Create a user profile and select from a list
2. Select the correct vocabulary
3. Add a dictation source
4. Go through the enrollment process
5. Set best practice options for user profile

20

Using the DragonBar
1. Identify DragonBar
2. Learn how to use the microphone (icon/sleep/on/off)

5

Dictating/Correcting Reports
1. Dictate using DragonPad
2. Use the Selection and Correction features
3. Use the Spell dialog
4. Use basic navigation commands
5. Use basic formatting commands

30

Building a Vocabulary
1. Tour the Vocabulary Editor
2. Add words
3. Train words
4. Add spoken forms
5. Edit and delete words

15

Creating Custom Commands
1. Create a basic Text-and-Graphics Command
2. Identify the MyCommands window in the Command Browser
3. Edit and delete a basic Text-and-Graphics Command

15

Practicing with the EHR or other application
1. Dictate, select, correct, and edit in the EHR, Dictation Box, or 

other application.

10

Resources
1. Review provider handout(s)
2. Help Topics
3. Tutorial or Final Exercise

15
5
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Wrap Up 5

Total Time 2 hours
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In

Te

A

A

R

W

To
Advanced Class Sample Agenda

• Verify that your students have either already completed the Basic Training 
class in this guide, or have already used and know how to use Dragon 
Medical Client 10.1.

• This class should be taught after the provider has had a few weeks of 
practice using Dragon Medical Client 10.1 every day.

Advanced Class Objectives Timing (mins)

troduction
1. Review voice commands and basic use of Dragon Medical Client 
10.1
2. Review Correction
3. Review Vocabulary Properties

15

xt-and-Graphics Commands
1. Review basic Text-and-Graphic commands
2. Create a Text-and-Graphic command with Lists
3. Create a DragonTemplate

30

dvanced Commands
1. Create a Step-by-Step command
2. Create a Macro Recorder command
3. Create an Advanced Scripting command
4. Use the Command Browser
5. Assign Voice Commands to the PowerMic II

60

dvanced Features (cover as many items as time allows)
1. Use the Dictation Box
2. Search Medical Websites
3. Import/Export Commands
4. Import/Export Words List
5. Add a New Source
6. Add a Vocabulary
7. Use the Accuracy Center

60

esources
1. Provider Packet
2. Help Topics

10

rap Up 5

tal Time 3 hours
7





Chapter 2

Basic Provider Class

Objectives
After completing this chapter, you will be able to:

• Demonstrate how to properly connect and use a 
microphone

• Create user profiles

• Explain the basic functions of the DragonBar

• Set the options and Auto-Formatting choices for 
a user

• Dictate, punctuate, and correct a report

• Navigate, edit, and format a report

• Add words to your vocabulary

• Create and edit a basic Text-and-Graphics 
voice command

• Edit a voice command using the MyCommands 
Editor
9
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(Emphasize the informatio
in these Instructor Notes a
you go through the 
training.)

The providers will use 
Dragon Medical Client 10.1
mostly for work within thei
EHR. But they can also use
it in a variety of situations 
and applications, such as 
email.

Make sure that the Dragon
Medical Client 10.1 
software is installed on the
computers before training.

If there are problems with 
the installation, speak with
your IT contact at the 
facility or hospital.
Welcome to Dragon Medical 10.1

Dragon® Medical Client 10.1 lets you talk to your computer instead of typing. 
As you talk, your words are transcribed and displayed on your screen, in your 
reports, documents, or e-mail messages.

Speaking into a microphone that is connected to a computer running Dragon 
Medical Client 10.1 is called dictating. You can dictate, rather than type, into 
any program that accepts text.

You can use Dragon Medical Client 10.1 to:

• Dictate medical reports into an EHR system.

• Compose letters, memos, and reports, and send e-mail messages. 

• Cut and paste inside your documents as well as revise and format text.

• Create custom voice commands to insert commonly used reports, such as a 
normal exam.

• Work on the Web. You can search the Web, access information, and 
navigate Web pages by speaking URLs and links.

• Start programs and open menus.

• Create custom voice commands to navigate an application, such as 
Microsoft® Word.

System Requirements

Nuance Communications recommends the following minimum system 
requirements for running Dragon Medical Client 10.1:

• Bluetooth (Optional): For Bluetooth wireless microphone support, 
visit http://support.nuance.com/compatibility. 

• Cache: 512 KB minimum L2 Cache. Recommended: 1 MB L2 Cache. 

• DVD-drive: Required for installation. 

• Hard disk space: 2 GB for localized non-english versions. 
Recommended: 2.5 GB (US English Medical). 

• Internet Browser: Microsoft® Internet Explorer 6 or higher (free 
download available at www.microsoft.com) 

• Microphone: Nuance-approved noise-canceling headset microphone. 
For a complete listing of Dragon-compatible audio input devices, visit 
the Hardware Compatibility List on the Dragon Support Web pages. 
The Dragon Medical Enterprise 10.1 - Network Client supports the 
Plantronics Calisto Bluetooth mic.

n 
s 
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Chapter 2: Basic Provider Class
Dragon Medical Enterprise Edition has built-in support for the Nuance 
PowerMics. For more information, see the following topics in the 
Dragon Help:

• Using the Nuance PowerMic I (the beige PowerMic)
Only newer beige PowerMic I microphones work with Dragon 
Medical Enterprise Edition on Windows Vista.

• Using the Nuance PowerMic II (the black PowerMic) 
PowerMic II packaging should display Vista compliance labeling. If 
you are unsure about the compatibility, confirm that the firmware 
version is v2.02 or higher. Refer to 
http://www.nuance.com/naturallyspeaking/medical/powermic/

• Network: A connection to the local intranet for access to the Nuance 
Management Server. 

• Operating system: 

• 32-bit operating systems: Windows XP Home or Windows XP 
Professional with Service Pack 2 or higher, Windows Vista™ Home 
or Professional service pack 1. and Windows 7. 

• 64-bit operating systems: Windows Vista Home or Professional 
Windows Vista with Service Pack 1 or Windows Server 2008, and 
Windows 7. Note: Windows XP 64-bit is not supported. 

• Processor: Intel® Pentium4 ® or later or AMD Athlon 64 1GHz or 
later.processor). Recommended: 2.4 GHz processor or greater. Faster 
processors produce faster performance.

• RAM: 512 MB RAM for Windows XP Home or Professional, 1 GB 
RAM for Windows Vista, 2GB RAM for Windows 7,32-bit and 64-bit. 
Recommended: 4 GB RAM for Windows 7 64-bit. 

• Sound card: Sound card capable of recording, set to 16 bit 11 KHz for 
audio recording (if an audio-in microphone is to be used). 

• Speakers: For playback of recorded speech and text-to-speech features 
(if the microphone does not have a built-in speaker or earphone).
11
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Make sure each provider 
uses their primary dictation
device (microphone) for 
this training, and that the 
device is properly 
connected to the compute

At the end of the training, 
make sure each provider 
knows how to connect thei
microphone to the 
computer. 

For a list of all compatible 
headsets and microphone
refer to the hardware 
compatibility list found at 
http://support.nuance.com
compatibility/. At the site, 
click the product drop-
down list and select 
Dragon Medical. Then 
click Continue to proceed

Note that, in most cases, 
the built-in mics found on 
many desktops, laptops, 
and tablet computers do 
not have noise canceling 
ability, which makes them 
perform poorly with voice 
recognition.
Starting Dragon Medical Client 
10.1

To start Dragon Medical Client 10.1, perform one of the following 
steps: 

•Double-click the Dragon Medical Client 10.1 icon on 
your desktop

•From the Windows Start menu, choose Start > All 
Programs> Dragon Medical 10.1.

Connecting the Headset or 
Handheld Microphone

You can use Dragon Medical Client 10.1 with either a headset or a 
handheld microphone. A headset is more practical if you dictate for long 
periods of time, or if you are in an environment that is not conducive to 
holding a microphone in your hand, such as pathology. 

Microphone Jacks

Microphone jacks are located on your computer, sound card, or monitor. 
Consult your computer documentation if you need help locating your 
microphone jack. 

USB Microphones

USB microphones do not connect to a sound card. If you have a USB 
microphone, plug it into one of your computer’s USB ports. If you 
experience trouble plugging in your USB device, follow the instructions 
that came with it instead of this description.
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Positioning a Headset Microphone

To position your headset microphone correctly 
and consistently for optimal speech 
recognition:

1. Adjust the headset so that it fits comfortably 
on your head.

2. Move the microphone element to the side of 
your mouth to avoid noise from breathing 
(about a thumb’s width from the side of your 
mouth).

3. Confirm that the front of the microphone 
points toward the side of your mouth. The 
front of the microphone might be indicated 
by a colored dot, or some other label.

Positioning a Handheld 
Microphone

To position your handheld microphone correctly for optimal speech 
recognition:

1. Hold the microphone in a comfortable position. Be sure not to hold it in 
an awkward, tiring position.

2. Point the microphone head close to and directly in front of your mouth.

3. Hold the microphone consistently every time you use it.

4. Do not use a microphone stand or holder because it will be harder to 
keep a consistent position and the stand could conduct noise.

5. Do not dictate into the side of the microphone.
13
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Logging into Dragon

With Dragon Medical Network Edition 10.1, you must log into the system that 
connects the Dragon client to the Nuance Management Server. You log into 
the system through the Dragon client. See the Dragon Help for more 
information.

1. Start Dragon Medical Client 10.1. 

2. In the Dragon Login window, in the Login Name field and the 
Password field, enter the user ID and password that your administrator 
provides to you.

3. Click Log-in.

Note: The first time you log-in through Dragon, you may need to set the 
address of the Nuance Management Server. On the Dragon Login window, 
click Advanced. In the Address field, type the IP address or network name of 
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the Nuance Management Server, or click Default to accept the default IP 
address or network name. Click OK

See "Logging into Dragon Medical Client 10.1" in the Dragon Help or the 
Dragon User Guide for more information on logging in to the system through 
the Dragon Medical 10.1 client.
15
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Performing initial training
when creating a user 
profile enhances your 
recognition accuracy. Initia
training\ includes reading 
aloud for several minutes 
from text provided.

None: Never select this
option! However, If you do
skip the initial training for a
user profile, it is important
to read
aloud the text exactly as
presented when the New
User Wizard leads you
through the volume and
quality checks for your
microphone.

Short, where Dragon
Medical guides you
through reading for about
five minutes to help ensure
better recognition. This is
the most commonly used
option
Working with User Profiles

If you have an author license, when you first open Dragon Medical Client 10.1 
and log into your user account one of two things occur.

• If you do not have an existing user profile, Dragon Medical Client 10.1 
displays the New User wizard to let you create a new user profile. 

• If you have an existing user profile, Dragon Medical Client 10.1 displays 
the Open Profile dialog box that you can use to select your user profile. 

1. On the DragonBar, select Dragon > Open Profile. 

2. In the Open Profile dialog box, click Source > New to display the 
New Dictation Source dialog box.

3. Select the appropriate audio device from the Dictation source drop-
down list. 
Note: If you are using a PowerMic and you do not see PowerMic listed 

l 
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This step automatically
adjusts the volume control
on your computer for the
microphone you are using.

NOTE: If None was
chosen as the initial
training type in the previou
dialog box, Dragon Medica
uses the text in two dialog 
boxes to train the user 
profile. In this case, make
sure the provider reads the
text exactly as it is written.

If the blue bar isn't moving
or if a error message
appears, check to make
sure the microphone is
plugged in, the volume is
not muted, and the mic
jack/port is working.
as a dictation source, make sure that it is set as your default device for 
recording and playback.

4. Select an Initial training option. Note: If the None option is chosen as 
the initial training type, Dragon Medical Client 10.1 displays text in 
two dialog boxes to train the user profile. In this case, make sure the 
provider reads the text exactly as it is written. 

5. Click OK. Dragon Medical Client 10.1 starts the Audio Setup Wizard.

6. On the dialog screen that displays ‘The Audio Setup Wizard has not yet 
been successfully run for this user’, click OK.

7. On the Choose your sound system screen, choose a sound system or 
select Default to have the Audio Setup Wizard choose a sound system 
for you. Click Next.

8. On the Position your microphone screen, click Next.

9. On the Adjust Your Microphone: Volume Check screen, click the 
Start Volume Check button and read the text in the box above it.

s
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The Quality Check dialog
box checks the computer’
sound system. It is a pass
fail type of test. The 
Speech-to-noise ratio 
number is not an indicator
of Dragon Medical Client 
10.1’s accuracy. The 
number can be as low as 
16 and still pass.

If you receive a FAILED 
message in the Quality 
Check dialog box, click th
Back button and go 
through the dialog boxes 
again.

The yellow portion of the 
bars indicates background
noise.
If you receive a warning 
that says The sound leve
is too high, low, or 
unacceptable, try running
the test again. Have the 
provider reread the text. If
this warning continues to 
appear, there might be a 
problem with your sound 
system. You can proceed;
however, you might receiv
poor recognition accuracy
10. When the microphone volume has been adjusted, you’ll hear a 
beep.Click Next to continue to the next dialog box.

Note: If you go to another computer, you will be prompted to perform these 
steps again so that the new computer’s volume can be adjusted and Dragon 
can check the sound hardware quality.

11. On the Adjust Your Microphone: Quality Check screen, click the 
Start Quality Check button and read the text in the box above it.

12. When the microphone quality has been adjusted, you’ll hear a 
beep.Click Next to continue to the next dialog box. Note: If you use the 
Play button you may hear electrical noise or other interference. Try 
moving to a different location (away from copiers or other large 
machines that could be interfering.
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Tell your providers to read
at a natural pace, and to
read exactly what is in the
dialog box at a normal
volume and tone.

If they skip, add, or
substitute a word they will
need to redo the phrase.

There will be a green
progress bar moving from
start to finish to let them
know how much more the
have to read. It generally
takes about five minutes

Let the providers know tha
the short training works 
great and that they will 
need to read carefully and
smoothly.

99% of the time have you
providers read the first one
Talking to your compute
13. When the first Train Dragon Medical dialog box opens, click Go and 
read the text in the box. 

14. When the Select Text dialog box opens, select the text you want to read 
from the list of choices and click OK.

y

t 

 

r 
, 
r.
19



20

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide

It teaches them about
Dragon Medical and how 
dictate as they are readin

If a provider has a very
pronounced accent, have
them read the Radiology
Reports. For a Pathology
provider, have them read
the Pathology Reports.

Before your providers 
begin reading:

Watch the providers 
carefully or have someone
else watch them carefully.

In a classroom situation, 
have them take turns 
watching each other.
Position the microphone 
carefully.

Have the providers sit up 
straight and speak as 
clearly as possible.

Demo mispronouncing an
show them how to use the
Redo feature.

If they mispronounce, skip
or add a word, have them

• Select the Redo button. 

• Place their cursor before
the mistake until they se
the yellow arrow.

• Reread the phrase.

Providers can use the Ski
button if the yellow arrow 
gets stuck on a word they
have trouble pronouncing
But, Skip will not decreas
the amount of training tim
15. Read the text that appears in the next several dialog boxes.

While you read, the text you have already read becomes gray, and text 
to be read remains black. A yellow arrow points to where you should 
resume reading.

to
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The progress bar (Start/
Finish area) gives a visual
indicator of a provider’s
progress. Sometimes five
minutes can seem like a
long time.

Explain that Dragon 
Medical Client 10.1 is 
learning, and improving its
recognition, based on the 
way the providers speak. 
By reading the text exactly
as it appears, Dragon 
Medical Client 10.1 is 
learning correctly.
You can click Pause if you need to stop reading, Redo if you want to 
start the dialog box over, or Skip to skip the text.

16. After you have finished reading the training passages, click OK in the 
dialog box that congratulates you on completing the training. Dragon 
Medical Client 10.1 then begins to adapt the user profile; this may take 
a few minutes.
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Show the providers that the
DragonBar appears at the
top when they have Dragon
Medical Client 10.1 open.

The Extras icon displays 
the Correction menu; 
Playback toolbar; 
Transcribe button; and 
User’s name.

Let the providers know tha
for this basic training they 
can use either DragonPad
or Microsoft Word. And tel
them, for future reference,
that any application in 
which they can type can 
use Dragon Medical Clien
10.1.

The Extras icon should be
opened, and the provider 
should double-check to 
ensure that it is their user 
profile if they are sharing 
machines with multiple 
profiles on each machine.

Important Note

Tell the providers to make 
sure that they close the 
Dragon Medical Client 10.1
application at the end of 
each day. Explain that 
doing this saves the user 
profiles so the training, 
words, and commands 
they've created are saved.
The DragonBar

The DragonBar is a special toolbar in Dragon Medical Client 10.1 that 
appears at the top of your screen when you start the program for the first time. 
You can later change its appearance and behavior to suit your working style. 

Tip: To position the DragonBar in a different location, click the Dragon 
Icon on the left side of the DragonBar to open the DragonBar shortcut 
menu and select one of the following modes: Docked to Top; Docked to 
Bottom; Floating Mode; Cling Mode; or Tray Icon Only Mode.

Closing a user profile
To close a user profile:

1. On the DragonBar, click Dragon.

2. Select Log out.

Closing Dragon Medical
To close Dragon Medical:

1. On the DragonBar, click the Dragon icon.

2. From the menu that appears, click Close. 

Opening Dragon Medical
To open Dragon Medical:

Double-click the Dragon Medical 10.1 icon on your desktop. 
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The Options and Auto-
Formatting rules are set 
up after installation by 
either an NMC 
administrator or a provide
and is some cases both, 
Walk them through setting
these options. 
The options shown in this
section are Nuance’s 
recommended best 
practices for medical 
usage.

Setting the options and 
Auto-Formatting should b
done quickly to keep the 
training on a good pace. 
Instructors might want to 
do this for the providers.

For each tab, answer thei
questions as needed. 

This is a good time to sho
them context sensitive 
help! Each tab has its ow
help button.
Setting the Recommended 
Options and Auto-Formatting 
Rules

In Dragon Medical Client 10.1, you can set several options that affect how you 
interact with the system. 

• The Options dialog box contains several tabs, each one relating to a 
different set of options. 

• Nuance has several recommendations for the Options and Auto-
Formatting tabs. These are highlighted in the illustrations with a 
rectangle drawn around the recommended options. You can also see the 
appendix topics in the Nuance Management Server Administrator 
Guide for more information on the options that are set in the Dragon 
Medical 10.1 client and in the Nuance Management Client (by an 
administrator) Other than these recommendations, the options tabs are 
shown with their default settings.

• See the “What's new in Dragon Medical Client 10.1” topic in the 
Dragon Help or the Dragon User Guide for information on new and 
updated options and features in Dragon Medical Client 10.1.
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Note that if a provider doe
not have a PowerMic II 
installed on the 
workstation, the PowerMi
II tab will not appear at al

Turning on the Enable 
double-click to correct 
option allows the user to 
double-click on a word to 
launch the Correction 
Menu.

Some trainers like to 
change the Show no mor
than x choices to 9. Doin
this allows the maximum 
number of correction 
options appear. Nine 
choices will not always 
show.
Options Settings
To access the Options menu:

On the DragonBar, click Tools > Options.

Correction Tab
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For many web-based 
EHRs, it is good to enable
the Require "Click" to 
select menus and 
controls option so Drago
doesn't accidentally click 
link. 
Commands Tab

Note: No additional recommendations on this tab.
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Changing the Auto-hide 
delay to 5 seconds allows
enough time for the 
provider to see that Drago
Medical Client 10.1 is 
understanding what is 
being dictated, but not so
long that the results box 
gets in the way or become
distracting.
View Tab
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On laptops and 
touchscreens, there is no 
NumKey+ key. Choose a 
function key that is not 
being used, such as F10.

Remind providers that 
these dialog boxes show 
the default settings.

To set a hot key, click the 
function button to which 
you want to apply the hot 
key and type the key 
combination into the dialog
box. See the Set Hot Key
illustration on this page.
Hot Keys Tab

Note: No additional recommendations on this tab.
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Note that if a provider does
not have a PowerMic II 
installed on the 
workstation, this tab will no
appear at all. This tab does
not appear if the dictation 
source of the currently 
open user profile is not a 
PowerMic II.

On the Dictate drop-down
list: 
Press-to-talk is the 
default. You may want to 
discuss with the providers
the other Dictate options, 
like Microphone on/off, 
PowerMic II

Note: The PowerMic II (or PowerMic) tab appears only if a PowerMic is 
installed on your system and currently selected as the dictation source. 
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Playback/Text-to-speech Tab

See the Dragon Help or the Dragon User Guide for more information on 
setting the Playback options.

Note: No additional recommendations on this tab.
29
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Warning: Tell the providers
not to adjust the Speed vs
Accuracy slider. Possibly 
experiment with moving the
slider over ½ a tick to see i
their recognition improves
but only if absolutely 
necessary. 

User Close: Selecting this
check box ensures that all
corrections, updates to the
vocabulary, and command
are saved when a user 
profile is closed in Dragon
Medical Client 10.1.
Miscellaneous Tab
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If you enable the Anchor 
dictation box to 
application optional the 
other options in the 
Dictation Box tab are 
grayed out.

Some providers like to see
the character count when
using the dictation box.

Keep transferred text in 
clipboard ensures that the
text is saved in case the 
“Transfer Text” command
fails to transfer the text.
Dictation Box Tab

Details About the Exit Dictation Box After Transferring Text Option

The Exit Dictation box after transferring text automatically closes the 
Dictation Box after transferring text.

If you select this option (default setting), the following statements apply:

• If the Dictation Box is visible (Dictation Box Open option is set to 
Always visible), the Dictation Box closes when the text is transferred 
into the target application, and Dragon Medical Client 10.1 retains its 
current mode. (For example, if Dragon Medical Client 10.1 was in the 
Normal mode when Dictation Box was opened, it remains in the 
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Normal mode after the Dictation Box is closed. This was the behavior 
in Dragon Medical, version 10.0.)

• If the Dictation Box is hidden (Dictation Box Open option is set to 
Always hidden), the Dictation Box closes when the text is transferred 
into the target application. However, in this case, Dragon Medical 
Client 10.1 switches to the Normal mode at this time (since Hidden 
Mode is actually a Dragon Medical Client 10.1 operational mode).

If you clear this option, the following statements apply:

• If the Dictation Box is visible (Dictation Box Open option is set to 
Always visible), the Dictation Box remains open after the text is 
transferred into the target application, and Dragon Medical Client 10.1 
retains its original mode. (For example, if Dragon Medical Client 10.1 
was in the Normal mode when Dictation Box was opened, it remains 
in the Normal mode after the Dictation Box is closed.)

• If the Dictation Box is hidden (Dictation Box Open option is set to 
Always hidden), Dragon Medical Client 10.1 remains in Hidden 
Mode after the text is transferred into the target application. (This was 
the behavior in Dragon Medical, version 10.0.)

Note: To see your current mode, on the DragonBar, click Words and look 
for the mode with the black dot beside it. 
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Besides the General 
formatting settings, an 
NMS administrator can se
more advanced Auto-
Formatting settings in the 
Nuance Management 
Console. The settings can
be set at the group level o
individual level.

Work with your NMC 
administrator to discuss 
and determine the best 
formatting choices.
Auto-Formatting Settings
To access the Auto-Formatting menu:

On the DragonBar, click Tools > Formatting.

Dragon Medical Client 10.1 only includes the General formatting tab. The 
other formatting options are now set by an administrator in the Nuance 
Management Console.

General Tab

t 

 
r 
33

Ruth_Sessions
Stamp



34

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide

Point out the color and 
position of the Microphone
icon on the DragonBar.

Other ways to turn the 
microphone on and off:

• Click the Microphone 
Icon in the Windows 
taskbar.

• Say “Stop Listening” o
“Listen To Me.”

Hands-On Demo: Show 
the providers the Mic on 
and off feature. Have them
practice using the plus sign
or whichever hotkey was 
assigned to it.
Controlling the Microphone

To turn the microphone on and off do one of the following:

• Press the Dictate/Record button on your handheld microphone.

• Click the Microphone Icon on the DragonBar.

• Press the plus key (+) on the numeric keypad.

To make the microphone stop listening temporarily:

• Say “Go to Sleep.”

To reactivate the microphone:

• Say “Wake Up.” 

Microphone Icon and Volume 
Display 

When you click the Microphone Icon to turn the microphone on and off, 
notice how the icon appearance changes: 

• When the icon is red and horizontal, the microphone is Off. 

• When the icon is green and vertical, the microphone is On.

• When the icon is yellow and slanted to the right, the microphone is in 
Sleep mode. 

To the right of the Microphone Icon is an oval-shaped Volume 
Display. The Volume Display indicates how well the program is 
hearing your voice. When the microphone is on, this bar indicates the 
input volume using yellow for low volume, green for normal volume, 
and red for high volume.
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Full Text Control Indicator

Normally you can dictate and use Dragon Medical Client 10.1 voice 
commands in any text window of any application. However, you might 
occasionally find an application or a specific window where some voice 
commands do not work or do not work consistently. Such a window is called a 
non-standard window.

The Full Text Control Indicator turns green when the cursor is in a window 
where all of Dragon Medical Client 10.1’s functionality is supported.

When you are in a non-standard window, the Full Text Control Indicator 
goes out, indicating that you might have some difficulty selecting and editing 
dictated text using voice commands. 

Also, when you start dictating into a non-standard window, the DragonBar 
displays an appropriate message like one of these:

Dictating to a non-standard window 

Dictation not available here

Hidden Mode Indicator

When you are dictating in Hidden Mode, the yellow Full Text Control 
indicator on the DragonBar indicates whether the Dictation Box (which is 
where Dragon Medical Client 10.1 stores text while it is in hidden mode) 
contains text or whether it is empty. If the Dictation Box contains text, a 
plus sign (+) appears on the Full Text Control indicator. If the Dictation 
Box is empty (text has already been transferred), the plus sign does not 
appear. 

The Full Text Indicator behaves differently when you use Dragon with an 
application published from a Citrix server. See ‘Using the Full Text 
Control Indicator with a published Citrix application’ in the Dragon Help 
for more information.
35



36

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide

Let the providers know tha
Dragon Medical Client 10.1
is designed to work with al
applications, such as Word
an EHR, and so on.

For training purposes, and
to practice, we will first use
a small application that 
comes with Dragon 
Medical Client 10.1 called 
DragonPad.

You will say the sentences
and commands and the 
providers will mimic you 
with their mics on.

Ask the providers to dictate 
a note or provide them with 
a sample to use (from the 
appendix in this guide). 
Have them dictate a few 
sentences. 

Review Dragon Medical 
Client 10.1’s accuracy. It 
should be about 99% 
accurate. The most 
common mistakes are 
small words like, a, the, an, 
and. 

Use the dictated text and 
have them practice the 
skills on the next few 
pages. Have them add 
more dictation as needed.

Have the providers practice 
selecting, correcting, 
navigating, and editing.

For Practical Exercise:

The mic should still be 
asleep from the last 
exercise. Have the 
providers start by turning 
on the microphone, by 
using either a voice 
command or a keyboard 
command.
Dictating Text into DragonPad

When you start Dragon Medical Client 10.1, before you open an application, 
only commands are available; once you open an application both dictation and 
commands are available.

To start DragonPad:

• Press the dictate button on your microphone and say “Start 
DragonPad” (or, on the DragonBar, select Tools > DragonPad). The 
DragonPad dialog box opens.

Practical Exercise

Turn on your microphone and dictate the following:

The patient said I am going to go to sleep. (pause)

t 
 
l 
, 

 
 

 



Chapter 2: Basic Provider Class
(pause) “New line” (pause)

(pause) Go to sleep the doctor said. (pause)

(pause) “New line” (pause)

(pause) “Go to sleep” (pause)

Note: If the Results box contains a small red button , this indicates 
that Dragon Medical Client 10.1 is in the process of recognizing dictation. 
Click the red button to stop recognition and turn the microphone off.
37



38

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide
Key Points to Remember While Dictating
• You do not need to capitalize the first word of a sentence. Dragon 

Medical Client 10.1 automatically capitalizes after colons and periods.

• Dictate punctuation (period, comma, etc.), new line, and new 
paragraph.

• Dictate acronyms, units of measure, blood pressures, dosages, and so 
on as you normally would.

• Speak in continuous phrases to provide contextual clues about what 
you said and helps Dragon choose between homophones like “:” the 
punctuation mark, and “colon” the body part.

• Your first dictated words might take a few moments to appear on the 
screen. This is normal.

• Collect your thoughts and plan your words before speaking.

• Turn the microphone off when you are not speaking or if you move 
away from it.

• Speak naturally at your normal rate, not too quickly or too slowly. You 
should not: 

• Taaaalksloooowwwlyyy. 

• Or. Say. Only. One. Word. At. A. Time. 

• Fast dictation is acceptable as long as the words are spoken clearly and 
not slurred.

• Speak as you would to someone sitting across the desk from you. Do 
not speak too loudly or too softly.

• Avoid watching the screen as you dictate. 

• Word beginning and ending sounds are important for recognition 
accuracy.

• Take more time when saying small words. Don’t run the words 
together. For example, “and there was,” “there is no,” and similar small 
word phrases.

• Pause slightly before and after small words such as a and the if they are 
being lost or misrecognized.

• Speak in cadences of 6-8 word phrases followed by a brief pause.

• Dictate in a quiet area to minimize background noise as much as 
possible. 

• Avoid clearing your throat and yawning while you are dictating. Stop 
dictating if you yawn or clear your throat.

• Eliminate utterances (urs, ahs, coughing) and similar sounds.

• Do not chew gum or eat while dictating.
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You reminded your 
providers before to dictate 
punctuation. Show them 
the ones that aren’t so 
obvious.

“dot”
“point”
“full stop”
“begin quote”
“end quote”
“begin single quote”
“end single quote”
“left parenthesis”
“open parenthesis”
“left paren” (US)
“right parenthesis”
“close parenthesis”
“right paren” (US)

If anyone asks, yes, you 
can turn on Auto 
Punctuation in Dragon 
Medical Client 10.1. On the 
DragonBar, click Tools > 
Formatting and select the 
General tab. Check the 
Automatically add 
commas and periods 
option. We do not 
recommend enabling this 
option because it tends to 
over- punctuate.   So, 
adding punctuation by 
voice is easier than 
manually removing it later.
Dictating Punctuation Marks

Below is a partial list of common punctuation marks you can dictate.

Practical Exercise

1. Turn on the microphone.

2. Dictate a few paragraphs. (Refer to the appendix of this guide for 
dictation samples, or dictate something from work to be completed.)

3. Turn off the microphone.

To enter Say 

, “comma”

. “period”

? “question mark”

! “exclamation mark”

“ “open quote”

” “close quote”

‘ “open single quote”

’ “close single quote”

( “open parenthesis” 

) “close parenthesis”
39
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Emphasize that correcting 
is the most important thing 
they can do.

Like working a muscle (or 
training a dog), as you 
make corrections, Dragon 
Medical Client 10.1’s 
accuracy improves. 

Select any words that are 
incorrect and use Choose 
or Spell that to correct.

Show them how to correct 
any misrecognized words 
in the dictation. If there are 
none, have the providers 
dictate more to see if you 
can get Dragon Medical 
Client 10.1 to 
misunderstand them.   

Point out how accurate 
Dragon Medical Client 10.1 
is already, with very little 
training.
Selecting, Correcting, and 
Navigating Text

Selecting Text
To select a specific word or phrase:

When you select text by saying “Select” followed by the text you want to 
correct, Dragon Medical Client 10.1 finds the instance of the text nearest to 
the current insertion point. Sometimes the program selects the wrong words 
or selects the right words, but not from the correct location.

To unselect the selected text (without deleting it):

• Say “Unselect That”

When the wrong text is selected:

• Try saying “Select <text>” again. This time, Dragon Medical Client 
10.1 searches for different text with a similar pronunciation.

• Try using a longer phrase to provide Dragon Medical Client 10.1 more 
information; then it is more likely to select the correct text.

• If the correct words were selected but not from the correct location, say 
“Select again” to select the previous or next occurrence of the same 
text.

Practical Exercise

1. Select a word in your dictation. Then unselect the word. 

2. Select a phrase. Then unselect the phrase.

Say Then Say

“Select”

“patient”

“patient presents today”

“patient” Through “injury”
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Correcting Text
When you correct recognition errors, Dragon Medical Client 10.1 adapts your 
user profiles, so that the same errors are less likely to occur again.

The text must be visible on the screen for you to select it.

To select and correct your text:

1. Look for the first misrecognition and say “Select” immediately 
followed by the text that is incorrect. Dragon Medical Client 10.1 
highlights the word or phrase. 

The Correction menu opens, showing a number of alternatives.

2. If one of the alternatives is correct, say “Choose” followed by the 
number of the alternative. For example, say: “Choose two.” The text 
you selected is replaced with the word or words you chose.
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If the correct word or words do not appear as an alternative:

3. Say “Spell That” to open the Spell dialog box. 

4. Either choose one of the spelling alternatives, or spell (or type) the 
correct word or words.

5. Say “OK” to replace the selected text with the word or words you 
spelled (or typed).
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Insertion point movement 
commands deselect any 
text that is selected.

You can select punctuation 
marks by voice; for 
example, say “Select 
comma.”

You can cancel a selection 
by saying “Unselect That,” 
selecting different text, or 
moving the insertion point 
in the document.

To dictate the word Select 
as the first word after a 
pause, and not have it 
interpreted as a command, 
either say “Select” and 
then pause, or hold down 
the Shift key while you 
dictate to force Dragon 
Medical Client 10.1 to 
recognize the word as 
dictation and not as a 
command.

Say: “Move Right 3”
Say: “Move Back 15 
characters”
Say: “Move Left 3 Words”
Say: “Move Forward a 
Word”
Say: “Move Up 3 Lines”
Say: “Move Down 5”
Say: “Move Up a 
Paragraph”
Say: “Move Forward 8 
Paragraphs”
Navigating Text
To move the text insertion point to the top or bottom of a document and 
the beginning or end of a line: 

To issue common keyboard commands with a voice command:

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EHR.

2. Place your cursor anywhere near the middle of your report.

3. Say “Go to Top” and note the cursor location.

4. Say “Go to Bottom” and note the cursor location.

5. Say “Go to Beginning of Line” and note the cursor location.

6. Say “Go to End of Line” and note the cursor location.

Say Then Say

“Go to”
or

“Move to”

“Top”

“Top of Document”

“Beginning of Document”

“Start of Document”

“Bottom”

“Bottom of Document”

“End of Document”

“Beginning of Line”

“Start of Line”

“End of Line”

Say Then say Then say

“Press”
or
“Type”

“Enter”
Not applicable

“Tab”

“Shift”
<any letter, number, symbol, arrow key, or other key>“Control”

“Alt”
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Tell your providers that if 
they delete a word that was 
misrecognized, they have 
not trained that word in 
Dragon Medical Client 
10.1.

Deletion should be used for 
changing their mind.

You can repeat “Scratch 
That” up to ten times to 
delete words you
just said one at a time, or 
you can just say “Scratch 
That <2-10> Times.”

The “Undo That” and 
“Undo Last Action” 
commands send an undo 
(Ctrl+Z) command to the 
active program. The result 
of the command depends 
on which program is active 
and how it handles the 
Undo command. For 
example, if you say “Undo 
That” twice in a row in the 
DragonPad window, the 
second Undo reverses the 
first command and restores 
the original dictation. Other 
programs may behave 
differently.
Deleting Dictated Text

Use the following procedure to remove text from a document.

To delete the last words you dictated:

Say:  “Scratch That” 

To delete any text:

1. Select the text.

2. Say: “Scratch That”

or  “Delete That”

Deleting by Backspacing
To delete characters to the left of the insertion point:

Say:  “Backspace”

or “Backspace” <number of characters to delete from 2 to 20>

Examples:

Say: “Backspace” to delete one character or space.

Say: “Backspace 5” to delete back 5 characters.

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EHR.

2. Practice selecting and deleting words from your report.

3. Place the cursor in the report body and practice backspacing to delete 
letters and words from your report.
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Auto-Formatting Text

Dictate a command, without pausing, to affect the word or phrase you say 
immediately after it.

To change what you just said or change the selected text:

Practical Exercise

1. Dictate a portion of a report (one that you use frequently, or choose a 
section of a report in Appendix C of this guide) into an application, 
such as DragonPad, Microsoft Word, or your EHR.

2. Using voice commands, perform the following formatting steps:

 a. Select a heading.

 b. Make the heading bold.

 c. Select the same heading.

 d. Capitalize the first letter of each word.

To Say

Capitalize The First Letter Of Each Word “Cap That”

APPLY ALL UPPERCASE “All-Caps That”

apply all lowercase “No-Caps That”

Bold “Bold That”

Italics “Italicize That”

Underline “Underline That”
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Point out the following 
about the Vocabulary 
Editor to your providers:

• Dictation commands, 
such as backslash, and 
other symbols, are 
located at the top of the 
list.

• Words stored only in the 
backup dictionary are not 
listed.

• A red star next to a word 
indicates that it is a 
custom word that has 
been added to the 
vocabulary.

• A blue star next to a word 
indicates that the 
properties of the word 
have been changed from 
the default properties.

• A green star next to a 
word indicates that a 
word was moved from the 
backup dictionary to the 
active vocabulary due to 
a correction. (The backup 
dictionary contains all 
vocabulary words.)

You are not required to 
train new words because 
Dragon Medical Client 10.1 
automatically guesses the 
pronunciations based on 
their spelling. If, however, 
your new words are not 
recognized correctly, you 
can train them.
Working with Vocabularies

A vocabulary in Dragon Medical Client 10.1 is a body of information that 
includes a word list and a language model. Dragon Medical Client 10.1 uses a 
vocabulary to recognize words correctly based on not only the sound of the 
words, but their context as well. 

Personalizing Your Vocabulary
You can personalize a vocabulary to more closely match your writing style and 
to recognize any special words that you dictate. You can do this in any of the 
following ways:

• add individual words

• add words through the Vocabulary Editor

• add entire documents that you’ve written

• add lists of words that you’ve prepared

• spell words into the Spell dialog box

The software adds these new words to the vocabulary and updates the 
vocabulary with information about your word usage, improving the likelihood 
that Dragon Medical Client 10.1 will correctly recognize what you say.
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Good examples of words to
add include new drugs, 
doctor names, and facility 
names.

We’ll add the facility name
in this section using the 
spoken word method.

One reason you might wan
to add a facility to name is
to let Dragon Medical 
Client 10.1 know how to 
capitalize the name.

For example, Dragon 
Medical Client 10.1 would
probably type Burlington 
Family Clinic as 
Burlington family clinic 
the first time you say it 
because the words family
and clinic are not usually 
capitalized. To ensure that
Dragon Medical Client 10.1
knows this is a title, add it 
to your vocabulary now so
you won’t have to correct i
in the future.
Adding Words to Your Vocabulary

To add words to your vocabulary using the written form:

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. With your cursor in the Written form field, dictate or type the word 
you want to add.

3. Click Add to add the word to your vocabulary list.

Practical Exercise

1. Add your facility name, using the correct capitalization.

2. Dictate the facility name in a sentence, using DragonPad, Word, or 
your EHR.

 

 

t 
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To add words to your vocabulary using the spoken form:

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. With your cursor in the Written form field, type the word or words 
you want to add. In this example, we’ll add the facility name 
Burlington Nuance Specialized Speech Clinic.

3. With your cursor in the Spoken form field, type the abbreviated form 
burn sea. This is the voice command you will use for the facility name.

4. Click Add to add the facility name to the vocabulary.

5. Click Close.
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Have your providers train a 
word using the Vocabulary 
Editor dialog box.

You can also use the Train 
button in the Vocabulary 
Editor dialog box. When 
you train a word or phrase 
using the Train Words 
dialog box, you add to the 
acoustic data stored for 
later use by the Acoustic 
and Language Model 
Optimizer. This data 
includes your pronunciation 
and the acoustic 
differences between the 
trained correction and the 
misrecognized word or 
phrase.

Tell the providers that the 
concept of training is the 
same for both commands 
and words.
Training Individual Words

To train individual words and phrases immediately after dictating 
them:

1. Correct the misrecognized word or phrase you want to train and say 
“Train That.”

2. Click Go in the Train Words dialog box and dictate the word or phrase 
you want to train.

• Clicking Done ends the recording process.

• Clicking Cancel stops recording and erases all recording since you 
last clicked Go.

3. When you have finished recording the text, click Done.

Practical Exercise

1. Open the Vocabulary Editor dialog box (say “Edit Vocabulary” or, 
on the DragonBar, select Words > View/Edit).

2. Add a single word, such as a drug name. For example, Avalide.

3. Add a multiple-word phrase. For example, use the name of your 
facility.

4. Add a word that has a written form different from its spoken form.

Most facilities have an acronym or abbreviated version of their name 
(for example, Holmes Regional Medical Center is HRMC). In this step, 
add the written from as the full facility name and the spoken form as 
the abbreviation or acronym.
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If Dragon Medical Client 
10.1 has trouble 
recognizing the correct 
form, or spelling, of a word, 
delete the incorrect 
version.
 
For example, when you say 
“Smythe” (the spelling
of a provider’s last name) 
Dragon Medical Client 10.1 
spells it as Smith. You then 
train and add Symthe to 
your vocabulary. It might be 
a good idea to delete 
Smith.

If you delete a word using 
the Vocabulary Editor 
dialog box, but that word 
exists in the current 
document, the word might 
be automatically added 
back into your active 
vocabulary.

There are several thousand 
common words in the 
active vocabulary
that you cannot delete.
Deleting Words

Normally, you do not need to delete words from the active vocabulary. If a 
word is regularly confused with another one that you never use, however, you 
might want to delete the word you never use.

To delete words from the active vocabulary:

1. On the DragonBar, select Words > View/Edit to open the Vocabulary 
Editor dialog box.

2. In the Written form box, type the letters of the word until the word 
appears in the list. Or scroll the list to find the word and select it.

3. Click Delete and confirm the delete operation. Then, close the 
Vocabulary Editor dialog box.
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We will cover only the basic 
Text and Graphics 
command in this class.

The advanced class 
teaches additional 
command types.

On the DragonBar, select 
Tools > Add New 
Command or say “Add
New Command.” The 
MyCommands Editor 
dialog box opens.

If you decide to type the 
command name, be sure to 
put spaces between
multiple words. 

We recommend making 
command names that are 
between two to four words 
in length.

Selecting Plain Text will 
ensure that wherever you 
invoke this command the 
text will take on the 
formatting of the text 
already entered.

This information is also 
referenced in the Provider 
Packet.
Understanding Command Types

Custom commands in Dragon Medical Client 10.1 are called MyCommands.

You can create four types of MyCommands that work inside almost any 
Windows application:

• Text-and-Graphics to enter text and graphics of your choosing. Useful 
for reporting normal exam results, recording routine procedures, 
developing standard treatment plans and patient instructions, or 
developing other documents requiring routine tasks or standard input. 

• Macro Recorder to record a sequence of mouse and keystroke actions.

• Step-by-Step to activate menu and keystroke commands to control 
your application.

• Advanced Scripting to program voice commands that can perform 
virtually any function on the computer.

Creating a Text-and-Graphics Command
You can use the MyCommands Editor to create your own custom voice 
commands to insert text and graphics. These commands let you automate 
repetitive text and graphics insertion tasks. For example, you can use this kind 
of command to insert standard text, drawings of relevant information, and 
scanned signatures in EHRs.

To create a Text-and-Graphics command:

1. Open an application into which you can dictate, such as your EHR (or 
DragonPad, or Dictation Box).

2. Dictate the following text to begin creating a new voice command: 

There was no psychomotor retardation or agitation. There 
were no abnormal movements or posturing. The patient was 
sociable, maintained good eye contact and gave relevant 
answers to questions. The patient was cooperative 
throughout the interview.

3. With your microphone turned on, say “Select All” to select the text you 
just dictated. 
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You can create multiple 
commands with the same 
name only if each 
command is specific to a 
certain window within an 
application. For example, in 
Microsoft Word, if one 
command works in the 
Print dialog box and 
another in the Paragraph 
dialog box, the commands 
can have the same name. 
Otherwise, Dragon Medical 
Client 10.1 tells you that 
there is already a 
command with that name.

Improper naming can lead 
to misrecognition, 
infrequent recognition, or 
commands that do not 
work properly.
4. Say “Make that a command.” The MyCommands Editor dialog box 
opens and the text you selected appears in the Content section.

5. Make sure the cursor is in the MyCommand Name box. 

6. Using your microphone, dictate the name “normal mental status” for 
your new command. 



Chapter 2: Basic Provider Class

Although placing a 
command in a group is 
optional, doing so makes i
easier for you to find 
commands in the 
Command Browser unde
the Manage mode. 

Text-and-Graphics 
commands create rich tex
that includes the formatting
that you specify. Programs
that cannot accept rich tex
formatting, such as 
Notepad and many EHR 
systems, will show a plain
text version of the 
command’s contents.

Command names can have
as many as 200 characters
and can contain spaces, 
periods, apostrophes, 
hyphens, numbers, and 
letters. However, if the 
command name becomes
too long or complicated to
say and/or type, it defeats
the purpose of using 
custom commands. 
Note: If you decide to type the command name, be sure to put 
spaces between multiple words. A command name cannot contain 
symbols, such as *, @, #, $, %, or the underscore character. 

We recommend command names be two to four words in length or an 
acronym that is as descriptive as possible. All acronyms should be 
capitalized and all other words should be in lowercase for better clarity. 
Here are some specific examples:

• CT head
• brain scan
• MRI lumbar
• lateral chest

7. (Optional) If you want to teach Dragon Medical Client 10.1 your 
pronunciation of the command name, click the Train button. 

8. (Optional) In the Description box, dictate a short description of the 
command’s function. 

9. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. To add or change a group name, dictate or 
type over User-defined with a group name of your choosing. The new 
group name appears in the list the next time you create a command. 

10. For Availability, keep the default setting of Global. This setting 
ensures the command will work in all Windows applications. 

11. From the Command Type drop-down list, select Text and Graphics 
(default).
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Select the Plain Text 
check box if you want the 
contents to be entered in 
the same font style and 
size as the text preceding i
in the document. However
if your command contains
graphics, do not select the
Plain Text check box.
12. Say “Plain Text” to select the Plain Text check box.

13. When you are finished, click Save.

Practical Exercise

In this exercise, you will create a basic text and graphic command called 
“normal exam.”

1. Open an application into which you can dictate, such as your EHR (or 
DragonPad, or Dictation Box).

2. Dictate the following text for this exam, including paragraph breaks 
and punctuation:

Normal exam:

Vital signs are stable. Afebrile.

Patient appears well-developed, well-nourished, in no 
acute distress.

HEENT: Unremarkable.

Neck: Supple with no adenopathy.

Heart: Regular rate and rhythm with no murmur, rub, or 
gallop.

Lungs: Clear to auscultation bilaterally.

Abdomen: Soft, nontender, no organomegaly.

3. Select the text

4. Say “Make that a command.”

5. Using your microphone, dictate a name for your new command. In this 
example, use a name such as normal exam or insert normal exam.

6. Say “Plain Text” to select the Plain Text check box.

7. When you are finished, click Save.

t 
, 
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For the Practical Exercise, 
remind the providers that 
commands need a pause 
before and after the 
phrase.

They could also add the 
word Insert as part of the 
command name to make 
sure the command never 
gets mixed up with the 
content.

This practical exercise 
reinforces and 
demonstrates that words 
used to create a command 
can be dictated in a 
sentence.

• In the first sentence there 
was a pause after 
“normal exam.” 

• In the second sentence 
there was a pause before 
“normal exam.”

• In both cases Dragon 
heard “normal exam” as 
dictation and typed it out.

The third time, with a 
pause before and after 
“normal exam,” Dragon 
Medical Client 10.1 heard 
the words as a command 
and added the text and 
graphic command you 
created in the previous 
practical exercise.
Dictating Your Command

To use a Text-and-Graphics command that you have created:

1. Open the application you want to use and position the cursor where you 
want the results of the command to appear.

2. With your microphone turned on, dictate the “Return Visit” command 
name you created earlier. The result of the command appears in your 
application.

Practical Exercise

1. Say the following, making sure to pause where indicated:

The patient was given a normal exam. (pause)

(pause) “New Line” (pause)

(pause) Normal exam is what the doctor expected. (pause)

(pause) “New Line” (pause)

(pause) “Normal Exam” (pause)
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The Command
Browser is the most 
comprehensive place to 
see commands available in
each application.

Command Browser 
allows you to view 
commands provided with 
the software, as well as 
commands you or your 
system administrator 
added (custom commands) 
in either Browse, Script or 
Manage mode. 
Editing Commands in the 
Command Browser

The Command Browser allows you to perform the following activities:

• view and train commands

• create and modify commands

• import and export commands

• change the availability of custom commands

To open the Command Browser and edit a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Double-click the command you want to edit. The MyCommands 
Editor dialog box opens, allowing you to edit your command.

5. Modify the command as needed. 

6. When you have finished modifying the command, click Save to save 
the command. The MyCommands Editor dialog box closes.

7. Click the X in the upper right corner of the Command Browser to exit.
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If providers create a 
command for female 
physical exam, they can 
use the New Copy feature
in the Task Pane to create
a male physical exam.

Another example would be
creating a left exam, then 
using New Copy to create
a right exam.
Practical Exercise

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Double-click the normal exam voice command you created earlier. 
The MyCommands Editor dialog box opens.

5. Add the following lines to the command:

Extremities: No edema, clubbing, or cyanosis.

Neuro: Intact.

6. Click Save to save your changes.
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After this practical exercise, 
tell your providers to go 
into their EHR, or work 
templates, and use real 
dictations to practice what 
they’ve learned so far. 
They can use the samples 
in the appendix of this 
guide if they don’t have any 
real dictations to use.
Deleting Commands in the 
Command Browser

You can use the Command Browser to delete commands that you have either 
created or imported into Dragon Medical Client 10.1.

To delete a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” 

2. Click Mode and select MyCommands.

3. Click User-defined.

4. Select the command you want to delete and click Delete in the task 
pane at the left.

5. Click Yes to confirm that you want to delete the command. 

6. Click the X in the upper right corner of the Command Browser to exit.

Practical Exercise

Using the Command Browser, delete the normal exam command you 
created earlier.
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Discuss the resources that 
are available.

Have your providers go 
through the tutorial and/or 
complete the final exercise.

Note: If the Getting 
Started topic contains a 
link that says Take me 
there, click the link to make 
sure you see the Getting 
Started topics.
Help and Tutorial

The tutorial introduces you to Dragon Medical Client 10.1, guiding you 
through the fundamentals of using the product. The tutorial has four main 
parts:

• Getting Started

• Basic Dictation

• Correction

• Applications

To begin using the Getting Started section of the Tutorial:

1. On the DragonBar, click Help > Tutorial.

2. From the Topics list on the left side of the tutorial window, click 
Getting Started (if it is not already selected).

3. In the right side of the tutorial window, click the DragonBar link to 
begin learning more about this topic.
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If the providers have some
work to finish, have them
do that work while you
observe them. And remind 
them to correct!
 
If not, observe as they 
perform this final exercise.

Give hints if needed. 

For step 1, make sure the 
providers dictate the 
formatting (bold, paragraph 
breaks).
Basic Training Final Exercises

1. In Word or DragonPad, dictate the following:

History of Present Illness: The patient is a 31 year-old 
male, who presents to Pennsylvania Adult Medical 
Services with pain in the lumbar area since injuring his 
back three weeks ago. Dr. Braginsky saw this patient two 
weeks ago when he had only minor pain and no swelling. 
Over the past few days this area has become stiff and he 
now has difficulty walking. He is also suffering from 
stomach aches.

Medications: Tylenol, Mylanta, and TUMS.

Allergies: No known drug allergies.

Physical Examination: Weight 185 lb., pulse 75, blood 
pressure 136/78. The lungs are clear. Cardiovascular 
exam shows a regular rate and rhythm. The spine is 
tender in the lumbar and thoracic area. Significant pain 
in the lumbar area with leg movements but no radicular 
pain in the lower extremities. Motor function is 
excellent in the lower extremities.

2. Correct as needed.

3. Add the facility name Pennsylvania Adult Medical Services to your 
vocabulary. 

4. Add the facility name so that you can use the abbreviation “PAMS” 
and have Dragon Medical Client 10.1 spell out the full name. 

5. Dictate the sentence The patient will be seen for a 
follow-up at PAMS in two weeks.

6. Create a Text-and-Graphics command for this Negative Upper GI 
Series: 

The patient swallows the barium without difficulty. The 
esophagus is normal in outline and shows normal mucosal 
pattern and peristaltic activity. The stomach filled 
without delay and shows normal contours. Gastric 
peristalsis is active through the distal stomach. The 
duodenum filled without delay and the duodenal bulb is 
not deformed. The duodenal loop is normal in its course 
and caliber. There are no findings to suggest peptic 
ulcer disease. 

7. Insert this command at the end of your dictation - edit as needed

8. Finally, delete this command.

9. Close Dragon Medical Client 10.1.

10. Launch Dragon Medical Client 10.1 and open your user profile.



Chapter 3

Advanced Topics Class

Objectives
After completing this chapter, you will be able to:

• Create a DragonTemplate

• Create advanced voice commands, including 
commands with lists and step-by-step 
commands

• Use advanced features in the Command 
Browser

• Add words from documents and lists to your 
vocabulary

• Explain other advanced topics, including 
importing and exporting words 
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Go through this voice 
command list as needed.

V

 

G

W

C

C

S

C

G

G

G

G

M

M

C

S

S

S

U

S

U

N

N

D

D

B

I

I

C

A

B

You can repeat “Scratch 
That” up to ten times to 
delete the last things you 
said, one at a time. Or, you 
can just say “Scratch That 
<2-10> Times.”
Review: Voice Commands and 
Correction Techniques

oice Command Action

Commands to Control Your Microphone

o to Sleep Microphone stops listening temporarily

ake Up Allows you to resume dictating (microphone starts listening again)

ommands for Correcting

orrect That Opens the Correction dialog box, allowing you to choose a correction 
option.

pell That Opens the Spell dialog box, allowing you to enter or select an alternate 
spelling for a word.

ommands for Navigating 

o To Beginning of Line Moves the cursor to the beginning of the current line

o To End of Line Moves the cursor to the end of the current line

o To Top Moves the cursor to the beginning of the current document

o To End Moves the cursor to the end of the current document

ove Up <number> Line(s) Moves up a specific <number> of lines

ove Down <number> Line(s) Moves down a specific <number> of lines

ommands for Dictating and Editing

elect <text> Selects the word or phrase that is spoken

elect <text> Through <text> Selects a continuous string of text
For example, “Select infection through infancy”

elect All Selects the whole document

nselect That Unhighlights the selected text

cratch That Deletes the selected text 

ndo That Undo the last action (do not use if your site uses the AHLTA 
application)

ew Line Starts a new line

ew Paragraph Starts a new paragraph (inserts two lines)

elete That Deletes the selected text or the last words or phrases dictated

elete <text> Through <text> Deletes a continuous string of text. For example, “Delete infection 
through infancy”

ackspace <number> Deletes the previous <number> of characters

nsert Before <text> Inserts the cursor before the selected word(s)

nsert After <text> Inserts the cursor after the selected word(s)

ommands for Formatting

ll Caps That Changes the selected words to all capital letters

old That Changes the selected text to bold (might not work in all applications)
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C

S

C

P

C

C

H

O

C

O

C
P

D

S
M

H
(

T

V

V

Add Your Own Commands

To create a command, click Tools > Add New Command, or select text and say 
“Make that a command.” Write your command names here.

ap That Changes the first letter of each word in the selected text to upper-case

et Font <font type> Changes the current font to one of your choice. (Does not work in all 
applications.)

ommands for Dictating Punctuation

eriod .
omma ,
olon :
yphen (or Dash) -
pen Quote “
lose Quote ”
pen Paren (or Parentheses) (

lose Paren (or Close 
arentheses)

)

ictation Box Commands 

how Dictation Box (or Hidden 
ode Off)

Makes Dictation Box the active application.

ide Dictation Box 
or Hidden Mode On)

Allows you to dictate into the Dictation Box while browsing in your 
EHR or PACS-RIS system, or other application.

ransfer Text Moves the text from the Dictation Box to the active application.

oice Command Action

oice Command Action
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Advanced Techniques for 
Correction

In the Basic Training section of this courseware, on page 40, you saw how 
to perform corrections using the Correction menu. This method is usually 
the most successful and should be the first you try when correcting a word. 

In this section you’ll go through three other methods for making 
corrections in case you cannot make the correction from the Correction 
menu. 

Use the Spell and Train Words Dialog Boxes
If adding a word using the Correction menu does not work, use the 
following method, which incorporate both the Spell and Train Words 
dialog boxes. This example uses the drug name Tekturna, and we’ll 
assume that the system misrecognized the name as the phrase tech turn a.

1. Say “Select tech turn a” to highlight the misrecognized term. The 
Correction menu appears.

2. Say “Spell that.” The Spell dialog box opens with tech turn a in the 
text box.

3. Spell or type Tekturna, replacing tech turn a in the text box.

4. Click Train. The Train Words dialog box opens.

5. Click Go and say Tekturna when prompted. (Optionally, you can say 
tech turn a when prompted.)

6. Click Done. The Train Words dialog box closes and you are returned 
to your dictation.

Use the Vocabulary Editor
If adding a word using the Correction menu, or the Spell and Train 
Words method, does not work, try correcting the word using the 
Vocabulary Editor. This example also uses the drug name Tekturna.

1. On the DragonBar click Words > View/Edit. The Vocabulary Editor 
dialog box opens.

2. Type Tekturna in the Written form field.

3. Type tech turn a in the Spoken form field.
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4. Note that Tekturna now appears twice, once without a spoken form 
and once with a spoken form. Optionally, you can delete the one 
without the spoken form. Also optionally, you can train the one with 
the spoken form.

Use the Word in a Phrase
If the word is still misrecognized, and if the word is used only in a limited 
number of contexts, add a phrase that contains the word. Perform this 
method in the Vocabulary Editor as well. 

For example, if Hrkach is the name of another provider, you would always 
dictate it as “Dr. Hrkach.” Therefore, add Dr. Hrkach to the vocabulary 
as a phrase (also Dr. Tom Hrkach if you sometimes dictate his full name) 
and it should get recognized more reliably than Hrkach by itself. Add a 
spoken form if necessary (such as doctor her cash).
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Changing the Properties of a Word

There might be occasions when a word does not get recognized in the way you 
want it to be recognized. In many cases, changing the word’s properties allows 
you to have it recognized according to your needs. For example, a provider 
might want to insert the word “to” between a pair of dictated numbers instead 
of the default dash - symbol. 

Use the following steps to change a word’s properties. 

1. Open the Dragon Medical Client 10.1 Vocabulary Editor by using the 
voice command “Open Vocabulary Editor.”

2. Find the word whose properties you want to change by typing it in the 
Written form field. (We’ll use the “to” and dash scenario described 
above for this example.)

3. With the word selected, click Properties. The Word Properties dialog 
box opens.
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By default, the Use alternate written form 1 checkbox is selected and 
that it contains a dash in the field. Also notice that the Only use 
alternate written form 1 checkbox is selected and has between 
numbers selected.

4. To prevent Dragon Medical Client 10.1 from inserting a dash between 
numbers when you dictate the word “to,” clear the Use alternate 
written form 1 checkbox. (By default, the Only use alternate written 
form 1 checkbox becomes inactive.)

5. Click OK to save your changes and exit the Word Properties dialog 
box. Dragon Medical Client 10.1 will now insert the word “to” 
between a pair of dictated numbers.
69



70

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide
Review: Adding a Text-and-
Graphics Command

1. Say “Add new command.” (or, on the DragonBar, click Tools > Add 
New Command.) The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name field and, using 
your microphone, say a name for your command. For this example, 
create a command called “Return Visit.” 

3. From the Command Type drop-down list, select Text and Graphics 
(default).

4. In the Content section, dictate the text and/or insert the graphics of 
your choice into your command. 

Note: (Optional) Select the Plain Text check box if you want the 
contents to be entered in the same font style and size as the text 
preceding it in the document. However, if your command contains 
a graphic, do not select the Plain Text checkbox. 

5. When finished, click Save.
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If your providers already 
have a command called 
Physical Exam, have them
edit it and add the 
appropriate brackets for the
variables. Otherwise, use 
the example shown here.
Creating a DragonTemplate 

DragonTemplates allow providers to create Text-and-Graphics voice 
commands that contain default values, surrounded by delimiting characters, in 
the voice fields. 

To create a DragonTemplate:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. Type a name for your new command in the MyCommand Name box.

4. Begin dictating the text of your command in the Content section. 

5. At each place you want to insert a variable, click the Variable button, 
located below the Content box. By default, each new variable appears 
as [default value]. The [ ] characters are the variable delimiting 
characters and indicate the presence of a variable field. (The square 
brackets [ ] are the default delimiters. Your site may have chosen 
different delimiting characters.)
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You can overwrite the 
default value in a variable 
by typing or dictating into 
the field, or accept the 
default by leaving the field’
value as it appears.

When you dictate or type 
into a variable, the default
value is replaced with the 
new text and the [ ] 
delimiting characters are 
removed.

If you accept the default 
value, the [ ] delimiting 
characters are not
automatically removed. To
remove the voice field 
delimiting characters, say 
either “Accept Defaults”,
“Clear Field Delimiters”,
or “Clear Variable 
Delimiters.”

Have providers create a 
keystroke to execute the 
Next Field command, 
since in some cases, they
may want to use a 
keystroke instead of a 
voice command.
6. To change or delete the default value of the variable, edit the text 
between the variable delimiters. The text between the variable 
delimiters is the value that appears when the command is used.You can 
also enter text before and after the variables.

7. When finished, click Save.

Using a Voice Command that Contains a 
DragonTemplate 

1. Open the application you want to use and place the cursor where you 
want the command result to appear.

2. With your microphone turned on, say the command name. The text 
and/or graphics appears on your screen.

3. Use the voice commands “Next Variable” (or “Next Field”) and 
“Previous Variable” (or “Previous Field”) to select the variables in 
your command. 

Note: If you accept the default value for a variable, the delimiting 
characters are not automatically removed.

4. Use the voice command “Accept Defaults” to remove the delimiting 
characters from your document. 

s 
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An example of the finished
command might look 
something like this one:

Patient presents who 
complains of headaches 
for the past 6 months. 
Patient reports that the 
headaches are mainly 
located in the left part of 
the head. Duration of 
individual headaches is 24
to 36 hours. The usual 
frequency is every week. 
Associated symptoms are
generally nausea and 
sensitivity to light. Patient 
has been taking for pain 
relief: Excedrin, Motrin, 
naproxen. Precipitating 
factors include red wine 
and beer. Patient denies a
history of recent head 
injury.
Practical Exercise

Using the text provided below, create a DragonTemplate that includes 
several variables (indicated by the square brackets). 

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. In the MyCommand Name field, dictate the name headache history 
for your new command.

4. With your cursor in the Content section, dictate the following text:

Patient presents complaining of headaches for the past 
[]. Patient reports that the headaches are mainly located 
in the [] part of the head. Duration of individual 
headaches is []. The usual frequency is every []. 
Associated symptoms are generally []. Patient has been 
taking for pain relief: []. Precipitating factors include 
[]. Patient denies a history of recent head injury.

5. For each of the variable locations indicated above: 

 a. Place your cursor at the end of the word that precedes the variable.

 b. Press the space bar on your keyboard to add a space before the 
variable.

 c. Click Variable to insert the variable delimiters.

6. Check your command for proper punctuation. (Are the periods where 
they are supposed to be? Is there a space before each variable?)

7. Open an application, such as Word, your EHR, or DragonPad, and say 
the headache history command name.

8. Use the “Next Field” (or “Next Variable”) and “Previous Field” (or 
“Previous Variable”) commands to move from variable to variable, 
and dictate a value for each variable.
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When you use a Text-and
Graphics command to 
insert frequently used 
blocks of text into a report
the text can contain a list o
variables that let you 
choose the appropriate 
value each time the text 
block is used in a particula
report. 

Dragon Medical Client 10.1
interprets the text inside 
the angle bracket as a 
variable whose value you 
later choose when you 
dictate a report.
Creating a Text-and-Graphics 
Command with Lists

A list is a set of valid values you can choose to replace a variable in the 
command.

To create a Text-and-Graphics command with lists in the 
MyCommands Editor dialog box:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. Type a name for your new command in the MyCommand Name box. 
For this example, enter the name back examination.

 

4. To add a list to the command:

 a. Before the command name you just entered in the MyCommand 
Name box, type the less than angle bracket (<) to begin the list. 

 b. Enter the name for the list. In this example, type <area 

 c. Type the greater then angle bracket (>) to end the list. 

 d. You now see, for this example, <area> after the command name and 
area in the Lists used in this command section of the dialog box.

-

, 
f 

r 
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Variables with lists of 
values are already 
available in the 
MyCommands Name 
Editor dialog box. To open
one of those variables, 
click the Insert list button
The Insert list dialog box 
appears. Use the drop-
down list to choose from 
several list names and view
their list contents. Click OK
when you have found a lis
to use. It automatically 
appears in the 
MyCommand Name.

Each list value can have 
both a written form and a 
spoken form. Enter the 
written form first followed 
by a backslash (\) and then
the spoken form. If you do
not specify a spoken form 
for a value, the spoken and
written forms are the same
5. Once you have entered the command name with its list, select the list 
name and click the Edit button (to the lower right of Lists used in this 
command). The View List dialog box opens. 

6. In the View List dialog box, enter all possible values for the list. In the 
example shown below, you see values lower, mid, and upper that 
identify the part of the back to which this exam relates.

 

. 

 
 

t 

 
 

 
.

75



76

Dragon® Medical Enterprise Network Edition 10.1 Courseware and Reference Guide

Select the Plain Text 
check box if you want the 
contents to be entered in 
the same font style and 
size as the text preceding i
in the document. However
if your command contains
graphics, do not select the
Plain Text check box.
7. When you are finished, click OK. You now return to the 
MyCommands Name Editor dialog box. 

8. Repeat steps 6 through 8 for any remaining lists in the command. When 
there are no more lists to enter, click OK to return to the 
MyCommands Editor dialog box.

9. In the Content section, dictate or type your text. (If your command 
uses a graphic, you also insert your graphic in the Content section). 
Within the text, place <<list-name>> wherever a provider should 
select a value from that list; for example, see the Content section 
below: 

When you later execute the command, all instances of <<list-name>> 
are replaced with spoken values from the appropriate list. This use of 
variables makes Text-and-Graphics commands dynamic.

10. When you are finished, click Save.
t 
, 
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Using a Text-and-Graphics Command 
Containing Lists

1. Open the application you want to use and place the cursor where you 
want the command result to appear.

2. With your microphone turned on, say the command name. Using the 
previous example, you could say either “lower back examination,” 
“mid back examination,” or “upper back examination.” The text 
and/or graphics is displayed. Remember to include a valid value for 
each list in the command name.

Note: Do not pause before or after saying any of the list values.

The following illustration shows an example of the completed “back 
examination” command, using the “upper” list item, dictated into 
DragonPad: 
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Editing the list used in this
example allows the 
provider to say “lower” or
“low” and Dragon Medica
Client 10.1 types lower in
either case, or “mid” or 
“middle” and Dragon 
Medical Client 10.1 types 
middle in either case.
Editing a Text-and-Graphics Command List
You can make the list you create for a command more flexible by adding 
multiple things the doctor can say. By using the written\spoken form, you 
can add several verbal triggers for the same item in the list. To do this, type 
the written form that you would like to appear in your report, followed by a 
backward slash \, and then the spoken word you want to use to trigger the 
list item. In the following steps you’ll modify the <area> back 
examination command you just created.

1. Open Command Browser and double-click the <area> back 
examination command you created. The MyCommands Editor 
dialog box opens.

2. Click the Name Editor button. The MyCommands Name Editor 
dialog box opens.

3. Select the area list you created and click Edit. The View List dialog 
box opens.

4. Edit the list so that it looks like the following example:

5. When finished editing, click OK, OK, and Save to exit the 
MyCommands Editor.

 

 
l 
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Explain to the providers 
that as soon as you type 
the < character, the My 
Commands Name Editor
dialog box opens, whether
you’ve finished naming the
command or not. 

Point out the difference 
between the lists in the 
name (using the single < >
characters), and the 
appearance of the list 
indicators << >> in the 
Content section.

Also point out that you do 
not have to begin a 
command with the < 
character. The lists can be
inserted anywhere in the 
name.
Practical Exercise

1. Say “Add New Command” to open the MyCommands Editor dialog 
box.

2. With the cursor in the MyCommand Name field, type the less than < 
symbol. The MyCommands Name Editor dialog box opens.

3. Finish naming this example command by typing number> 
<timeframe> Follow Up. Notice that the list names number and 
timeframe now appear in the Lists used in this command field.

4. From the Lists used in this command field, select number and click 
Edit. The View List dialog box opens.

5. Add the following numbers to the List contents field: 1 through 10, 30, 
60, and 90. Place each number on a separate line by pressing Enter 
after each entry.

6. When finished adding the numbers, click OK. 

7. Now select timeframe from the Lists used in this command field. 
The View List dialog box opens once again.

8. Add the following timeframes to the List contents field: day, days, 
month, months, week, and weeks. Place each timeframe on a separate 
line by pressing Enter after each entry.

9. When finished adding the timeframes, click OK.

10. Click OK again to close the MyCommands Name Editor dialog box.

11. Add the following text to the Content section of your command, 
making sure to put the double opening and closing characters << and 
>> around each of the two list names:

The patient was told to return to the clinic in <<number>> 
<<timeframe>> if symptoms worsened or failed to improve.

12. When finished, click Save.

13. Test your command in one of your applications.
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Tips for Availability

•  Decide when and where
you want to make a 
command available 
before you begin to 
create the command. 

•  Open the application in 
which you want to use 
the command before you
open the MyCommands
Editor. 
Additional Command Types

In addition to the Text-and-Graphics command, there are three more types of 
commands you can create that work inside almost any Windows application:

• Step-by-Step to activate menu and keystroke commands to control 
your application.

• Macro Recorder to record a sequence of mouse and keystroke actions.

• Advanced Scripting to program voice commands that can perform 
virtually any function on the computer.

Tip: When creating any of these additional command types, go through the 
steps in the command (either by voice, keystrokes, or mouse). Then create 
the command, mimicking the walk-through steps. In addition, if a command 
has many steps, or navigates from screen to screen, create the command in 
sections. Test each set of steps to make sure they work before creating 
additional steps.

Command Availability
Each command that you create can be made available as either a Global, 
Application-specific, or Window-specific command. The following table 
and illustrations show the differences between the three types of 
availability.

Availability Description

Global Available in all applications. 

Application-
specific

Available only in the application that you specify. For 
example, a command that is specific to Microsoft Word.

Window-
specific

Available only in a specific window (or dialog box) of a 
specific application. For example, a command that 
performs a function in the Microsoft Outlook Print dialog 
box.
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Global Availability

Application-specific Availability
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Window-specific Availability
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This type of command 
carries out a series of 
steps where each step can
take one of these actions:

•  Execute keystrokes on 
the keyboard to enter 
particular characters of 
text. 

•  Execute control key 
sequences on the 
keyboard.

•  Open an application. 
•  Wait a specified number

of seconds.
•  Turn the microphone on

and off. 
•  Put Dragon Medical 

Client 10.1 into a 
paused state (Sleep 
mode)

This example may or may 
not work in their EHR. If 
you want to, create this 
command within the EHR,
or use an example that you
know works in this 
particular EHR.
Creating a Step-by-Step 
Command

You can create a Step-by-Step command that helps you navigate an EHR 
system, open an application, send a keystroke combination, control a 
microphone, navigate through an application, or any combination of these 
items.

To create a step -by-step command that opens an application:

1. Open the application for which you want to use the command. In this 
example we will use Microsoft Word.

2. Since Microsoft Word is our target application, make sure that it is open 
before you open the MyCommands Editor.

3. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

4. Make sure the cursor is in the MyCommand Name box and say 
“Open Word” for the command name.

5. Using your microphone, dictate a name for your new command.

6. For Availability, select Global (default).

7. From the Command Type drop-down list, select Step-by-Step.
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In many cases, the default
location for the Microsoft 
Word executable file is 
C:\Program 
Files\Microsoft 
Office\Office11 (or 
possibly a later version 
number than 11).

If your providers create this
example (of adding a 
command that opens 
Word), they can use that 
command in an upcoming
Practical Exercise.
8. In the Steps section, click the New Step drop-down list. 

9. Select Open (application) from the and click Insert. The Open 
Application/Document Step dialog box opens.

10. To supply a Target to open:

 a. Click the Browse button. The Choose Application or Document 
dialog box opens. 

 b. Find the .exe file for the application to be opened and click Open.

11. Enter any arguments needed in the Arguments box.

12. In Run, set the size to open the application’s window to Normal, 
Minimized, or Maximized.
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13. Click OK in the Open Application/Document Step dialog box.

The step appears in the Steps section.

14. Click Save to save the entire Step-by-Step command.
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Before you begin to create
an application-specific a 
command, open the targe
application so it will appea
in the Application drop-
down list.
Creating an Application-Specific Step-by-
Step Command 

To create an Application-specific Step-by-Step command that sends a 
keystroke sequence:

1. Open the application in which you want the command to work. For 
example, to have the Step-by-Step command work in your EHR, open 
the EHR application.

2. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

3. Make sure the cursor is in the MyCommand Name box. 

4. Using your microphone, dictate a name for your new command. For 
example, you might use a name such as notes tab to open up a patient’s 
notes tab in your EHR.

5. For Availability, do not select Global. You want this command to work 
only in a particular application rather than all applications.

To associate the Step-by-Step command with a particular application:

 a. In the MyCommands Editor, select the Application-specific 
button (next to Global) and go to the Application text box that then 
appears just below the line of Availability buttons.

 

t 
r 
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After you have created 
several steps, select one o
the steps in the Steps 
section; the buttons to the
right of the steps then 
become available: 

Edit—Allows you to modif
the step.

Copy—Allows you to copy
the step (and then click 
Paste to paste it).

Delete—Allows you to 
remove the step.

Move Up/Move Down—
Allows you to move the 
step up or down in the list
of steps.
 b. Click the drop-down list, which contains only open applications; 
find your application in the list and select it.

6. From the Command Type drop-down list, select Step-by-Step.

f 

 

y 
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In the New Step drop-
down list, you see all types
of actions the step could 
take (see below):

Keystrokes: Acts as if you
pressed a particular key.

Open (application): 
Opens a particular 
application or document, o
switches to that application
or document if it is already
open. 

Wait: Take no action for a 
specified time. This step is
useful when a command 
needs to wait for something
to happen, such as an 
application opening.

Type Text: Enters the text
you specify. 

Send Keys: Types a 
sequence of keys, 
including Ctrl, Alt, and 
Shift key sequences.

Stop Listening: Puts 
Dragon Medical Client 10.1
into Sleep mode. 

Microphone On: Turns the
microphone on. 

Microphone Off: Turns the
microphone off.
7. In the Steps section of the dialog box, enter the steps you want the 
command to take by first selecting the type of step from the New Step 
drop-down list near the bottom of the dialog box. 

In this example, you enter keystrokes (default) in the New Step field.

8. Click the Insert button and an appropriate dialog box appears. For 
Keystrokes, the Send Keystrokes dialog box appears.

9. Enter the appropriate information in the dialog box. For Keystrokes, 
type the actual keystrokes you want the step to execute; they appear in 
the box provided. 

For example, to have the notes tab command open the notes tab in an 
EHR using the Ctrl and N keys on the keyboard, you would press those 
keys and they would appear in the Send Keystrokes dialog box as 
shown below:

10. Click OK in the dialog box. You can then see the keystrokes appear in 
the Steps section as Press Ctrl + N as shown in the illustration below.

 

 

r 
 
 

 

 

 

 

 

 
Ctrl + N is an 
example of the type 
of keystrokes you 
can enter.
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You can continue to insert and position as many New Step 
combinations as needed.

11. Click Save to save the entire Step-by-Step command.
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If the Ctrl+P command 
does not work, have the 
providers try the 
Ctrl+Shift+F12 command
instead. This should open
the Print dialog box.
Using a Step-by-Step Voice Command
With your microphone turned on, say “Open Word” to use your new 
command. Microsoft Word opens momentarily.

Practical Exercise

In this exercise, create another Step-by-Step command that allows you to 
print from Microsoft Word.

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. With your cursor in the MyCommand Name field, dictate (or type) the 
name “print from word.” 

3. Select Application-specific for the Availability.

4. Select Microsoft Office Word from the Application drop-down list.

5. Select Step-by-Step for the Command Type.

6. Select Keystrokes from the New Step drop-down list.

7. Click Insert. The Send Keystrokes dialog box opens.

8. Press and hold the Ctrl key, and press the letter p. The command 
should appear as Ctrl + P.

9. Click OK.

10. Click Save.

11. Use your “open word” voice command to open Microsoft Word.

12. Dictate a report into Word (use either a report you have memorized or 
use one of the reports in Appendix C of this guide).

13. Use the “print from word” voice command you created to print the 
report from Word. 

Tip: This practical exercise opens the Print dialog box in Word. If you want 
to make the command actually send the document to the printer, insert a 
step in this command to press the Enter key. Make sure it appears after 
your Ctrl+P keystroke.
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This is the same command
we did in the previous 
exercise. In some cases, i
you can’t figure out how to
add a command using one
of the earlier command 
types, use the Macro 
Recorder.

Macro Recorder 
commands can be tricky. 
The windows have to be in
the exact same place when
you run the command as 
when you created the 
command. For example, if
the window’s position 
differs by even a pixel or 
two (probably unnoticeable
to the human eye), the 
mouse cursor might be ou
of position enough so that
the command doesn't 
work.
Creating a Macro Recorder 
Command

You can create a Macro Recorder command that executes a recorded 
sequence of mouse movements and keystrokes. 

To create a Macro Recorder command:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name box. 

3. Using your microphone, dictate a name for your new command. For 
example, you might use a name such as chart to open up a patient’s 
chart in your EHR.

4. (Optional) In the Description box, dictate a short description of the 
command’s function. 

5. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. 

6. Select the type of Availability for the command. 

 

f 
 
 

 
 

 

 

t 
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The Actions section of the
dialog box displays the 
sequence of mouse 
movements and keystroke
that were recorded.
To record the macro actions:

You use the buttons to the right of the Actions box to control the 
recording process:

• Record—Click to begin recording.

• Play—Click to play back the macro.

• Insert—Click to open the Macro Recorder Action dialog box and 
then execute the mouse clicks and keystrokes of the macro you want 
recorded. You can also use the Macro Recorder Action dialog box 
in a later session to add clicks and keystrokes to the end of the 
sequence already in the Actions list or at the location of a selected 
step.

• Edit—Click to open the Macro Recorder Action dialog box and 
change the selected mouse movement or keystroke in the Actions 
list.

• Delete—Click to remove the selected step from the sequence of 
mouse movements and keystrokes in the Actions list.

7. Click Record to begin recording. The MyCommand Editor window 
minimizes, disappearing from your view.

 

s 
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If you click the Record 
button while you are 
recording a macro, the 
recorder deletes the entire 
sequence of keystrokes 
and mouse movements 
previously recorded in the 
session and begins 
recording a new sequence 
of actions. Actions in the 
same macro from previous 
sessions are not erased.
When the Floating Recorder window 
opens, recording is already in process, so 
the far left (Start) button is disabled. You 
can click Play, Pause, and Stop as needed 
during recording. 

When you click the Pause button during 
recording to pause and take actions you do not want recorded as part of 
the macro, you can later click the Start button to resume recording 
again. 

8. When you have finished, click the Stop button on the Floating 
Recorder.

9. Click the X in the upper right corner of the Floating Recorder to close 
the recorder and redisplay the MyCommand Editor dialog box. 

10. When you have finished, click Save to save the macro.

Start
Playback

Pause Stop
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Creating an Advanced Scripting 
Command

This section presents how to create an Advanced Scripting command. You 
can use this type of command to run a script, instructions that carry out a series 
of actions much the way a programming language would. Dragon Medical 
Client 10.1 scripts use the Visual Basic scripting language, embedded in 
Microsoft Office applications.

To create an Advanced Scripting command:

1. On the DragonBar, select Tools > Add New Command or say “Add 
New Command.” The MyCommands Editor dialog box opens.

2. Make sure the cursor is in the MyCommand Name box. 

3. Using your microphone, dictate a name for your new command. For 
this example, use the name such as insert current date. The command 
you’ll create in this example inserts the current date into a Microsoft 
Word document.

4. (Optional) In the Description box, dictate a short description of the 
command’s function. 

5. (Optional but recommended) From the Group drop-down list, select a 
group, or create a new group. 

6. For Availability, keep the default setting of Global. This setting 
ensures the command will work in all Windows applications. 

7. From the Command Type drop-down list, select Advanced Scripting.
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8. To indicate the action that the custom Advanced Scripting command 
should take, in the Script section, type statements between Sub Main 
and End Sub to form the script. Select action statements or keystrokes 
for the script following the Visual Basic commands shown in the table 
on the next page.
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Statement or 
Keystroke

Statements—Keywo

SendKeys

SendSystemKeys 
or SendDragonKeys

HeardWord

Wait

Beep

' 
(an apostrophe, also
known as a single 
quote)
Usage Description Syntax/Example

rds that take action in the script.

Sends one or more keystrokes to the active window as if 
they were typed using the computer keyboard. 

% (percentage sign) = is used to represent the Alt key
^ (caret) = is used to represent the Ctrl key
+ (plus sign) = is used to represent the Shift key

SendKeys "{Enter 3}"
SendKeys "The lungs are 
normal in size." 
SendKeys "^%{Delete}"  ' 
presses  
CTRL+ALT+Delete

Note: Double-quotes 
around all keys or text 
entered are required.

Sends one or more keystrokes to the active window as it 
they were typed using the computer keyboard. It can be 
used with characters higher than ASCII 127. It may operate 
correctly in Citrix or Terminal Services environments.

{Ctrl}, {Shift}, {Alt} can be used with SendSystemKeys

SendSystemKeys "supple, 
non-tender" 
SendSystemKeys 
"{Ctrl+p}" 
SendSystemKeys "{Enter}" 

Note: Double-quotes 
around all keys or text 
entered are required.

Works as if the specified word, word sequence, or voice 
command was actually spoken.

HeardWord "edit", 
"vocabulary" 

Note: Words must be 
individually enclosed in 
double quotes, and are case-
sensitive.

Pauses the script for the specified amount of time before 
executing the next command. The time is indicated in 
seconds.

For example, if you told Dragon to open an application such 
as Microsoft Word or Notepad and then type some text, you 
would want to allow Microsoft Word to fully open before 
the command to type the text was executed. 

Wait .3
Wait .5 

Note: Start with longer 
waits between steps, then 
shorten the length as you 
become more familiar with 
the command.

Generates the default Windows sound. Beep

 
Indicates the beginning of a comment.
After each statement you can write notes that will not 
interfere with the command.  Use comments to describe 
what a command does or how it functions.

' This selects the entire 
document.
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BACKSPACE

BREAK

CAPS LOCK

DEL or DELETE

DOWN ARROW

END

ENTER

ESC

F1 
(other F keys follow
suit)

HELP

HOME 

INS or INSERT

LEFT ARROW

NUM LOCK

PAGE DOWN

PAGE UP

PRINT SCREEN

RIGHT ARROW

SCROLL LOCK

TAB

UP ARROW

Statement or 
Keystroke
To specify repeating keys, use the form {key #}. You must put a space 
between key and number. For example, {LEFT 42} means press the LEFT 
ARROW key 42 times; {h 10} means press H 10 times.

Inserts the press of the corresponding key. {BACKSPACE}, {BS}, or 
{BKSP}

Inserts the press of the corresponding key. {BREAK}

Inserts the press of the corresponding key. {CAPSLOCK}

Inserts a press of the key. The syntax requires the curly
braces around each key name.

{DELETE} or {DEL}

Inserts the press of the corresponding arrow key. {DOWN}

Inserts a press of the key. The syntax requires the curly
braces around each key name.

{END}

Inserts a press of the key. The syntax requires the curly
braces around each key name.

{ENTER}

Inserts the press of the corresponding key. {ESC}

 
Inserts a press of the corresponding function key. {F1}

Inserts the press of the corresponding key. {HELP}

Inserts a press of the key. The syntax requires the curly
braces around each key name.

{HOME}

Inserts the press of the corresponding key. {INSERT} or {INS}

Inserts the press of the corresponding arrow key. {LEFT}

Inserts the press of the corresponding key. {NUMLOCK}

Inserts the press of the corresponding key. {PGDN}

Inserts the press of the corresponding key. {PGUP}

Inserts the press of the corresponding key. {PRTSC}

Inserts the press of the corresponding arrow key. {RIGHT}

Inserts the press of the corresponding key. {SCROLLLOCK}

Inserts the press of the corresponding key. {TAB}

Inserts the press of the corresponding arrow key. {UP}

Usage Description Syntax/Example
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The Script section of the 
dialog box contains a row 
of icons for formatting, 
editing, debugging, and 
other aspects of developing 
your script. Below the 
Script section are several 
buttons. More detail on the 
Advanced Scripting 
feature is available in the 
Help file. Look under the 
following topics for more 
information:

•  Advanced Scripting 
menu

•  Object Browser
•  Script Editor toolbar
•  Reference dialog box
•  Object and Proc lists
•  MyCommands Editor 

dialog box
•  Break Bar
•  Script Editing window
•  Status Bar
The illustration below shows a script using some of these VBA 
statements. The sequence of commands in the script take these actions:

• Presses the Alt+I and T keys

• Presses the down arrow key twice (to select the proper date format)

• Presses the Enter key (to insert the date into your document)

9. Click Save to save the command.

10. Open a Word document and dictate the “insert current date” voice 
command you just created. The current date, with the appropriate 
formatting, appears at the cursor location in the Word document.

Note: If you entered any incorrect syntax in the command, when you save 
the command, VBA highlights the line or lines in red and presents a dialog 
box that displays this message: Please, correct syntax error(s) before 
saving a macro. Click OK in the dialog box, make the corrections, and 
save the command again.
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Hint: The keystrokes are 
Alt+V, Z, down arrow, 
Enter.
Practical Exercise

In this exercise you’ll use an Advanced Scripting voice command to zoom 
the text in a Microsoft Word document from 100% to 75%.

1. Open Microsoft Word and determine the keystrokes required to zoom 
the text in a Word document from 100% to 75%. 

2. After determining the keystrokes you need, open the MyCommands 
Editor.

3. Name your command zoom to 75. 

4. Select Advanced Scripting for the Command Type.

5. Use the table that begins on page 96 to find the correct characters to 
enter in your command. When finished, your command should look 
like the illustration below.

6. Click Save. 

7. Open Word (if you closed it earlier), begin a new document, and dictate 
the “zoom to 75” voice command you just created. The text in the 
Word document should decrease in size to 75% of its original size.

8. Extra Credit: Create a command that zooms the Word doc text back to 
100%.
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Using the Command Browser

Command Browser allows you to view voice commands that Dragon 
Medical Client 10.1 recognizes, including commands provided with the 
software as well as commands you or your system administrator might 
have added (custom commands) in either Browse, Script, or Manage 
mode. The Command Browser is the most comprehensive place to see 
commands available in each application. 

You use the Command Browser to:

• view and train commands

• create and modify commands

• import and export commands

• change the availability of custom commands

To view all commands available for Dragon Medical Client 10.1:

1. On the DragonBar select Tools > Command Browser or say “Open 
Command Browser.” The Command Browser dialog box opens.
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2. View the command groups by clicking the group name in the 
Command Browser’s left-hand pane. 

Group The right-hand pane displays:

(all) All custom commands, including the commands that ship with 
Dragon Medical Client 10.1 and those installed or created later.

Dragon All custom Dragon Medical Client 10.1 commands. These 
commands ship with Dragon Medical Client 10.1.

Medical Normals Templates that contain typical content for several normal reports 
frequently encountered by providers. The normal voice 
commands are shown below. Note that each command starts with 
the word Dragon.

• “dragon brief female exam”

• “dragon brief male exam”

• “dragon full exam”

• “dragon normal abdomen”

• “dragon normal chest”

• “dragon normal extremities”

• “dragon normal head”

• “dragon normal heart”

• “dragon normal lungs”

• “dragon normal neck”

• “dragon normal neuro”

• “dragon normal post op chest”

• “dragon normal skin”
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Providers cannot Export 
specialty commands and/
or groups from Medical 
Templates or Medical 
Normals. 

Remind the providers that 
all of these voice 
commands start with the 
word “Dragon.”

The custom commands are 
displayed in the right-hand 
pane with the following 
information: 
•  My Command Name: 

Name of the command 
as defined in the 
MyCommands Editor. 

•  Type: The command 
type as defined in the 
MyCommands Editor. 

•  Availability: The 
command availability as 
defined in the 
MyCommands Editor. 
The command 
availability can be 
Global, Application-
specific, or Window-
specific. 

•  Description: Any 
description supplied in 
the MyCommands 
Editor. 

•  Content: List the number 
of lines code in the 
command. 
3. Click User Defined to see all the commands you created.

Medical Templates Templates for creating several types of common reports. The 
template voice commands are shown below. Note that each voice 
command begins with the word Dragon and ends with the word 
template.

• “dragon brief procedure template”

• “dragon CCU fellow admit template”

• “dragon discharge summary template”

• “dragon fellow admit template”

• “dragon fellow backup template”

• “dragon fellow consult template”

• “dragon inpatient admit template”

• “dragon inpatient consult template”

• “dragon new patient template”

• “dragon outpatient consult template”

• “dragon progress note template”

• “dragon soap template”

• “dragon staff inpatient note template”

Samples All of the sample custom commands that ship with Dragon 
Medical Client 10.1.

User-defined All user-created custom commands created in the default User-
defined group.

This group appears when a user creates a new custom command 
using the MyCommands Editor, and chooses the User-defined 
group for that command.

<user supplied 
group name>

All user-created custom commands residing in a group that a user 
defined (as opposed to the default User-defined group).

This group appears when a user creates a new custom command 
using the MyCommands Editor, and creates their own group 
name for that command.

Group The right-hand pane displays:
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The command types available are shown in the following table:

Note: Double-clicking a command opens that command in the 
MyCommands Editor.

Symbol Command Type

Text-and-Graphics, which you can use to enter text and graphics of your 
choosing.

Step-by-Step, which lets you activate menu and keystroke commands to 
control your application.

Macro Recorder, which lets you record a sequence of mouse movements 
and keystrokes.

Advanced Scripting, which allows people familiar with programming 
languages such as Microsoft VBA to program commands that can perform 
virtually any function on the computer with voice commands.
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About the commands in the 
Browse mode:

•  Words without brackets 
or parentheses must be 
spoken for the command 
to work

•  A bracketed word [ ] is 
optional

•  Words in parentheses ( ) 
and separated by a pipe |  
can be used 
interchangeably
4. To view a list of available tasks for a command, click the Task Pane 
tab, and select a command.

Use the tasks shown in the list to work with your commands. (You can 
also right-click a command to access the available tasks.)
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Remind the providers that 
New Copy is a fast way to 
create exams that have 
most of their content in 
common, such as left/right 
exams or male/female.

You cannot export the 
Medical Templates or the 
Medical Normals 
commands. 
The following table describes the tasks found in the task list:

Click To

New
Create a new command in the current context. Clicking New 
displays the MyCommands Editor.

Delete
Delete the selected command.

Edit
Edit the selected command. Clicking Edit opens the 
MyCommands Editor with the current command displayed. 

Edit 
Properties

Edit the Group or Availability of the selected command. 
Clicking Edit Properties displays the MyCommands 
Properties dialog box.

New Copy
Use the selected command as the basis for a new command. 
Clicking New Copy opens the MyCommands Editor with 
current command displayed, but with a unique name.

Import
Import a command (or group of commands) in a voice command 
file (for example, My_Commands.dat). 

Export
Export the selected command or commands to an XML or DAT 
file.

To Script
Load the selected command in the Command Browser Script 
editing window.

Preview
Display a description of the command and its contents in the 
Command Preview area of the MyCommands window.
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Reminder: Any time you 
select a command, you can 
right-click it to see the task 
list (instead of selecting a 
command and then clicking 
the task from the Task List 
frame).

In step 4, if your providers 
have a specific voice 
command they would like 
to modify, have them select 
that one instead of 
physical examination.
Editing Commands in the Command 
Browser
You can edit existing voice commands.

To open the Command Browser and edit a command:

1. On the DragonBar, select Tools > Command Browser or say “Open 
Command Browser.” The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command you want to edit and click Edit in the task pane to 
the left. The MyCommands Editor dialog box opens with the 
command in it, ready for you to edit. In this example, modify the 
physical examination Text-and-Graphics command.

5. For this example, insert additional square bracket delimiters around 
some of the existing text to make them variable fields as well. 
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6. When you have finished modifying the command, click Save to save 
the command. The MyCommands Editor dialog box closes.

7. Click the X in the upper right corner of the Command Browser to exit.
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Reminder: Any time you 
select a command, you can 
right-click it to see the task 
list (instead of selecting a 
command and then clicking 
the task from the Task List 
frame).
Deleting Commands in the Command 
Browser
You can use the Command Browser to delete commands that you have either 
created or imported into Dragon Medical Client 10.1.

To delete a command:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command you want to delete and say “Delete.”

5. Say “Yes” to confirm that you want to delete the command (or say 
“No” if you decide not to delete the command). 

6. Click the X in the upper right corner of the Command Browser to exit.
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You cannot export the 
Medical Templates or the 
Medical Normals 
commands. 
Exporting and Importing Commands
You can share custom commands with other users by exporting them to a file 
and then having the other user import that file. Likewise, you can import 
custom commands from a user who has created an export file. 

Both the import and export command files you create will have a .dat file 
extension.

To create an export file for your commands:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. Select the command or commands that you want to include in your 
export file. (You can use standard Windows Ctrl+click and Shift+click 
commands to select more than one command at a time.)

5. Right-click the command or commands that you have selected and 
click Export (or just click Export from the Task Pane). The Export 
Commands dialog box opens.

6. Select a location to store your export file. The initial default location is 
the Windows My Documents folder.
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7. Enter a name for your export file in the File name field.

8. Click Save. The file is saved (with a .dat extension) to the location you 
selected.

To import a command file:

1. Say “Open Command Browser” (or on the DragonBar, select Tools 
> Command Browser.) The Command Browser dialog box opens.

2. Click Mode and select MyCommands.

3. Select the User Defined folder.

4. From the Task Pane, click Import. The Import Commands dialog 
box appears.

5. Navigate to the location of the file that you want to import. (Remember 
that it will have a .dat extension.)

6. Select the file and click Open. The Import Commands dialog box 
displays several options for the commands in the import file.

7. Select the commands you want to import and click Import.

8. If one or more of the commands you are importing already exists, you 
are asked if you want to overwrite the existing commands with the 
imported ones.
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9. If you select Yes (or Yes to All), the commands are imported and you 
receive the following message.

Note: For more information on using the Command Browser, refer to the 
Dragon Medical Client 10.1 application’s online help files. From the 
DragonBar, click Help > Help Topics. Click the Contents tab and open the 
Using Your Command Browser topic.
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Searching Medical Websites
You can use voice commands to search for information on the PubMed, WebMD, 
UpToDate, and ICD9 Web sites. The voice commands can be issued at any time; 
a Web browser does not have to be open.

The following table shows a list of the voice commands that you can use: 

For example, the following illustration shows the results that appear automatically 
when you dictate the voice command “Search PubMed for angioplasty.” 

Voice Command

“Search PubMed for <xxx>”

“Search WebMD for <xxx>”

“Search WebMD Drugs for <xxx>”

“Search WebMD Condition for <xxx>”

“Search UpToDate for <xxx>”

“Search ICD9 Diseases and Injuries for 
<xxx>”

“Search ICD9 Procedures for <xxx>”

“Search ICD9 Drugs for <xxx>”

“Search ICD9 Dictionary for <xxx>”

“Search ICD9 HCPCS for <xxx>” 
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You cannot assign a voice 
command to a command 
that contains a variable list. 
The command name in a 
variable list can change 
each time you speak it (for 
example, the voice 
command <area> back 
examination could refer to 
either upper, mid, or lower 
back). The buttons need to 
mapped to something 
absolute that does not 
change.

If it is an assigned 
command, it will stay in the 
list. Otherwise, it will be 
cleared each time you log 
off.

For more help on this topic, 
click Tools > Options, 
select the PowerMic tab 
and click the Help button at 
the bottom of the dialog 
box.
Assigning Voice Commands to the 
PowerMic Buttons

If you dictate into a PowerMic II (or a PowerMic), you can assign specific 
voice commands to buttons on the microphone.

To assign a voice command to a PowerMic button:

1. In the DragonBar, click Tools > Options, and select the PowerMic II 
(or PowerMic) tab.
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The User Commands list 
can hold up to 20 
commands. 
2. Click the drop-down list next to the button to which you want to assign 
a voice command. 

3. Select User Commands. A list of recently used voice commands 
appears. In the following illustration, the Tab Forward button was 
selected.

Note: If no voice commands were used recently, Specify is the 
only item in the list. Skip to Step 6 in this procedure if you see 
only Specify.

4. Select the voice command you want to assign to the button.

5. Click OK to close the Options menu.
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If the command you want to assign does not appear in the User 
Commands list:

6. If Specify is the only item in the list, you have two options for 
assigning voice commands:

• Click Specify and type the exact name of the voice command you 
want to assign to the button, or

• Exit the Options dialog box and use the voice command you want to 
assign (for example, use the command in DragonPad; then just 
close the application since you don’t need to keep it). Then re-open 
the Options box; the voice command now appears on the User 
Commands list.

Practical Exercise

1. Open DragonPad (or another application).

2. Add a DragonTemplate command to the document.

3. Say the command “Accept Defaults” to remove all the [ ] in the 
DragonTemplate.

4. Assign the command “Accept Defaults” to the Stop/Play button on 
the PowerMic II.
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Dictation Box

Some applications or particular windows in applications might not support 
dictation or voice commands. In this situation, the Full Text Control 
Indicator is gray rather than green and the Message Area displays a 
message stating that you are dictating into a non-standard window. When 
you see that message, you should use the Dictation Box to receive your 
new dictation or to revise misrecognized text.

To open the Dictation Box, on the DragonBar select Tools > Dictation 
Box or say “Show Dictation Box.”

Adding Text in Dictation Box

If you have difficulty adding text in an EHR or other application:

1. Place your cursor in the active application window or document where 
you want the text to appear.

2. With your microphone turned on, say “Show Dictation Box.” The 
Dictation Box opens. 

3. Dictate into the Dictation Box, making edits as necessary.
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If the Keep transferred text 
in clipboard option (located 
in Options > Dictation Box 
or Dictation Box: Settings) is 
selected, the “Paste That” 
voice command can be 
used if “Transfer Text” fails 
to paste the text into the 
desired location. Also, if the 
provider would like the same 
text pasted in multiple 
locations, they can use 
“Transfer Text” the first 
time and “Paste That” in 
the additional locations.
4. When you have finished dictating, click the Transfer button (or say 
“Transfer Text”). Dragon Medical Client 10.1 automatically transfers 
recognized text to the window of the application you were using when 
you opened the Dictation Box. 

Revising Text in Dictation Box

If you have difficulty revising selected text in an EHR or other 
application:

1. In an active application window or document, highlight the text you 
want to revise.

2. With your microphone turned on, say “Edit Selection.” 

The Dictation Box opens, displaying the previously selected text.

3. When you have finished revising the text, say “Transfer Text.” 

Dragon Medical Client 10.1 automatically transfers the corrected text to 
the window of the application you were using when you opened the 
Dictation Box.
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In Hidden Mode, some 
DragonBar menu choices 
are disabled: 

Tools > Accuracy Center
Tools > Command 
Browser
Tools > Add New 
Command
Words > New
Words > View/Edit
Words > Train
Words > Import
Words > Export
Extra tool bar > 
Correction

The Dictation Box in 
Hidden mode supports the 
following voice commands:

“Show Dictation Box”
“Display text”
“Play back document”
“Play back that”
“Transfer text”
“Send for transcription”

If an NMC administrator 
enables the Anchor 
Dictation Box to 
application option, 
providers must transfer the 
text in the Dictation Box to 
the target application before 
they can continue to use the 
target application.
Using the Dictation Box in Hidden Mode

In Hidden mode, the Dictation Box is active but does not appear, allowing 
you to navigate within your application. While in Hidden mode, the 
dictated text is added to the Dictation Box regardless of the cursor location 
and focus. Then, with your cursor in your EHR application, for example, 
use the “Transfer Text” voice command to paste the text from the 
Dictation Box into your application.

Depending upon the settings in Tools > Options on the Dictation Box tab, 
the Dictation Box can always be visible or always be hidden:

• Always visible: The Dictation Box appears on the screen when it 
starts. 

• Always hidden: The Dictation Box starts in Hidden mode. In this 
mode, the Dictation Box is active but does not appear. In Hidden 
mode, all dictated text is added to the Dictation Box regardless of 
where you place the cursor, allowing a healthcare provider to browse an 
EHR or (in radiology) a PACS-RIS system while dictating.

Use any of the following methods to place the Dictation Box into the 
Hidden mode:

• Use the voice command “Hidden Mode On” to hide the Dictation 
Box.

• Start the Dictation Box and select Words > Hidden Mode from the 
DragonBar. 

Use any of the following methods to place the Dictation Box into the 
visible mode (when it is hidden):

• Use the voice command “Show Dictation Box”

• From the DragonBar, click Tools > Dictation Box.

• From the DragonBar, click Words > Normal Mode.

Tip: For more information about dictating in Hidden mode, open the 
Online Help in Dragon Medical Client 10.1, click the Index tab, and type 
the words hidden mode to see a list of topics on the subject.
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An administrator uses the 
Nuance Management 
Console to enable or 
disable Anchored Mode for 
the DictationBox. They can 
enable or disable 
AnchorMode for a specific 
user or a group of users. 
Using the Dictation Box in Anchored Mode

To use the Dictation Box in the Anchored mode:

1. Open your EHR application, or another application into which you 
want to dictate.

2. Place your cursor where you want the text to appear in your document.

Note: Make sure you place your cursor in the proper location 
before you open the Dictation Box.

3. Use the voice command “Open Dictation Box” and wait until the 
Dictation Box opens.

4. Dictate your report.

5. When finished, use the voice command “Transfer” (or click the 
Transfer button). The Dictation Box closes and you can continue to 
use your application as you normally would.
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For more information about 
adding a new source, open 
the Dragon Medical Client 
10.1 online help, click the 
Index tab, and type the 
words dictation sources 
to see a list of topics on the 
subject.

In some cases, you might 
also see a couple of 
calibration dialog boxes for 
the new device. Follow the 
instructions in the boxes 
and continue with the rest 
of the steps in this topic.

Choose None in step six 
since you’ve already 
trained the user profile 
itself previously.

Tell the providers that they
must now choose which
microphone they will use
when they open their
profile. Explain to them that
this new mic uses the
same profile, so the
vocabulary, custom words,
and commands are
available for all sources.
Adding a New Dictation Source

In some cases, providers might need multiple dictation sources 
(microphone devices). For example, a provider with a roaming user profile 
may benefit from adding a new dictation source. By adding a dictation 
source to an existing provider user profile, the provider still has access to 
any commands they created, and any words that they added to their 
vocabulary.

To add a new dictation source to a provider’s user profile:

1. Make sure the new microphone is installed and plugged in to your 
computer.

2. From the DragonBar, click Dragon > Open Profile.

3. Select the user profile for whom you want to add a dictation source.

4. Click Source > New. The New Dictation Source dialog box opens.

5. From the Dictation Source drop-down list, select a new source. 
(Depending on your computer’s configuration, the contents of this 
source list might vary.)

6. Choose None for the Initial Training type. 

7. Click OK. You might have to run the Audio Wizard once again for this 
new dictation source (as shown earlier in this guide, beginning on 
page 16).
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8. When finished, the user profile’s name appears again in the list, 
associated with the new dictation source.
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To see the most recently 
used vocabularies for the 
current user profile, click 
Dragon > Open Recent 
Vocabulary.

If a provider wants to add a 
new vocabulary for non-
medical memos, 
documents, and email, 
suggest that they name the 
new vocabulary Non-
medical or Email.

However, if the new 
vocabulary’s accuracy 
seems low, it could be 
because the initial 
vocabulary is so 
specialized that Dragon 
Medical Client 10.1 resists 
learning or understanding 
more common words. In 
this case, suggest that the 
provider create a second 
user profile using the new 
vocabulary. 

For step 5, refer to the 
Resources appendix in this 
guide for a description of all 
the available vocabularies. 
This appendix also 
contains a cross-reference 
table showing the relation 
between the 14 Dragon 
Medical Client 10.1 voice 
models and their available 
vocabularies.

For more information about 
vocabularies, open the 
Dragon Medical Client 10.1 
online help, click the Index 
tab, and type the word 
vocabularies to see a list 
of topics on the subject.
Adding a New Vocabulary

Providers can add a new vocabulary to their user profile at any time. 
Adding a new vocabulary is recommended when a provider dictates on 
more than one type of medical discipline, or a provider would like to use 
Dragon Medical Client 10.1 for standard, non-medical dictation, such as 
email.

To add a new vocabulary to a provider’s user profile:

1. On the DragonBar, select Dragon > Open Profile.

2. Select the user profile to add a vocabulary to.

3. On the Open Profile dialog box, select Vocabulary > New.

4. Click New. The New Vocabulary dialog box opens.

5. In the Vocabulary name field, type an easy to remember name for the 
vocabulary.

6. From the Based on drop-down list, select a vocabulary.

7. Click OK. The new vocabulary appears in the Vocabulary list.

8. Click Close. 

9. To switch between two vocabularies, click Dragon > Open Recent 
Vocabulary, and select the vocabulary you want to use.
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Note: The illustration below shows the choices a provider has when 
multiple vocabularies and multiple dictation sources are available. This 
example shows two vocabularies and two dictation sources for one user 
profile.
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Adding Words to Your Vocabulary

In the Basic Class, you learned how to add words to your vocabulary using the 
Vocabulary Editor. You can also add words using the following methods:

• Add words from documents: Using one or more of your existing 
documents or reports, Dragon Medical Client 10.1 detects words that are 
not currently in your vocabulary and places them in your vocabulary.

• Add words from lists: Create or import a list of words in a .txt document 
format, then add them to your vocabulary.

Adding Words from Documents

You can use the Add Words From Documents tool to add words from 
documents to your vocabulary. Dragon Medical Client 10.1 uses these words 
and phrases to update the vocabulary with information about your word usage. 
To achieve the best results, remove all formatting from the documents you use.

Preparing Documents to Add Words From
To prepare documents to add words from, follow these guidelines:

• Paragraphs: Separate each paragraph with a blank line.

• Tables and bulleted lists: Unconverted content will be processed, but 
due to limited context, might not include useful information for 
determining your writing style.

• Columns: Convert text in two or more columns to a single column.

• Captions: Convert captions to text if they contain relevant information. 
Otherwise they will be ignored.

• Bold or italicized text: This text might contain coding tags that can 
decrease accuracy if you do not convert it.

• Remove:

– Graphics: Graphics slow processing. Text within bitmap graphics is 
not processed.

– Headers, footers, and titles: If they contain important information, 
move them into the body of the document, otherwise remove them.

– Tables containing numbers: Numbers provide no useful input.

– Duplication: Because it might adversely affect statistical 
information, remove duplication when possible. 
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Note: If you use several documents that contain the same medical text, 
leave that text in one document and remove it from the others.

Adding Words from Documents
To add words from documents:

1. On the DragonBar, select Tools > Accuracy Center.

2. In the Accuracy Center dialog box click or say “Add words from 
your documents to the vocabulary.”

3. In the Add Words from Documents page of the Add Words from 
Documents wizard dialog box, place a check mark next to one or more 
of available options that apply:

• Find unknown words

– Find known words with unknown capitalization

– Preview the list of unknown words

• Adapt to writing style

4. Click Next and the Add Documents page of the wizard opens.
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5. Use the Add Folder and Add Document buttons to browse and find 
the files. The documents then appear in the Document List. 

Notice that the Remove Document and View Document buttons are 
grayed out until you select the name of a file to remove or view.

 a. If you make a mistake, to get rid of a file you imported, click the file 
name in the list, then click the Remove Document button. 

 b. To preview a document, click the file name in the list, then click the 
View Document button. 
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6. Click Next. The Document Analysis dialog box displays while the 
analysis occurs. 

7. When the analysis completes, click Next.

Note: If Dragon Medical Client 10.1 finds no new words to add, a message 
stating that appears. Click OK, then click Next to move to the Summary 
dialog box where you then click the Finish button.
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If new words were found, the Add Words to Vocabulary page of the 
wizard opens. 

8. Place check marks next to words to be downloaded and uncheck the 
ones you do not want. 

 a. The Check All or Uncheck All button lets you check or uncheck all 
words to make selecting and deselecting the words easy.

 b. Click Edit to edit the word before adding it to the vocabulary.

9. Click Next.
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10. (Optional) When the Train Words page of the wizard opens, you have 
the opportunity to check off the words you want to train. If you selected 
words, you can now train them by clicking the Train button.

11. Whether or not you selected words to train, click Next and the process 
of adapting to your writing style begins. 
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12. When the adapting to your writing style completes, click Next. The 
Summary page of the wizard then displays the number of words found, 
the number of words added to the vocabulary, and a message that the 
adaptation of your writing style was successful. 

13. Click Finish to close the dialog box.

Notes: 

• If you make a mistake and do not want to add the words, avoid 
making additional changes to the vocabulary that you want to save. 
Then exit Dragon Medical Client 10.1. When you are prompted to 
save your user profiles, click No.

• The Add Words from Documents dialog box sometimes adds words 
that differ from words in the vocabulary only in case (upper- or 
lowercase). It is a good idea to use Preview Words to make sure you 
do not add any unnecessary words.
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If the Word Properties have 
been changed for a word, 
those properties will not be 
exported.
Adding Words from Lists

You can create a list of words to add directly to your vocabulary. Or you can 
import a list of words created by another user into your vocabulary.

Preparing Lists of Words to Add
To prepare a list of words to add to a vocabulary:

1. Create a document for the new words. You can use any word processor 
to create the document as long as you can save the final version as a 
text (.txt) file. 

2. Enter each word on a separate line. Make sure words are spelled and 
capitalized correctly. 

3. To add a multiple-word phrase, such as Accu-Check Advantage, enter 
it on one line.

4. To include a spoken form for a word, type the word followed by a 
backslash (\) and the spoken form. For example, to have Dragon 
Medical Client 10.1 enter University of Pittsburgh Medical Center 
when you say “UPMC” type: University of Pittsburgh Medical 
Center\UPMC

5. Save the document as a text (.txt) file. 

6. (Optional) Create a folder for storing all word lists you create.

Exporting Custom Words to a File
You can create a list of the custom words that have been added for a provider 
by exporting these words to a .txt file. You can then add those words to another 
provider’s vocabulary by importing the .txt file into that provider’s vocabulary.

To export custom words:

1. Open the user profile whose custom words you want to export.

2. On the DragonBar, select Words > Export.

3. When the Export Custom Words dialog box opens, navigate to the 
directory to export the file into and assign the file a name with a .txt 
extension.

4. Click Save to save the file.
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Adding Lists of Words
To add words from a list

1. On the DragonBar, select Tools > Accuracy Center.

2. In the Accuracy Center dialog box, click or say “Add a list of words 
to your vocabulary.”

3. (Optional) In the Add Words from Word Lists page of the Add 
Words from Word Lists wizard dialog box, place a check mark next 
to Preview the list of unknown words.

4. Click Next.
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5. In the Add Word Lists page of the wizard, use the Add File button to 
browse and find files. The document names appears in the File List.

Notice that the Remove File and View File buttons are grayed out until 
you select the name of a file to remove or view.

 a. If you make a mistake and want to get rid of the file you imported, 
click the file name in the list, then click the Remove File button.

 b. (Optional) To preview your document, click the file name in the list, 
then click the View File button.

6. Click Next, then click Next again.

Note: If you did not select Preview the list of unknown words earlier, the 
Summary dialog box now displays the number of words added to the 
vocabulary. Click Finish to close the dialog box and skip the remaining 
steps. 

7. If new words were found, the Add Words to Vocabulary dialog box 
opens. Place check marks next to words to be downloaded and uncheck 
the ones you do not want. 

 a. The Check All or Uncheck All button lets you check or uncheck all 
words to make selecting and deselecting the words easier.
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 b. Click Edit to edit the word before adding it to the vocabulary.

8. Click Next. The Train Words page of the wizard opens.

9. (Optional) You now have the opportunity to place check marks next to 
the words you want to train. If you select words to be trained, you can 
train them by clicking the Train button.



Chapter 3: Advanced Topics Class
10. Whether or not you selected words to train, click Next. The Summary 
dialog box then displays the number of words found and the number 
added to the vocabulary. 

11. Click Finish to close the dialog box.

Notes: 

• Use the Add Words from Word List wizard if you want to add 
multiple-word phrases to your vocabulary, even if they are used in 
documents that you will process using the Add Words from 
Documents wizard. You should do this because the Add Words from 
Word List wizard adds words from documents as single words, not 
phrases.

• You can create a list of the custom words you have added to a user 
profile by exporting these words to a file. 
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Using the Accuracy Center

The Accuracy Center provides "one-stop shopping" for tools and information 
you can use to ensure excellent recognition. The link in the description of each 
feature opens a topic describing that feature more completely.

Which tool should I use?
Click or say this link to open the Accuracy Assistant, a tool that helps you 
determine what you should do to improve accuracy on your system.

Improve your acoustics
Check your audio settings

Click or say this link to adjust the volume settings and to check the sound 
quality of your microphone and sound card.

Perform general training

Click or say this link to run General Training so that you can perform 
additional training to enhance the accuracy of the current user profile.



Chapter 3: Advanced Topics Class
Manage your commands
Launch the Command Browser

Click or say this link to open a tool showing the commands available on your 
system.

Improve your vocabulary
In the Accuracy Center, there are two ways to have Dragon analyze your 
emails and documents and improve recognition accuracy.

The Run the Vocabulary Optimizer link launches a wizard that lets you pick 
the location(s) that Dragon scans - your sent email, your documents, or both. 
Dragon scans everything in the locations you choose.

The Add words from your documents to the vocabulary link launches a 
wizard that lets you choose where and how Dragon scans. Like the 'Run the 
Vocabulary Optimizer' option, you can set Dragon to scan your emails, your 
documents, or both. However, the ‘Add words from your documents to the 
vocabulary' wizard gives you more control over the scanning process than the 
'Run the Vocabulary Optimizer' wizard. You can choose what Dragon scans in 
your emails and documents and you can specify what Dragon looks for when it 
scans the items.

To customize how Dragon scans your emails and documents and to have 
granular control over the scanning process, Nuance recommends you use the 
'Add words from your documents to the vocabulary' option to improve 
recognition accuracy instead of the Run the Vocabulary Optimizer' option.

• Add a single word to your vocabulary - Click or say this link to open the 
Add Individual Word dialog box.

• Add words from your documents to the vocabulary - Click or say this 
link to open the Add Words From Documents tool.

• Increase accuracy from e-mail - Click or say this link to open the Increase 
Accuracy from E-mail tool.

• Add a list of words to your vocabulary - Click or say this link to open the 
Add Words From List tool.

• View or edit your vocabulary - Click or say this link to open the 
Vocabulary Editor dialog box.

• Run the Vocabulary Optimizer - Click or say this link to open the 
Vocabulary Optimizer dialog box.
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Resources

This appendix contains several topics designed to help you perform 
common tasks while using Dragon Medical Client 10.1. 

This section cover the following topics:

• Choosing the Correct Vocabulary, beginning on 
page 142

• Determining When to Add a Vocabulary, beginning 
on page 145

• Sample Dictation Scripts, beginning on page 146

• Other Advanced Topics, beginning on page 150

• Tips and Troubleshooting, beginning on page 151

• References, beginning on page 155
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Choosing the Correct Vocabulary

Medical Vocabulary types that Nuance Communications recommends you select are in the 
table below.

Provider Specialty
 Dragon 

Vocabulary Provider Specialty
 Dragon 

Vocabulary

Addiction Psychiatry Addiction Psychiatry Developmental-Behavioral 
Pediatrics

Pediatrics

Adolescent Medicine Family Medicine, 
Internal Medicine, or 
Pediatrics

Diagnostic Radiology Radiology

Allergy and 
Immunology

Allergy and 
Immunology

ENT ENT

Anesthesiology Anesthesiology Ear, Nose, and Throat ENT

Bariatric Surgery Surgery EEG Psychiatry

Behavioral Health Psychiatry Emergency Medicine Emergency Medicine

Blood Banking/
Transfusion Medicine

Pathology EMG Examinations Neurology

Breast Surgery Surgery Endocrinology Endocrinology 
Diabetes and 
Metabolism

Cardiac Surgery Cardiac Surgery Epidemiology Epidemiology

Cardiology Cardiology Family Medicine Family Medicine

Cardiothoracic Surgery Surgery Fetal Medicine Fetal Medicine

Cardiovascular Disease Internal Medicine Forensic Pathology Pathology

Chemical Pathology Pathology Forensic Psychiatry Psychiatry

Child Abuse Pediatrics Pediatrics Gastroenterology Gastroenterology

Child and Adolescent 
Psychiatry

Psychiatry General Medicine General Medical

Clinical Cardiac 
Electrophysiology

Cardiology Geriatric Medicine Geriatric Medicine or 
Family Medicine

Critical Care Medicine Anesthesiology or 
Internal Medicine

Geriatric Psychiatry Psychiatry

Dentistry Dentistry Hand Surgery Hand Surgery or 
Plastic Surgery

Dermatology Dermatology Hematology Hematology

Dermatopathology Pathology
2
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Hospice and Palliative 
Medicine

Pain Medicine, 
Emergency 
Medicine, Family 
Medicine, Internal 
Medicine, Pediatrics, 
or Physical Medicine 
and Rehabilitation

Obstetrics and Gynecology Obstetrics and 
Gynecology

Infectious Disease Infectious Disease Oncology Oncology

Internal Medicine Internal Medicine Ophthalmology Ophthalmology

Interventional 
Cardiology

Internal Medicine Oral and Facial Surgery Oral and Facial 
Surgery

Medical Education and 
Writing

Medical Education 
and Writing

Orthopaedic Surgery Orthopaedic Surgery

Medical Microbiology Pathology Osteopathy Osteopathy

Medical Oncology Internal Medicine Otolaryngology ENT

Medical Toxicology Emergency 
Medicine, Pediatrics

Pain Medicine Pain Medicine

Mental Health Addiction 
Psychiatry, 
Endocrinology 
Diabetes and 
Metabolism, 
Psychiatry, or 
Psychology

Pathology Pathology

Midwifery Midwifery Pediatric Cardiology Pediatric Cardiology

Neonatal and Perinatal 
Medicine

Neonatal and 
Perinatal Medicine

Pediatric Critical Care 
Medicine

Pediatrics

Nephrology Nephrology Pediatric Dentistry Pediatric Dentistry

Neurodevelopmental 
Disabilities

Pediatrics Pediatric Dermatology Dermatology

Neurology Neurology Pediatric Emergency Medicine Emergency Medicine 
or Pediatrics

Neuromuscular 
Medicine

Physical Medicine 
and Rehabilitation

Pediatric Endocrinology Pediatrics

Neuropathology Pathology Pediatric ENT Pediatrics

Neuropsychology Psychiatry, 
Neurology

Pediatric Gastroenterology Pediatric 
Gastroenterology

Neurosurgery Neurosurgery Pediatric Hematology-
Oncology

Pediatrics

Neurotology ENT Pediatric Infectious Diseases Pediatrics

Provider Specialty
 Dragon 

Vocabulary Provider Specialty
 Dragon 

Vocabulary
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Nuclear Medicine Nuclear Medicine Pediatric Nephrology Pediatrics

Nuclear Radiology Radiology Pediatric Otolaryngology ENT

Nursing Nursing Pediatric Pathology Pathology

Pediatric Pulmonology Pediatrics Radiologic Physics Radiology

Pediatric Rehabilitation 
Medicine

Physical Medicine 
and Rehabilitation

Radiology Radiology or Nuclear 
Medicine

Pediatric Rheumatology Pediatrics Rheumatology Rheumatology

Pediatric Surgery Surgery Sleep Lab Sleep Lab

Pediatric Transplant 
Hepatology

Pediatrics Sleep Medicine Family Medicine or 
ENT

Pediatric Urology Urology Speech and Language 
Pathology

Physical Medicine 
and Rehabilitation

Pediatrics Pediatrics Spinal Cord Injury Medicine Physical Medicine 
and Rehabilitation

Physical Medicine and 
Rehabilitation

Physical Medicine 
and Rehabilitation

Sports Medicine Emergency 
Medicine, Family 
Medicine, or 
Physical Medicine 
and Rehabilitation

Plastic Surgery Plastic Surgery Surgery Surgery

Plastic Surgery within 
Head and Neck

ENT Thoracic Surgery Thoracic Surgery

Podiatry Podiatry Transplant Hepatology Internal Medicine

Proctology Colon and Rectal 
Surgery

Trauma Surgery Surgery

Psychiatry Psychiatry or 
Addiction Psychiatry

Undersea and Hyperbaric 
Medicine

Emergency Medicine

Psychology Psychology Urology Urology

Pulmonary Disease Pulmonary Disease Vascular Surgery Vascular Surgery

Radiation Oncology Radiology Vascular and Interventional 
Radiology

Vascular and 
Interventional 
Radiology

Radiation Therapy Radiation Therapy

Provider Specialty
 Dragon 

Vocabulary Provider Specialty
 Dragon 

Vocabulary
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Determining When to Add a Vocabulary

Dragon Medical Client 10.1 uses one of its 14 vocabularies for each provider, based on the specialty 
choice. If a provider’s specialty choices fall under the same vocabulary (for example, Internal Medicine 
and Nephrology both fall under the General Practice vocabulary), it might not be necessary to add a 
vocabulary. Experiment by dictating reports for each of the specialties and examining the results for 
dictation errors.

Note: Nuance recommends adding the General vocabulary anytime a provider wants to dictate non-
medical memos, documents, or emails.

Use the following table to help determine whether to add a new vocabulary for a provider. 

Note: In some cases, the specialty name and its associated vocabulary might not seem logical (for 
example, Ophthalmology falling under ObGyn). However, the specialties are associated with the 
vocabulary that contains the greatest number of words common to both.

Vocabulary  Associated Specialties

Cardiology Cardiology, Pediatric Cardiology

Emergency Emergency Medicine

Gastroenterology Gastroenterology, Pediatric Gastroenterology

General Medicine Allergy and Immunology, Dermatology, Epidemiology, Family Medicine, Geriatric 
Medicine, Hematology, Infectious Disease, Internal Medicine, Medical Education 
and Writing, Nephrology, Nursing, Osteopathy, Pulmonary Disease, Rheumatology, 
Sleep Lab

Medical General Medicine (no specialty; not recommended)

Mental Health Addiction Psychiatry, Endocrinology, Diabetes and Metabolism, Psychiatry, 
Psychology

Neurology Anesthesiology, Neurology, Pain Medicine, Physical Medicine and Rehabilitation, 
Speech and Language Pathology, Vascular and Interventional Radiology

ObGyn ENT, Fetal Medicine, Midwifery, Obstetrics and Gynecology, Ophthalmology

Oncology Oncology, Radiation Therapy

Orthopaedic Dentistry, Hand Surgery, Neurosurgery, Orthopaedics, Oral and Facial Surgery, 
Orthopaedic Surgery, Plastic Surgery, Podiatry

Pathology Pathology

Pediatrics Pediatrics, Neonatal and Perinatal Medicine, Pediatric Dentistry

Radiology Nuclear Medicine, Radiology

Surgery Cardiac Surgery, Colon and Rectal Surgery, Surgery, Thoracic Surgery, Urology, 
Vascular Surgery
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Sample Dictation Scripts

Cardiology
History: Patient has been a smoker of two packs per day for 24 years and is known to be hypertensive since 
age 20. He has elevated cholesterol LDL and triglycerides in company with reduced HDL level.

Cardiac Evaluation: His heart rhythm is regular. An S4 gallop is heard along the LSB together with a 
blowing grade three holosystolic murmur. No S3 is found. A grade two bruit is noted over the left iliac artery. 
Both dorsalis pedis and posterior tibial pulses are absent. An echocardiogram was performed revealing a 
thickened left ventricular wall with a hypodynamic segment superiorly and anteriorly. The ejection fraction 
was 50%. The mitral valve is seen to prolapse and is associated with moderate regurgitation. No thrombi 
were seen in the atria although the left atrium is dilated. Right ventricle dynamics appeared normal.

Diagnosis: In summary this 55-year-old man with multiple risk factors presents with the clinical history and 
physical findings of coronary heart disease. He has modest mitral regurgitation as a consequence.

Plan: Recommend coronary arteriography to assess the status and potential for intervention by CABG. 
Preoperative carotid Doppler ultrasonography should be done.

New Patient Encounter
Chief Complaint: Left knee injury.

The patient was playing basketball, running down the court and slipped on a wet floor. As he was falling he 
grabbed another player to try to stabilize himself and felt a pop in the knee. 

Past History: The patient had surgery on his eye in 1998. He has a history of gastroesophageal reflux disease 
and hiatal hernia. He has also been treated for depression and anxiety.

Allergies: The patient is lactose intolerant. He is allergic to penicillin and aspirin. He is taking Allegra-D for 
seasonal allergies. No other medications at this time.

Family History: Positive for hypertension.

Physical Examination

General: Well-developed male in no acute distress.

Head: Benign.

Chest: Clear.

Heart: Regular rate and rhythm without murmur, gallops or rub.

Abdomen: Bowel sounds positive. Negative for masses. Negative for tenderness.

Extremities: There is no edema noted on his hands and feet. Swelling of the left knee.
6
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History and Physical
Chief Complaint: Fever.

History: The patient is a 4-year-old Hispanic female with a history of recurrent infections and a recent 
urinary tract infection. She has a history of gastroesophageal reflux in infancy. She was hospitalized in 
November 2004 with gastroenteritis and a white blood cell count of 34,000. She had negative blood 
cultures and urine cultures performed at that visit. She was also admitted in January 2001 for 
dehydration.

Allergies: The patient is lactose intolerant.

Physical Examination:

Vitals: Temperature 99.3, pulse 1.8, respiratory rate 24.

Eye exam: Her bilateral conjunctivae are injected.

Nose exam: She has some mild upper airway congestion.

Throat: Mucous membranes are moist and pink. Tonsils are 2+.

Lungs: Clear to auscultation bilaterally.

Cardiovascular: Regular rate and rhythm. No appreciable murmur.

Abdomen: Soft, nontender, nondistended with active bowel sounds.

Extremities: Warm and well perfused. There is no edema noted of her hands or feet.

Treatment: She was started on Rocephin 50 mg per dose intravenous q.24h. pending outcomes from 
her cultures.

Discharge Diagnosis

1. Fever.

2. Leukocytosis.

3. Bronchitis.

4. Conjunctivitis.

The patient shows some features of Kawasaki’s disease.

Plan: Will discuss with pediatric infection disease doctors and request their input about possible 
atypical Kawasaki’s disease. Will closely monitor her p.o. intake and will hold off on intravenous 
fluids currently.
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SOAP Note

S: Patient states that she has always been overweight. She is very frustrated with trying to diet. Her 20 
year class reunion is next year and she would like to begin working toward a weight loss goal that is 
realistic. NKDA.

O: Weight = 210 lbs, Height = 60”, Cholesterol = 255, BP = 120/75

A: Obese at 183% IBW, hypercholesterolemia

P: Long Term Goal: Change lifestyle habits to lose at least 70 pounds over a 12 month period. Short 
Term Goal: Client to begin a 1500 Calorie diet with walking 20 minutes per day. Instructed patient 
on lower fat food choices and smaller food portions. Patient will keep a daily food and mood record 
to review next session. Follow-up in one week.

Oncology
Chief Complaint: Mr. Jackson is a 73-year-old gentleman with a history of prostate cancer. He is 
receiving treatment with Depo injections and Zoladex, with known bone metastases. He had been on 
the intermittent androgen blockade protocol, but had a suboptimal PSA response. Currently he is 
receiving ketoconazole at a dose of 200 milligrams t.i.d. He has had a PSA response to the 
ketoconazole with a drop in the PSA from 48 to a most recent value of 12.7. He tolerates the 
ketoconazole better now than he did initially without symptoms of nausea.

Mr. Jackson does complain of diminished energy and fatigue. He has no complaints of pain. He does 
suffer from some urinary urgency and nocturia times 1.

Physical Examination: His weight is 170, blood pressure 142 over 80. There is no spinal tenderness 
to percussion. Lungs were clear. Heart is regular with normal S1 and S2. He does have a systolic 
ejection murmur heard best at the right upper sternal border.

PSA is pending from today. CBC shows a hematocrit of 37.4, white count 7.2, platelet count 351, liver 
function tests are normal.

Impression: Mr. Jackson is clinically stable on treatment with Zoladex and ketoconazole. I will 
continue with treatment pending today’s PSA. Assuming the PSA is stable, I will see him back again in 
three months with repeat blood work at that time.
8



Appendix A: Resources
Other Advanced Topics

This section points out other topics that might be of interest to providers and administrators. 
Information for these topics can be found in the online help files for Dragon Medical Client 10.1. 
Specific keywords are provided below to help you find information on each topic.

Transcribing Recorded Text
Dragon Medical Client 10.1 allows you to use a recording device to dictate while away from your 
computer and then have the software transcribe your recorded speech. 

You can transcribe recordings from:

• Sony recorders

• Panasonic digital recorders

• Olympus digital recorders

• Pocket PC devices

• Other digital recordings (including from Palm OS devices)

• Analog recordings

For more information on this topic, refer to the Dragon Medical Client 10.1 online help: 

1. From the DragonBar, click Help > Help Topics.

2. Click the Index tab and type the word transcribing into the keyword field.
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Tips and Troubleshooting

Log Files and File Locations
When reporting a problem to Nuance, you can provide the dragon.log file to help Nuance 
troubleshoot the issue. The Dragon.log file is located here:
C:\Documents and Settings\<username>\Application 
Data\Nuance\NaturallySpeaking10

Location of Dragon files
Dragon 10 directory structure on Windows 2000/XP Pro/XP Home/Windows Server 2003 

C:\Program Files\Nuance\NaturallySpeaking10\Help

C:\Program Files\Nuance\NaturallySpeaking10\Program

C:\Program Files\Nuance\NaturallySpeaking10\Tutorial (optional)

C:\Documents and Settings\All Users\Application 
Data\Nuance\NaturallySpeaking10\Data

C:\Documents and Settings\All Users\Application 
Data\Nuance\NaturallySpeaking10\Data\Training

Local cache profile 

C:\Documents and Settings\<User Name>\Application 
Data\Nuance\NaturallySpeaking10\Cache\

Dragon 10 directory structure on Windows Vista

C:\Program Files\Nuance\NaturallySpeaking10\Help

C:\Program Files\Nuance\NaturallySpeaking10\Program

C:\Program Files\Nuance\NaturallySpeaking10\Tutorial (optional)

C:\ProgramData\Nuance\NaturallySpeaking10\Data

C:\ProgramData\Nuance\NaturallySpeaking10\Data\Training

Local cache profile

C:\Users\<User Name>\AppData\Roaming\Nuance\NaturallySpeaking10\Cache\
0
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Improving Dictation Accuracy
If a provider tells you that they believe their dictation accuracy has decreased, or that Dragon 
Medical Client 10.1 isn’t performing the way it used to, check the suggestions in the following 
table to help improve accuracy.

Suggestion  Description

Check the microphone placement Make sure the provider is speaking into the microphone. With 
some headset microphones, the mic itself can get twisted and point 
in the wrong direction, which would cause a decrease in accuracy.

Check the microphone’s connection 
to the computer

Make sure the microphone is plugged in to the correct connectors. 
Some headset mics have two plugs, one for the mic and one for the 
headphones. It’s easy to get them mixed up so check these 
connections.

Make sure that the provider is using 
the correct microphone (if more 
than one microphone is connected 
to the computer)

In some cases, more than one microphone might be connected to a 
computer (for example, one USB mic and one with the small mic/
headphone connectors). Make sure the provider is dictating into 
the microphone that is assigned as the Sound recording default 
device on the Audio tab of the Windows Sounds and Audio 
Devices Properties dialog box. 

Check that Dragon Medical Client 
10.1 is in Normal Mode.

On the DragonBar, click Words. Make sure that Normal Mode 
has a black dot beside it, which indicates the current mode. If not, 
click Normal Mode to make it the current mode. For more 
information on Dragon Medical Client 10.1 recognition modes, 
see Checking Your Recognition Mode, beginning on page 153.

Make sure the provider has selected 
the correct vocabulary

Some providers might have two or more vocabularies in Dragon 
Medical Client 10.1 (for example, Radiology and a non-medical 
vocabulary). To check which vocabulary is being used, on the 
DragonBar, click Dragon > Open Profile and check which user 
profile /vocabulary combination is selected. If you need to make a 
change, select the correct user profile/vocabulary and click Open.

Check audio quality Have the provider run the Dragon Medical Client 10.1 audio 
check again. To do this, on the DragonBar, click Tools > 
Accuracy Center and select Check your audio settings. Follow 
the instructions to run the Audio Setup Wizard again.

Check for a bad sound card There might be a problem with the actual sound card on the 
computer. To test this, plug a known-good microphone into the 
suspect computer and run the Audio Setup Wizard as described 
above. If that test fails, check the Windows audio settings, or see if 
the Windows Sound Recorder application (Start > All Programs 
> Accessories > Entertainment) detects any audio.
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Checking Your Recognition Mode
If a provider tells you that Dragon Medical Client 10.1 has stopped responding to commands, 
or that it won’t accept any dictation, check the recognition mode. Depending on what you 
want to do in Dragon Medical Client 10.1, you can select one of several recognition modes.

To verify (or change) what mode you are in:

On the DragonBar, click Words. The lower half of the Words drop-down shows the six 
modes currently available in Dragon Medical Client 10.1: The mode with the black dot 
beside it indicates your current mode.

Tip: You can change your mode by using the voice command “Start” followed by the mode 
you want to use. For example to change to the Spell Mode, say “Start Spell Mode.” In 
addition, you can select a new mode from the Words menu using your mouse.

Mode  Description

Normal Mode Used to dictate and say commands interchangeably. This is the 
mode that is most frequently used by Dragon Medical Client 10.1 
providers.

Dictation Mode Used to dictate rapidly without looking at your computer monitor.

Command Mode Used to format an existing document

Spell Mode Used to spell words or insert alphanumeric characters

Numbers Mode Used to insert numeric characters

Hidden Mode Used to dictate into the Dictation Box while browsing in an EHR 
or PACS/RIS system
2



Appendix A: Resources
Stopping the Dragon Medical Client 10.1 natspeak.exe 
Process

In rare instances, the Dragon Medical Client 10.1 application will stop responding. Use the 
following steps if this occurs:

To stop and restart Dragon Medical Client 10.1 when the application becomes 
unresponsive:

1. On your computer, press Ctrl+Alt+Del. The Windows Security dialog box opens.

2. Click Task Manager. The Windows Task Manager dialog box opens.

3. Click the Processes tab.

4. In the Image Name column, select the natspeak.exe process. 

5. With natspeak.exe selected, click the End Process button located in the lower right 
portion of the dialog box.

6. In the Task Manager Warning dialog box that appears, click Yes. The Dragon Medical 
Client 10.1 application, most noticeably the DragonBar, closes.

7. Restart Dragon Medical Client 10.1 by double-clicking the Dragon Medical icon on your 
computer’s desktop.
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Other Documentation
You can find documentation for both Dragon users and administrators on the Dragon Medical 
Enterprise Network Edition 10.1 DVDs.

• Dragon Users - see the following documentation:

• Dragon Help - task and reference information for Dragon

• Dragon User Guide - information on how to use Dragon to perform common tasks

• Administrators - see the following documentation:

• Data Distribution Tool and Nsadmin Help - task and reference information for the 
Nuance Management Server (NMS), the Nuance Management Console (NMC), and 
the Data Distribution Tool that is part of the NMC.

• Dragon Medical Enterprise Network Edition Installation Guide - information on how 
to install the different components of the product

• Dragon Medical Enterprise Network Edition Planning and Deployment Guide - 
information on how to plan for and deploy Dragon Medical Enterprise Network Edition 
10.1 

• Nuance Management Server - Administrator Guide - information for NMS 
administrators

• Dragon in a Citrix environment - Administrator guide - information on how to use 
Dragon with Citrix servers and clients, including the new vSync features

Online Support
• For online support, go to the Nuance iSupport Website located at https://

isupport.nuance.com. You will need a user ID and password in order to access this site. 
Check with your Dragon Medical Client 10.1 system administrator, or your Nuance 
project manager, to get this information.

Telephone Support
• If you encounter a problem that you cannot resolve by referring to your online Help or the 

printed or electronic documentation, you can obtain technical support from Nuance by 
calling 800-833-7776.
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Appendix A: Resources
Other Useful Websites
• http://www.nuance.com Nuance Communications main page

• http://www.nuance.com/healthcare/products/dragon_medical.asp Dragon Medical main page

• http://support.nuance.com/compatibility Nuance hardware compatibility lists

• http://www.nuance.com/naturallyspeaking/support/ Technical and non-technical support for 
all Dragon Medical and Dragon NaturallySpeaking customers
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